CDOT Sheet File Creation
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This document guides you through creating a new sheet file in MicroStation. We will be going
over placing the sheet border around coordinate based model graphics. Setting up sheets this way
maintains the coordinate based information and measurements are in real-world dimensions. This

is a complimentary guide to Chapter 11, Drawing Composition from the Roadway Drafting Using
MicroStation Manual.

Setting up the Sheet File:
Beginning a New Drawing File

1. From the MicroStation Manager, select File > New.

:[MlcmSuuun Manager
E Diectory  Help

Filos Directones

| C\Projeces\§5555)

30-VEDGN

List Files of Typa
MicroStation DGM Files [~ dgr] =] |:I
™ Rend-Onky Cancel
™ Show File icons
Workspace
— User [COOT Usar =]
J’ Froject ﬁ_aﬂ! -
Insortace: [COOT -]

2. Enter a drawing file name that corresponds to the next consecutive sheet number
and place it under the appropriate file location under C:\Projects\

New

Directory

Files? Diractories

[BE5EEFlanSheetll.don C\Projects\b5E5E,Design’\ Drawings
B5555Approxdimate Quantiies##.dgn = CY

BEOEEE artworkDuantiies##.dgn > Projects

EE5EEGeneralMotesSheetl] dgn [ 55555

555bhGeneralNotesSheetl2.dgn = Design

EE5REPlanProfiled# dgn &= Drawings

HEEEEFlanSheet#? don 1 Cross_Sections

EE5EEProfileShest## dgn 1 Reference_Files

B5E5EStandardPlanlist.dgn 1 Tabs

EE5EESURYTabShest dogn

55555 TitleSheet dgn

bh5BETypicalSectiond##.dgn
M&5 Standard Plans List Index.dgn

Cancel

File Type: Drives:

MicmStation DG Files [“din] hd| & =] Halp
[~ Show File lcons

Seed File
Y Standards-Global\MicroStation\seed\Roadway_Design_3D.dgn Select.
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3. Verify the Seed File corresponds to your discipline. If it does not, click Select
and browse to C:\Program Files\Workspace_CDOT\Standards-
Global\MicroStation\Seed\...

New

Directory

Directories:

BEAEEFlanS heet01. dgn

C:\Project=h5555540 ezignhDirawingh

[ Show File lcons

Seed File

. AStandards-Global\MicroStation\Seed\Roadway Design_30.dan

1117 P&F Generator Border.dgn A = TN

11#17 P_P Generator Border. dan (7= Prajects
5h55R4pproximateluantitiesi . dgn [ 55555
BAEEACIossSection]. dgn [7=r Diesign
BRAFRE arthwork QuantitiesH dgn = Drawing
RAREAG eneralM otesitH dan

BRE5AIndex0fS heetsHl. dgn

BAEEEPlanProfilet. dgn

BEEEEFanProfilell.dgn

B5555FlanProfile(2. dagn

BAREAPlanShesatif dgn

BEE5EPofileS heetttd. dan ﬂ

File Type: Dirives:
MicroStation DGN Files [*.dgn] it ] =cC ]

Cancel

Help

Select...

4. Highlight the Seed file for the appropriate discipline and Select OK.
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Select Seed File
le  Directory
Directonies:
dway Design_30.dgn AMicroStationt Seedh

Roadway_Design_2D.dan :l [ Ch

Foadway Design 30.dgn (7= Program Files
ROW_2D.dan [ Workspace-COOT
ROw_3D.dagn [ Standards-Global
Survey 20 .dan [ MicroStation
Survey 30.dgn = Seed
Topo_20.dgn

Topo_30.dgn

Traffic_20.dgn

Traffic_30.dgn

w

q | »
List Filez of Type: Dinives:

MicroStation DGH Files [* dgn] Vl =2 ]

Cancel

Help

Note: Seed files are separated out by discipline. The options include Bridge,
Construction, Hydraulics, Landscape and Environmental, Materials and
Geotechnical, Roadway, ROW, Survey, Topo, Traffic, and Utilities.
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5.

In the New dialog box, select OK.

New

Directory

Directaries:

| EEBEREPIanShesatdl.dgn

C:AProjects\ 55555 \Designt Drawings',

5BEEEEarthworkQuantities##.dgn
555EEGeneralNotesSheetll .dgn
5BEEEGeneralMNotesSheet02.dgn
55EEEPlanProfile##.dgn
EBEEEPlanSheet## dgn
55EEEProfile Sheet## dgn
55EEEStandardPlanList.dgn
hEERESURNTahSheet.dgn
5BEEETileShestdgn
55EEETypicalSectiond##. dgn

File Type:
MicroStation DGM Files [*.dgn]

EBEEEApproximateQuantities## dgn

ME&S Standard Plans List Index.dgn

=Ty
e Projects
= 55555
ez Design
= Drawings
3 Cross_Sections
£3 Reference_Files
£ Tabs

Drives:

Cancel

el

=2c

[ ShowFile lcons
Seed File

LAStandards-GlobaliMicroStation' seedRoadway_Design_3D.dgn

Help

Select

L BLE

6. The file you created will be highlighted. Select OK to open that file.

MicroStation Manager

Flle Directory Help

Files: Directaries:

| 5556EFlanSheetll.dgn C:\Projects\555554Design Drawingsh,
S5555EarthworkQuantties##.dgn ﬂ = Y

hhBhBEGEneralNotesShesat0l.dan I Projects
bhbEEEGeneralNotesSheetlZ.dgn [ 555EE

B586EPlanProfiled##.dgn E Design

bhEEEFlanSheeti#.dgn #= Drawings

B5655FlanSheetl.dgn £3 Cross_Sections

bhEEEProfile Sheet##.dgn £3 Reference_Files
nhB6GStandardFlanList dgn 1 Tahs

BhEEESURN TabSheet.dgn

LEERETitleShest dgn

BhEEE TypicalSection##.dgn

MA5 Standard Plans List Indexdgn - ——

ListFiles of Type: Drives:

MicroStation DGH Files [*.dgn] b ‘ =c =
[ Bead-Only

[~ ShowFile lcons

“Workspace
T User: [CDOT User |
Froject; |555565 >
!.j Eroject | =l
Interface: [CDOT ]

3D-VE DGN

il

Cancel
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Attaching Model Files to the Sheet File
7. Select File > Reference.

Edt Element Settings Tools Utities Workspace Window Help
[ New... Ctri+N
—@& Open... Ctri+0
Close ctri+w
L save Ctri+S
Save As...

Compress »

! Save Settings Ctri+F

1  Reference |

| RBS'_ZE( MBDEgEf

E@ models

Jd Import »
Export »
Print Preview

& Print Ctri+pP

’  Batch Print

v
%
B
{

Associate...
Properties Alt+Enter

Or choose the Reference icon | from the Primary Tools toolbar.

Primary Tools B

a-EJg-a-c-c-0mw-e

8. From the Reference Manager tool bar select Tools > Attach

Fﬁ References (0 of 0 unique, 0 displayed)
Tools |Settings

Attach... Hilte Mode: Boundaries ¥

Modsl Description Logical oIS
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Or choose the Attach Reference icon .

E References (0 of 0 unique, 0 displayed)
Toolks Settings

E:: -

I

Slat | File Mame todel | Descrption

9. Search for the model file and verify the Attachment Method is set to
Interactive. Select OK.

Attach Reference
Fie Directory
Files: Directaries:
| 5EE5ED ezigntd odel0. dgn . ADesigniDrawing'Reference Filesh 30 -vE DG
555500 esigniodelHit. dan = CA
| 555550 esigntodelll. dan [ Projects
55550 esignProfilet . dgn [ 55555
ARAAG nterchangelayoutd. dgn [ Design
BRBREInterzectiondt. dan [ Drawing
EEEEEPhazingt odelbdl. dan = Feference Files
Ligt Filez of Tupe: Drives: Attachment Method:
MicroStation DGM Files [* dgn] Vl EX= | [ Interactive By
[~ Save Belative Path ok Cancel

Note: You can select more than one file at a time by holding the <Shift> or
<Control> keys down when you are making your selection. Also, you can Drag
and Drop directly from Windows Explorer into the Reference Manager Tool box,
selecting several files at one time as mentioned above.
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10. Under Reference Attachment Settings, key in a logical name and a description.

For instance, the logical name might be Design for the DesignModel drawing.
The other settings should not have to be edited. Coincident-World is selected

by default. Also the Scale is set at 1:1 by default. Verify True Scale is checked
ON. Select OK.

-

Reference Attachment Settings for 55555...

File Mame: 555550 esigntodell]. dgn
Full Path: . A\Design_Data\555550esigntodel0l dagn
todel: [CDOT Defaul Ea

Logical Name:

Description: | Global Origin sligned with Master File

Origntation:

MHame Description ~

[Coincident -wiorld  Global Origin alighed with M azster File

Top Standard Yiew
Front Standard View
Right Standard Yiew _"_J

Scale (MasterFef) | 1.000000 : |1.000000 W TmueScale

Mested Attachments: Mo Mesting >

W Display Raster References

0K Cancel | Optiohs... |

Note: When Coincident World under Orientation is selected and a scale factor of
1:1 is entered, plan graphics are being referenced to the sheet file with the true

coordinate information. All other attachment methods will not maintain the true
coordinate values.

11. The files will be shown in the References dialog box.
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Scale | 1.000000 1.000000  Retation % [0°00" v [oe00” z [oooe

EQREE oy ¢m |§ EEW Mo Mesting hd l_ . wrowhdeliverables\55555sLrvepl dgn

Note: Whenever you make graphical model file changes, your sheet file will
automatically update.
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12. Fit View using the icon so all graphics are displayed.

A+ =8kl F e o @k

13. Select File > Save Settings from the Primary toolbar.

LF-E C:\Projects\55555\Design\Drawing\55555PlanSheet01.dgn (3D - V8 DGN) - Mic!
Edit Element Settings Tools Utiites Workspace Window Help

O New... Ctri+N
—@& Open... =0 [—
Close Ctri+W
_EE Save culss |
= SaveAhs..
Compress »
[ Save Settngs Cur=F
{ Reference
- Raster Manager
EE modess
1 Import »
1 Export >
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Rotating the View

14. After the references are attached, you may need to rotate the view depending on

15.

the layout of the sheet. Note: You are not rotating the reference file(s). You are
only rotating the view. The coordinate system will not change.

One option to rotate the view is to Key-in rv = x,y,z and press <Enter> or
<Tab>.

Key-in 2|

[1v=0.0-50 | R ‘

Note: x =0,y =0, and z = Rotation Angle. You are rotating the view about the
z-axis. This is the axis perpendicular to the view. Otherwise, if you are working
in a 2D file the key-in would be rv = value of rotation.

16. You will be prompted to select the view you would like to rotate in. <D> (data-

Version 03.01

point) in the active view window.

Fotate Yiew [Relative] > Select view

The view will be rotated.
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17. Or you can rotate graphics using 3 Points. Select Rotate View.

s+ -0l v oo ax

Change the Method to 3 Points.

E Rotate ... g ‘

Methodi 3 Paints - |

e

> | DATA POINT 2

<> DATA POINT 3

|
|
|
!
|
|
|
|
|
!
|
|
|
|
|

Fy
=

> DATA POINT 1

Note: Make sure you are picking a data point near the 3D element. Do not snap
to 3D elements because you will be rotating along the z axis instead of just the x
and y plane. Turn Accusnap off or you can hold down the <Ctrl> and <Enter>
keys down at the same time to temporarily disable Accusnap while you are
locating the data points.

The view will be rotated.
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Attaching the Border, Bar Scale, North Arrow, and Resident
Engineer/Survey Supervisor Cells

18. From the CDOT Menu, select Drafting > Borders. From here you will select
the type of border to use from the Place pull-down menu then select the Sheet
Size. Select a Horizontal or Vertical Bar Scale then select the North Arrow
type. Finally, select Resident Engineer information.

& CDOT Menu V03.00 ==
Group Display  &dd On's  Options  Help
- = .I-:l-lafting - Place: - — ,
Liriework, Der&lg.n.PL.an. L v. a
Sheet Size
Text
Miscellaneous 181211 & 11 w17
Bar Scale MHorth Ao
(%) Horizontal () Standard
() Wertical () Skier
Resident Engineers
.;’-";n'thon_l,.l Diewito |
Bill kD aonnell [
Bill Scheuerman
Carrie Dejiacomo
Clark Roberts
Craig Snyder
Dana Christensen
Darryl Carlzon
Dawe Eller
Dawid Miller
Default |
Dick O smur [

19. Select Settings if the desired sheet scale is something other than 1” = 100". In
the Active Settings dialog box you can change the Active Scale and the Active
Angle.

P T

RE Active Settings g @
Active Scale: 100,00 Apply
Active Angle: 0.00

Cloze

Note: The Active Angle is view independent and not associated with view
rotation. Therefore, the x-axis is always horizontal regardless of the view
rotation. You will not need to set this for correct placement of the North Arrow
or other cells.

20. Select Apply, when the desired changes are made in the CDOT Menu.
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21. First, you will be prompted to locate the lower left hand corner of the sheet
border.

Locate lawer left hand carmer af sheet / Bezet far nest

Note: The sheet border cell is not anchored to your cursor but will be visible
after you <D> (data-click) to accept placement.

22. Next, you will be prompted to locate the Bar Scale. <D> (data-click) to accept
placement inside the sheet border.

Locate paint for bar szale / Beset far nest

23. Then you will be prompted to locate the North Arrow, <D> (data-click) to
accept placement inside the sheet border.

Locate point for north arrow & Beszet for nesxt

24. Lastly, you will be prompted to locate the Region Engineer cell. Tentative snap
and <D> (data-click) to accept placement.

Locate point for regional engineer cell # Beset to exit

Sheet Revisions |
: SNAP

Note: Contact the CADD Manager if any edits need to be made to a Region
Engineer cell. Remember, you can edit the cell with the Edit Text command until
the changes are available in the next configuration.

25. Double click on any of the text fields in the border to add sheet specific
information.

26. Coordinate with the Region Surveyor when you are creating sheets that are not at
a 1:100 scale. They will provide you with the topography and survey
MicroStation files at a different scale. Otherwise, the line work and cells will not
be the correct size for the print scale.
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Placing a Clip Boundary

27. From the CDOT Group Menus select Drafting > Miscellaneous > Clip
Boundary.

& CDOT Menu V03.00 g@

Group Display Add On's Ophions . Help

-

= ”D.rafting

Statuz
Lirnewark, o
Borders () Existing (%) Proposed
Text
Mizcellaneous

\JAJ% @]m

*. Clip Bopundary I
™., Hidden Infarmation |

Patterring A InRoads Motes

., MISC_1
N

., MISC_3
N

., MISC_S

", Mo Plot Informatian
B Revision Cloud

kizcell -'.':l'r-"IEI:i_ll.:{E;:

Settings...

Verify the SHEET _Clip-Boundary level is active.

[SHEET_Cip-Boundary ] |

Note: The level SHEET_Clip-Boundary will not print.

28. The Place Smart Line ﬁ command will be active. Verify the option for Join
Elements is checked ON and draw a closed shape that will represent your
clipping boundary of the model file.

Seament Tvpe:  Lines bl
Wertew Tupe: Shar bl
Rounding Badius: 1D.833
V¥ Join Elements bl
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29. Otherwise, if the clipping boundary shape is rectangular, select the Place Block
Jii]

(3

icon from the Main toolbar.

CLIP BOUHDARY

Clipping the Reference File

30. In References dialog box, highlight the Reference file to be clipped. Select the
Clip Reference icon.

FZ References (2 of 2 unique, 2 displayed) g ] 'v‘
Tools Settings

'E? - | [ '_% A iy (Cx _:{,j '-'\'fl S.j E?I _t;d ."d[ﬂ j} @ )@ Hilte Mode:  Boundaries ™

Slat | File Mams Madel | Deseription Logical a2l x|
1. B555E0esigntodel0 dan COOT Detaul  Global Origin aligne... . Design oo
2 BERERSurvey dan COOT Defaul Glabal Origin aligne...  Survey Er A

Seale [1.000000 ¢ [1.000000  Rotation: [0°00" v [t Z oo

EHWEFMMT oy ¢m Eﬁ: .tgzl_?— Mo Mesting o ]_ ...\design_datah5555designmodell] . dgn

Note: You can select more than one reference file at a time by holding the
<Shift> or <Control> keys down while you are making your selection. You can
clip multiple drawings in one step when they are all selected.

31. The following dialog box will open. Verify Method is set to Element.

E Set Reference Clip Bou... [;]

wizting Clip Masks
W Use References Dialog List

Version 03.01 Page 13 of 17 Updated March, 2007



CDOT Sheet File Creation.pdf

32. You will be prompted to select the Element you want to clip the reference from.
Select the rectangular element that was placed inside the boarder on
GEN_SHEET_Clip-Boundary level.

Set Reference Clip Element » [dentify Clipping Element

33. Fit the MicroStation view and Save Settings after clipping the reference
files.

Note: Once the clipping boundary is placed, do not delete it. The clipping
region of the reference file will be lost.

Additional Sheet File Information

Setting up Text and Dimension Scale in the Sheet File
34. You must change the Annotation Scale Factor if the border cell was scaled to a
factor other than 1:100. Otherwise, the text size in the sheet file will not
correspond to the scale factor chosen when placing the border cell.

Select File > Models from the Primary toolbar.

E C:\Projects\55555\Design\Drawing\55555PlanSheet01.dgn (3D - V& DGN) - MicroStation V
gai: Element Settings Took Utities Workspace Window Help

O new... Ctri+N
— @ Open... Ctri+0
L Cose Curkw
d save ks
= Savehs..
E Compress 3
[H Save Settings Ctri+F
Reference
E Raster Manager
Models
Import »
Export L3
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a
Or select Models icon from Primary Tools.

Primary Tools

X

I:vI@vvv@v%‘vel&E}ﬂjﬁlv‘

35. Select the Edit Model Properties icon

=

E Models

lj@&fif' ;

Type | 20/30| Name
] &  CDOT Drefault

d

Description | Cell Type

|

36. The Annotation Scale factor defaults to 1:100. Select the arrow to change the
scale factor. If you try to place text before setting this, it will be too large since

the drawing plot scale is at a 1:40.

f's

Model Properties

Mame: [COOT Default

Description: | Master Model

Fef Logical:
& [T | ||
Cell Froperties
[ Canbe placed az a cell
= r=1ul 4
(0] | Cancel
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37. From the pull down, select the Annotation Scale factor to match the scale factor
used when placing the border cell.

Model Properties

TIype: Design ¥ |

Mame: |CDOT Default

Description: | Master Model

Bef Logical: |

& [T ~11
Cell Propetie 1:1000

[ Canbe 150
1:250

1:200
1:100
1:60

1:50
£1:40

Cancel |

38. In this example, an annotation scale factor of 1:40 is chosen. Select OK.

e

Model Properties

-

Type: Design ™ I

Mame: |COOT Default

Description: | Master Model

Eef Logical: |

Cell Properties
[ Canbeplaced as a cell

& [1am [ [Ammmnr ¢

; ‘
Canicel

39. You will be prompted with the following dialog box. Select Yes. Selecting Yes
will update any text previously placed in your sheet file.

s

Alert

-

Version 03.01

. Do you want to propagate the new annotation
} scale to existing annotations?
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40. Now, you can add text to the new sheet file. It will be scaled to the correct height
based on the plot scale or in this case 1:40.

F3Place Text gl ﬁ‘

Method: By Origin - |
et Stylel [34 07" ENG-100_v] Q

Active Angle: [0°00.00" =
r ooz 2
. —2 e

Annotation Scale

lLock : ON
Scale : 40.000000 : 1

Note: Annotation Scale Lock must be turned ON when placing text or
dimensions for the scale factor to take affect. Verify it is ON by hovering with

your cursor over the = icon.

41. Select File > Save Settings before you exit MicroStation.
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