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CDOT Converting AutoCAD Files to MicroStation
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This document guides you through translating AutoCAD files into MicroStation using a .CSV
remapping file. Steps 1-4 listed below should be followed when saving an AutoCAD file to
MicroStation manually, without the use of a remapping file. The manual method should only be
used on small files where a limited number of levels will need to be changed. In this case, use the
change symbology tools in MicroStation as outlined in the Roadway Drafting Using MicroStation
training manual. Once the levels have been changed manually, follow the steps listed under
“Other Drawing Elements™, beginning on page 9, for updating text, cells, patterning,
dimensioning, and models. For plotting AutoCAD files only, see the workflow, CDOT Printing
AutoCAD Files in MicroStation.

For this workflow not only will you be bringing the files into MicroStation, you will be updating
the files to the CDOT configuration. This means all levels in the MicroStation drawing file will
be standard CDOT levels having bylevel symbology and all drawing files you are translating will
be set up using the standard CDOT workflows. For any questions about the CDOT standard
procedures and workflows please contact the CDOT Help Desk at 303-757-9317 for additional
support on translating your files.

Opening an AutoCAD file in MicroStation

1. From the MicroStation Manager, open an AutoCAD (*.dwg) drawing file. Change
List Files of Type to CAD Files (*.dwg, *.dgn, *.dxf) to view AutoCAD files.
Highlight the desired file and select OK.

MicroStation Manager
Fle Directory Help
Files: Directories:

[12435_ PwWHNERSHIP.dwg

C:hPraojectst 12345 \Miscellaneous!.

R2000 D'wG

12345_ROM dwg
12435_0wNERSHIP.dwg
PHASE3_12345L5CD.dwg
PHASE 3B_12345L5C0. dwg

ExCh
[ Projects
12345
P Miscellaneous

List Files of Type: Diives:
CAD Files [*.dgn.” dwg.” dx_l] R =3 > —
I Fead-Only DG Oplions Cancel

I~ Show File Igons

Workspace
~ User: [EOOT User

—
P Praject: [12385
&

Interface: [COOT
2. The MicroStation DWG/DXF Units dialog box will appear. Verify the Units are
set to Survey Feet and select OK.

L L1l

DWG/DXF Units

MicroStation V8 requires that the file units be accurately specified in order for "True" &
scaling to be calculated correctly when working with cels and reference files.It is not
possible to infer the units for the DWG or DXF file:
"C:\Projects\12345\Miscelaneous)12435_OWNERSHIP.dwg" for the following

reason:

=

IU nits:  Suneey Feet ¥ I

[~ Do not display again [Use this setting for all D%WG/DXF files of this pe]
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3. Select File > Save As.

F% C:\Projects\12345\Misc

File | Edit Element Setting:

[ New... Ctri+N

—[Z Open... Ctrl+0Q
Close Ctris\W
il save Ctri+5
’% Save As... |
Compress b

Save Settings Ctrl+F

Reference
Raster Manager

E Models

Import >
Export »

4. Change the Select Format to Save to MicroStation V8 DGN Files (*.dgn). and
browse to the appropriate folder under the Projects directory. The file will be
automatically saved with the same name as the AutoCAD file with a different
extension. You can rename the file at this time if you choose to do so. Select
Options.

=

Save As

Directories:

- hDrawingstReference Filesh

12245R 0 Modelf#. dgn
12345RWFL_PEP Generator.dgn
123455 urveytd odelfH. dgn

123455 urveyT opoliScalett don

Select Format To Save:

MicraStation 8 DGM Files [F.dgn] v

= T
[ Projects
= 12345
= RO%W _Survey
= Drawings
#= Reference_Files

Drives:

i

Cancel

=2

= o]

Note: Model files are saved to the specialty group’s Reference_Files folder. Sheet
files are saved under the specialty group’s Drawings folder.
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Editing the CSV file

5. Inthe Save As V8 Option dialog box, open the template CSV file that is created
when you run the CDOT - Create Project Directory application. The CSV file
maps all of the previous AutoCAD layers to the standard CDOT MicroStation levels.
Select the Browse for CSV remapping file icon to edit the CSV file.

Save As V8 Options ‘

CSVFile [ ]

|Br0~.'use for CSV remapping file

el =k =kl =l

0K I Cancel |
6. Browse to C:/Projects/12345/Miscellaneous. Select the file 12345.csv and select
OK.
Select Remapping CSV File

File  Directory
Files: Directories;
[12345 csv |C:Projectsh 12345\ Miscellansous’ |
12345.cov | B ==

[ Projects

[ 12345

= Miscellaneous
Caticel

Lizt Filez of Tupe: Dirives:
Remapping Files [*.csv] "l = ] Help
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7. The CSV File field will be populated. In the Save As V8 Options dialog box, select

the Edit CSV remapping file icon.

-

Save As V8 Options

pe iy

[~ Apply Line Style Mapping
™ Apply Color Mapping
I™ Apply Weight Mapping

[ ok ] Cancel |

[Csv Fie 12385 cov | a[E)a
F : |Edrc CSV remapping file

8. Microsoft Excel will activate. If the Security Warning dialog box appears, select

Enable Macros.

fecurity Warning ﬁ

"C:\Projects\12345\Miscellaneous\12345C5V. xls"

A certificate (signing or issuer) has expired.

Macros may contain viruses. It is usually safe to disable

functionality.

centains macros by :
Bentley Systems, Incorporated

macros, but if the macros are legitimate, you might lose some

I Enable Macros I l More Info
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9. In Excel, the Level tab will be active. Select the il icon that is embedded in the
Level cell.

] Microsoft Excel - 12345CsV. =IO

i3] Fe Edt Vew Insert Format Tools Data Window Help £ 3% Adobe PDF
: 5 ik 83

‘5 B 8 T - 00w - ©
L.:‘.:.!’LJ_J‘?-? ..J|_ ||_3 ‘%JLE:.‘H‘-"rRepIyw'rth;hanges... EﬂdREViE\-‘\'...
L S — . &
: Aril ~10 -|B 7 U|E==H W80 5-A

Level Mapping Table

[ show Optional Columns |

3

4

o

6 |Level = V8OutputLevel DWGOutputLay
7

8

9

22

iDawy lg | autoshapess N\ N 1O A 4l
Ready
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10. The fields under Level will be populated with the layers that are defined in the
AutoCAD file.

O M=%
% Fle Edit View Insert Format Tools Data Window Help %+ -4 Adobe PDF
-8 x

DEHROGRTEIS0:8 5 0o -0 B
R W Wt 22 W75 W | < | [y 4] ¥ Reply with Changes... End Review..‘_E

: Aril -1 -[B|z U |E[= =] W80 v&vévg
e e A

B6 - & Level
A | B [ ] ™

1 (o

2

3 Level Mapplng Table

4 [~ Show Optional Columns

5

6 Level IE V8OutputLevel DWGO1L

7 R_SECTION_INFO

8 R_PROPERTY_LINE

9 R_PROPERTY-LINE-TEXT

10 PROPERTY _LINE

11 CDOT_ROW_LINE

12 CDOT_ROW_TEXT

13 R_TEMP-EASEMENT

14 NEW_KEY MAP

15 R_EXISTING

16 OWNER-LABEL

17 R_CENTERLINE

18 DCALIGNMENT

19 R_NOTES

20 HATCH-OVERLAP

21 CDOT_CL_TEXT

22 R_PROPOSED =
Woa >||\Lev2|"s”"<':_é|or§",?'iir’§&ts 7 Lnestyles | < |u| 2l

i Draw~ ¢ |Autoshapess \ N (O M A @@ M ~-LZ-A-= [
Ready UM :
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11. In order to remap to the standard CDOT levels, you will need to manually populate

the V8OutputLevel fields. Use the standard CDOT levels that are located under the
AutoCAD layers in the Level column to copy/paste to the V8OutputLevel column.
When this is complete, Save the CSV file in Excel and Exit the Excel application
window.

58] Microsoft Excel - 12345 =] X |
i3] Fle Edt Vew Insert Format Toos Data Window Help = 3 Adobe PDF

i -8 x
i1 ._JEL_’. QS E A9~ 8 F 3] % 3@ fﬂ
e | 1 Ty B | [ (G4 | eply with Changes..._End Review... B
Akl -1 -|[B]2z ul%éﬁ\ﬁﬂﬁv&vﬁv%‘
e il

B6 - # Level
A B [ I ™

1 :
[ 2 |

3 Level Mapping Table
= CDOT Standard
4 | [~ show Optional Columns

5

6 Level IE VBOutputlével DWGO1L
7 R_SECTION_INFO
| 8 | R_PROPERTY_LINE
9 R_PROPERTY-LINE-TEXT

10 PROPERTY_LINE

11 CDOT_ROW_LINE

12| CDOT_ROW_TEXT
13 ] R_TEMP-EASEMENT
14| NEW_KEY_MAP
15| R_EXISTING

=
{s2]

OWNER-LABEL AutoCAD
R_CENTERLINE Layers
DCALIGNMENT

R_NOTES
HATCH-OVERLAP

—
=

=%
[¢-]

-
1)

[~}
o

21 CDOT_CL_TEXT

22 R_PROPOSED

o A | E— [oa
4 <« » W) Levels Colors / Weights / LineStyles | < [u| 2|

i Drawr kg |Autoshapes N\ N 1O A Al 8l & | M~ F~ A= [
Ready NUM ﬁ

Note: Not all levels need to be populated. Blank entries in V8OutputLevel column
will be ignored when processed and the AutoCAD level (if occupied) will be brought
into the MicroStation file. Be aware that some of the MicroStation levels are not in
alphabetical order. And take care to search the entire list for the desired level.

Layers generated in AutoCAD that will be recreated as cells in MicroStation such as
the Border, North Arrow, and Bar Scales do not need to be remapped because they
will automatically come in on the correct levels when the standard CDOT workflows
are followed. Also, the levels used for creating AutoCAD viewports do not need to
be remapped. Items on the Defpoints layer should be remapped to the level
DRAFT_INFO_No-Plot.
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The line styles, color, and weight of each level has already been taken into account
through the CSV file. The translation variables in the CSV file have been set to
remap all levels to bylevel symbology.

12. In the Save As V8 Options dialog, select the Filter tab. Select Models.

E Save As V8 Options

Femap J Feferences

Geometry:  Ewvendhing W

kModels...

¥ Auxiliary Coordinate Systems ¥ Mamed Groups
IV Savedviews IV Frozen Levels
¥ Shared Cell Instances ¥ Tags

[ Unused Shared Cell Definitions

DK Cancel

13. From the Select Models dialog, you can isolate the Sheet Layouts from the Model
file. Sheet Layouts are carried over from the AutoCAD Paper Space functionality.
Sheet Layouts are not used in the standard CDOT workflow. However, they may
contain information that will need to be copied to the model file or to the sheet file.

If this is the case, the information will also need to be translated to CDOT’s standards
using the same procedure outlined in this workflow. The CSV file will only run for
the file selected. Highlight the Model file and select OK.

E Select Models .
Type | 2D/30| Name Description
& Model |

L 7  sheet_20
= 1  sheet 19
= 7 sheet_ 21 —
[ A sheet 18
| 9 sheet 23 -
L} 3
[8]4 Cancel ‘
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14. Check on the fields for Apply Level Mapping, Apply Line Style Mapping, Apply
Color Mapping, and Apply Weight Mapping. Select OK.

Save As V8 Options

c‘lpl References I Filtes |

C5V File [12345.cav Q =ih

W &pply Level Mapping

-

W &pply Line Style Mapping
W Apply Color Mapping

¥ &pply weight Mapping

ok Cancel

15. Select OK in the Save As dialog box. The CSV file will execute and the AutoCAD
drawing file will be converted to a MicroStation file.

Save As
Directory
Files: Directories:
[ 1243500WMERSHIP.dan ADrawingz\Reference_Filesh
12345R 0w/t adelft. dan [ T
12345RWPL_P&P Generator.dgn = Projects
123455 urveyh odelfii. dan = 12345
123485 urven TopoltHS calettt. dgn = ROW_Survey
= Drawings
= Reference_Files
oK
Cancel
Select Fom  _ Dirives:
ticroStation W8 DGH Files [*.dgn] 'I =r |

The file that is now open in MicroStation is the converted file. Running the CSV file
changed the levels in the Model file to the CDOT Standard levels with bylevel
symbology.

16. From the MicroStation menu, selected Settings > Color Table after the MicroStation
drawing file has been created.

Tools Utiities W

v Tool Settings
Manage
AccuDraw
| coborTabk... |

Database »
Design File...
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17. Select File > Default.

F% Color Table

DpEn...

Save As...

Default

Revert

Get Info

Caniel

18. In the Color Table dialog, select Attach.

E Color Table :
Fie Edit

Cancel |

19. Verify that the conversion was successful. Select the Level Display icon from the
MicroStation Primary toolbar.

B-5-B-a-ek-Oiiw-e

20. In the Level Display window, Data on the Used tab to sort the levels by those that
have elements. (Note: levels with elements will have a dot in this column. If no used
elements are visible, Data on the tab again. If the triangle on the tab is pointing
down, the used levels are at the top of the window.)

FEEEER vewbispy <
\@ |.EETE §]>° [nane) - M

| =] m 123450 esigniodel0.dgn

Mame Murnber Logical
DES_GUARDRBAIL_Type-3 Left 14065 12345DesignMod... Master
DES_GUARDRBAIL_Type-3 Right 14066 12345DesignMod... Master
DES_REMOVALS 14033  12345DesignMod... Master
DES_RODADWAY_Edge-line 14050 12345DesignMod... Master
DES_RDADWAY_Edge-Of-Driveway-Asphalt 14070 12345DesignMod... Master

DES_ROADWAY_Edge-Of-Road-0il 14016 12345DesignMod... Master
DES_ROADWAY_ Point-of-Slope-Selection 14046 12345DeszignMod...  Master
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Other Drawing Elements

21.

22.

23.

24.

25.

Other updates will need to be made to the files so all drawing elements and sheet
setups conform to the CDOT standards.

All of the Sheet Layouts will need to be recreated using CDOT standard workflows.
This means there can only be one Model for each MicroStation file. All of the sheet
borders will need to be placed in their own separate file, called a Sheet File. Then,
the Model file will be referenced to the Sheet File. Please refer to the documents
CDOT Sheet File Creation, CDOT Sheet File Creation Multiple Scales, and CDOT
Creating Multiple Plan Sheets for additional information about this procedure. They
are all accessed from the Windows Start menu under > All Programs >
_CDOT_CADD_Information > Workflows.

Recreate all Dimensions and leader lines (placed by AutoCAD) using the standard
CDOT dimension styles.

fﬂ Element Dimens... E ‘

[FrcooT xIQAR ‘
¢ M1 Style:[none) Use Active Settings
= CDOT 2 Accuracy of 0,12
1 CDOT 1 Accuracy of 01234

i CDOT 3 Feet and Inches

Erase all hatch patterns generated in AutoCAD recreate using the MicroStation
Patterns tools, shown below, or using the CDOT Menus.

A 3w B S BR

All blocks generated in AutoCAD will need to be replaced with the standard CDOT
MicroStation Cells. Cells may be placed using the MicroStation tools or the CDOT
menus.

# BEAxe B
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Updating Text

26. Text created in AutoCAD with multiple text strings can be converted to a text node in
MicroStation. Some multiple text strings created in AutoCAD will be translated into
a text node when the file is converted.

To verify this, select the Element Information icon ﬁ Text Nodes will display
under the General Tab.

E Element Information

= & Text Node (7)

)
)
)
Texd (17)
Text (17)
Text(17)
Text(17)
Text(17)

General | Details

AftribiLtes

Colar;
Shyle:
Weight:

27. If not, select all text that will be combined into a text node using the Element
Selection tool. While in the Element Selection command, hold down the Ctrl key to
select individual text strings. Highlight them in the order they are to be placed into
the text node. Do not Window around the multiple lines of text because the text
strings may not merge in the desired order.

(=

nt Selection

]
s
s

[1']

L
he O

-

=&

+
.
1 %

-
-

D
Sn
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28. Select the TXT to Node utility from the CDOT Menus under Add On’s.

-

EZ CDOT Menu

Group Display | Add On's IOpﬁl:uns Help
Drafting Breakline
Constructio €DOT Redlines
Design CODOT Steel
Geometry Cell Divide Load
Hydraulics  cell Divide Unload
Landsfc:ape Cloud Load
Mat:anals G Cloud Unload
ROWSUv & it Text Along
T'?tﬁ.m s Launch AutoTrack
| kilties ]
Launch Bridge Menus
Launch Misc. Tools
Launch SignCAD
[( ] . Launch Typical Section Program
| Measure XY Distance
ModZ Load
ModZ Unload

Point Cells to Graphic Cells Load
Point Cells to Graphic Cells Unload
Foughen

Point Cells to Graphic Cells (All) Load

Text to Mode Load

ext to Mode Unload

Settings...

29. Select the TXT to Node icon

30. The following dialog box will appear. The selected text will be anchored to the

cursor.

% Convert Text T... g L]

Uustification LeftBottom ¥ |

Active Angle [0°0'0.0000"
Line Spacing: [1.000000

-~

[T Delete Original

ROY G SMITH & JOVCE L SMITH

=

PO BOX 555

SICwip, (L SN 7 Sh
@l(\éﬁﬂ S n;?ﬁ) dddOKCE L. SMITH

%m 1 EEED il
{OWA, CO 80117

J .

RECEPTION NO. 555555
BOQK 555 PAGE 555

Version 03.02
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31. Check on Delete Original, set the Justification, and leave the Line Spacing set to
1.00. Place the text in the desired location.

% Convert Text T... g

Elustification: Left Tap ~|
Active Angle [ 0°0'0.0000"
|Line Spaging |1.000000 |

= |v Delete Driginall

Note: If the Justification is set to anything other than Left Bottom, double click on
the text after it is placed. The text will be brought into the Text Editor dialog. Click
again on the screen to place the text to its proper location and close the dialog.

32. Select all text and key-in annotationscale add. The text will now recognize the
MicroStation Annotation Scale Factor.

Key-in =
| annatationscale add ﬂ ﬁ "& - ‘

33. Update the text style by selecting Change Text Attributes. Select the desired
CDOT Text Style and select the text placed previously in AutoCAD.

ot |
L%

E ABC 'd A I 1 A A1 AL el D0
A o PN S AEC h."' + AZa AL Az &EE e

E Change Text Attrib... g &l

Tewt Style: [ 07" ENG-100 _»]| Q

e ] v

ROY Q. SMITH & JOYCE L. SMITH
P.O. BOX 555

KIOWA, CO 8011/

RECEPTION NO. 522555

BOOK 552 FPAGE 555

34. All fractions placed in AutoCAD will need to be re-typed in MicroStation so the
format conforms to CDOT standards.
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Compressing the Model File

35. After all changes and updates have been made to update the drawing into

MicroStation using CDOT standards and standard workflows, select File >
Compress Design. This will remove all AutoCAD information stored in the drawing
buffer. This will ensure that AutoCAD data does not get repopulated into the

drawing.

-

L~

Fie | Edt Element Settings Tooks U

3 New... Ctri+N

— @ Open.. Ctri+0

§ Cose Ctri+wW

| save ctri+S
Save As...

[I Compress b Design
Save Settings Ctrl+F Options

E Reference

7 Raster Manager

36. Under Compress > Options, verify that all options are checked ON.

E Compress Options

Compress

Select Action Alias
Delete Empty Cell Headers EMPFTY_CELL
Delete Empty Text Elements EMETY TEXT
[] Delete Text Elements Containing Only Spaces SFACE_TEXT
Delete Unused Mamed Shared Cells SC_MNAMED
Delete Unused Anomymous Shared Cells SC_ANOMN
Delete Unused Line Styles LINESTYLES
Delete Unused Dimensian Styles DIMSTYLES
Delete Unused Text Styles TEXTSTYLES
Delete Unused Levels LEVELS

Delete Unused Mested Attachment Levels LEVELTABLES

‘ | DK Cancel
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Batch Conversion Of AutoCAD Files

Entire directories can be processed at one time using the Batch Converter. Using this
option, a large number of files can be processed quickly. However, because only one of
the files can be used to create the csv file (the open file), many AutoCAD levels may be
transferred to the MicroStation files. As the user finds MicroStation files with AutoCAD
levels, those files can be used to create a new csv file and the Batch Converter can be re-
run on all the files. By repeating this process all of the AutoCAD levels will be gradually
eliminated.

The steps below describe how to set up and run the Batch Converter.

37. Open one of the AutoCAD drawings to be converted with MicroStation as described
in steps 1 and 2 above.

38. Select Utilities > Batch Converter from the MicroStation menu. The Batch
Converter dialog box is displayed.

|E:-'-j C:\Projects\03021\Consultants\B0O9 abutment 1.dgn, Layout1 (3D

File Edit Element Settings Tools § Utiities §Workspace  indow Help

D = d S é{. key-in Broup Menus
— = Conneck Web Browser
- j h - T oRZE Y HIML Authar... @
- - Cell Selectaor
e
== Image 3
h, of Render »
Auxiliary Coordinates
+ 3 =
- \' Saved Yiews
27
, D, Mamed Groups
_}’ O’ I Batch Converter. ..
Batch Process. ..
B A .
4 r Standards Checker »
I

39. Select Edit > Add Files from the menu.

E'-?j[untitled] - Batch Convert E]
File | Edit |
Add Files. . - r
Add Active File
=
tojects 03021 Consulkants, a, g

DWia Open Options. ..

Canw Doy Save Options.. .
b Y8 Save Optionss. .. To [ estination |
W7 Save Options...

Log File Options...
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40. From the Select Files and Directories to Convert dialog box, highlight the directory

containing the files to be converted on the right side of the dialog box. Select the Add
icon to add the directory to the Selected Files list at the bottom of the dialog box.
Individual files can be selected from the list on the left side of the dialog box. Be
sure to select the Add button after each Directory or group of files from a directory is

highlighted.
Select Files and Directories to convert

Files: Directories:

| c:hprojectzh03021 5 Consultantsh
BO09 abutment 1.dwg | B =gA
D7-&0.DWE [ projects
O7-G0s, DWwWGE Ir=anciipal
D761.00G = Consultants |
L7514 0WGE

w1262 0w

1253 D

Ww15-50 0w

w1551 DwWG _|
W 15-52 D'
WE0-E1A WG
W20-52. DG |

List Files of Type: Drives:
AutnCal Drawing Files [* dwg] v| =2 =]
Selected Files [ Include Subdirectaries

Done
Cancel

Help

b ek

The Select Files and Directories to Convert is dismissed.

Select Files and Directories to convert

Files: Directories:
| ASIGMS 24Standard Signsh

D10-1. DG o = ch
D10-2.0'w0G [ projects

D10-3.DW G [ FHwia, Traffic Signs
[10-4. 0w G [ SIGNS 2
C10-6.0WG = Standard Signs
01 0-6. 0w

D11-1.0W G

Dd-1.00 G

D4-2L DWiG

Dd-2R DWwG

DE-Ba DG

D31.0WG |

List Files of Twpe:
AutoCAD Drawing Files [F.dwa] - |

Selected Files

Done
Cancel

Help

chprojectshFHWA Traffic SignshSIGHS 245tandard Signsh[10-1.D0W G
cohprojects\FHW Traffic SignatSIGHS 2\Standard SignshD10-2. DWW &
chprojectshFHWA Traffic SignshSIGHS 245tandard SignshD10-3.00W/G ﬂ

chprojectz\03027 4 Consultants i‘

] B
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42. Back on the Batch Converter dialog box, select Edit > V8 Save Options from the

menu.

= [untitled] - Batch Convert

Jokd

File: | Edit |

j Add Files. .. r
Add Active File
-

rojectzh 13021 \Consultants'
CWiG Open Cpkions. ..

Comvi DG Save Options. ..

oo [sslriosabeion |

D estination |

ﬂ_l WG Save Options. .. Ta
1 W7 Save Options... b e
2 N SASIGNS.. ADT0-1.0A VB
3 LpgFile Options... SASIGNS.. ADT0-2. D V8
4 SMSIGNS. ADT0-3.0wA VE
5 SASIGNS.. AD10-4.0 VB

|

C:A\Projects\030214\Consultants',
C:\ProjectzA 0302145 Consultantsh,
C:AProjectsh13021\Conzultants'
C:A\Projects\030214\Consultants',
C:\ProjectzA 0302145 Consultantsh,

| i

43. Follow steps 5 through 18 described above to edit the csv file that will be used to
remap the levels of the selected files.
Save As VB Options
FRemap | References |
CSY File | Q=D
r
™ &pply Line Style Mapping
™ &pply Color Mapping
[~ &pply Weight Mapping
Cancel
44,

= [untitled] - Batch Convert

ok

Default Dutput Format [V8 "~ |

File  Edit
CIE r

Default Destination | C:\Projects'030215\Consultants

LConversion Tasks

o [ohiaain

# /| Source Tao Destination |
1 chprojectsh03021 vconsultantsh, Wa C:AProjectsh 13021 \Consultants',
2 chprojectshFHWA Traffic SignshSIGHNSAD10-1.DWGE Wa C:AProjectsh 13021 \Consultants',
3 cihprojectshFHWA Traffic SignshSIGNSAD10-2.00W G W C:A\Projects\03021\Conzultantsh,
4 chprojectshFHWA Traffic SignshSIGHNSAD10-3.0WGE Ve C:AProjectsh 13021 \Consultants',
5 chprojectshFHWA Traffic SignshSIGHNSWD10-4.DWGE Wa C:AProjectsh 13021 \Consultants',
« o

From the Batch Converter dialog box, select the Process Batch Convert Job icon.
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45. The Files To Convert dialog box is displayed. From this dialog, select the Convert

Icon.
_P-ﬁ Files to Convert

# | Source Format | Destination To Statug

1 cihprojects\03021 \eonsultants4B09 abutment 1.dwg  DWGE C:AProjectshI30214Consultantz4B03 abutment 1.dgn V8 Pending
2 ciprojects\03021 \eonsultantshD 7-60.DW G DG C:A\Projectsh130214ConsultantzD 7-60. dgn e Pending
3 cihprojects\03021 \eonsultantshD 7-604, DWGE DG C:A\Projectsh130214ConsultantzD 7-604, dgn e Pending
4 cihprojects\03021 veonsultantshD 7-51 . DW G DG C:A\Projects\130214ConsultantzhD 7-51.dgn Wa Pending
5 ciprojectsh013021 \consultants\D 7-514. DWGE DWwWiE C:4Projects\030214 ConsultantshD 7-514. dgn wa Pending
B ciprojectsh03021 \consultantsiiw1 262 DWGE DG C:A\Projectsh130214Consultantz'a1 2-52. dgn e Pending
7 chprojectsh03021 \consultantshiwi12-53. DWG DWwWiG C:AProjects\030214 Consultantzyw1 2-53.dan e Pending
8 ciprojects\03021 \consultantziiw15-60. DWGE DG C:A\Projectsh130214Consultantz15-50.dgn e Pending
9 cihprojectsh03021 \consultantsiw15-51.0WGE DG C:A\Projectsh130214Consultantzy15-51.dgn Wa Pending
10 chprojectzh03021 \conzultants'Ww1 5-52. WG DG C:AProjectsh130214Consultantz'15-52. dgn e Pending
11 chprojectsh03021 Sconzultants W 20-514. DWW G DG C:AProjectsh130214Consultantsiww 20-51 4, dgn e Pending
12 chprojects\03021 Sconsultants'aw 20-62. DWW GE DWwWiGE C:4Projects\030214Consultant s\ 20-52.dgn R Pending
13 chprojectzh03021 \conzultants\Ww20-54 WG DG C:AProjectsh130214Consultantz'W 20-54.dgn Wa Pending
14 chprojectsh03021 \econsultantsiw 20-63. DWW GE DWwWiGE C:\Projects\030214Consultants W 20-63.dan Wa Pending
15 chprojectsh03021 \conzult.. \waterlineCrossing. dwg - DWGE C:AProjects\I30214Consult. . W aterineCrossing. dgn - V8 Pending
16 chprojectsh\FHWA Traffic SignshSIGHNSAD10-1.0WG DWwWGE C:AProjects\130214Consultantz4D10-1.dgn e Pending
17 chprojects\FHWA Traffic SignshSIGHSAD10-2.00W0GE DWG C:4Projects\030214Consultantz\010-2.dgn ] Pending
18 chprojects\FHWA Traffic SignshSIGHNSAD10-30WGE DWwWGE C:A\Projects\130214Consultantzh 0 10-3.dgn e Pending
19 chprojects\FHWA Traffic SignshSIGNSAD10-4.00WGE DWG C:AProjects\030214 ConsultantsA010-4.dgn R Pending
<| | O

I Convert I Cancel |

46. When the processing is complete, select the Done icon to dismiss the dialog box.

F1 Files to Convert
# | Source Format | Destination To Status ‘
1 eh\projectsh03021 \consultantsAB09 abutment 1.dwg  DWG C:AProjectsh030214ConsultantsAB03 abutment 1.dgn W8 Converted
2 chprojectsh03027 \consultants\D 7-50. DWW G WG C:5ProjectzA03021 4 ConsultantshD 7-50.dan e Canverted
3 ohprojects\03027 \eonsultantsA\D 7-504, DWGE DG C:AProjectsh030214ConsultantshD 7-504. dgn e Converted
4 ehprojects\03027 veonsultantsA\D 7-51. DWG DG C:AProjectsh030214Consultants\D 751 .dgn Wa Converted
5 ohprojects03021 \eonsultants\D 7-514.DWGE DG C:AProjectsh030214 ConsultantsD 7-514. dgn Wa Converted
B ohprojectsh03027 \eonsultantsiw1 2-62 WG DG C:AProjectsh03021 4 Consultantsitw1 2-62. dgn e Converted
7 ohprojectsh03021 \consultants w1 2-63.DW G DG C:AProjectsh03021 4 Consultantsitw12-53. dgn e Converted
8 ohprojects\03021 \consultants w1 5-80.DWGE DG C:AProjectsh03021 4\ Consultantziw15-50.dgn e Converted
3 chprojectsh03027 vconzulbants\WwW15-51.0WG WG C:4Projects\030214Consultants\ 4 15-51.dgn wa Converted
10 chvprojectzh03021 SconsultantsWw15-52. DWGE DG C:AProjectzh03021 4 Consultantsitw15-52. dgn e Converted
11 chprojects\03021 vconsultants\Ww20-514 DWG DwWiGE C:4ProjectsA03021 4 Consultantsiw 20-514.dgn wa Converted
12 chprojectsh03021 SconsultantsWWw20-52 WG DG C:AProjectsh03021 4\ Consultantsiw 20-62. dgn Wa Converted
13 chvprojects\03021 Yconsultants'\w20-54. DWW G DWwWiG C:4Projects\03021 4 Consultants'\w 20-54. dagn wa Converted
14 chvprojectzh03021 \consultants'Ww20-63.0WGE DG C:AProjectsh03021 4 Consultantsiw 20-63. dgn e Converted
15 ehprojects\03021 Sconsult.. \WaterlineCrossing. dwg - DWGE C:\Projects\030215Consult.. \\WaterlineCrossing.dgn - V8 Converted
16 chprojectshFHWA Traffic SignshSIGHSWD10-1.DWGE DWiE C:AProjectsh030214ConsultantsAD10-1.dgn e Converted
17 chprojects\FHWA Traffic SignehSIGHNSAD10-20WGE DWwWiGE C:4ProjectzA 030214 ConsultantzhD10-2. dgn Wa Canverted
18 chprojectshFHWA Traffic SignshSIGHSAD10-30WGE DWGE C:AProjectzh030214ConsultantsD10-3.dgn e Converted
19 chprojects\FHWA Traffic SignshSIGNSYD10-4 DwWG DWGE C:4ProjectsA030214 ConsultantzhD10-4 dgn WE Caonverted
<| | o

This will convert all of the levels in the active file (as specified in the csv file) and
convert the same levels in the other specified files.

It is possible that the other files processed will have other AutoCAD levels. When these
are discovered, repeat this conversion process on the previously converted MicroStation
files. This will clean up the file that is currently being used and update the levels in other
specified files.

Version 03.02 Page 19 of 19 Updated June, 2007



