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This document explains the basic functions of the CDOT Typical Section Program. This program
writes graphical data to the typical section file at a scale of 1:10. All of the graphical properties
such as the levels, patterns, text, and cells are set by default to the standard CDOT configuration.

Opening MicroStation and the Create Typical Sections Program

The typical section drawing is a project specific detail. The MicroStation dgn file used
for typical sections is created with the project directory by the Create Project Directory
Utility. The Create Typical Section program is accessed from the CDOT Menu.

1. Open the file JPC#DES_TyplSect##.dgn found in the directory
C:\Project\......\Design\Drawings\.

Note:

This will automatically open the CDOT Menu.

The 5 digit Job Project Code has replaced the “‘JPC#’ in the filename.

2. From the CDOT Menu, select CDOT Tools > Typical Section Program.
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The Typical Section Program dialog box is displayed.
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Options

There are two items under Options on the menu bar. These are Always On Top and
Writelock.

1. The Always On Top option will place the Create Typical Sections dialog box on
top of all other open programs so that it is always visible.

2. The Writelock option controls the graphics in the file. Select Options >
Writelock to toggle it On or Off. If Writelock is On, permanent graphics will be
generated in the file. When the Writelock toggle is set to Off, the graphics are
temporary and will disappear when the view is changed or refreshed.

EE CDOT Create Typical Sections
Helo

v Always On Top
v Writelock

Creating A New Typical Section

Pavement Thick
Top Lift:

1. Inthe Pavement Type area, toggle on one of the options.

EZ CDOT Create Typical Sections - ﬂ
File Optons Help
Pavement Type Pavement Thickness Median Type Vertical Factor
{* Asphalt Top Litt: 150 in {* Mone 200 x Actual Vertical Distance
™ Concrete Lift 3: 1.50 in (" Bamier Curb
o - Roadway Cross Slope
" Overay Lift 2: . 150 f” " Depressed s SlopeW =
" Widening Bottom Lift: 1.50 in " Mountable Curb
ABC: 12.00 in ™ Paved Z-Slopes
Subbase 12.00 in " Single Lane / Ramp Dist: 12.00 it
Slope: 6.00 =]
Left Side Median Right Side
Mistsirie Inside | =it Rinht Insire Muteide

Note: The option selected here will affect the available options in other areas of

the dialog box.

2. Inthe Pavement Thickness area, enter data in the fields provided to define the
Lift thicknesses. The options in this area change with the Pavement Type
selected and are shown below:

Pavement Thickness

Top Lift 50
Lift 3: W
Lift 2: W
Bottom Lift: W
ABC [zo0
Subbase [zo0

Asphalt

Note:
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Pavement Thickness

Top Lift: W in
Lift % W in
Lift 2: W in
Bottom Lift =
ABC: ’W in
Subbase W in

Concrete

Pavement Thickness

Top Lift: W in
Lift 3: ,T in
Lift 2 ,T in
Bottom Lift: W in
ABC: W in
Subbase W in

Overlay
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Pavement Thickness

Top Lift: W
Lift 3: W
Lift 2: W
Bottom Lift: W
ABC [fzo0
Subbase W

Widening

in
in
in
in
in

in

The fields with the red titles must have a value greater than zero entered.
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3. The Median Type area is used to specify the presence and type of median to be
used on the typical. The Median Type selected will determine availability and
type of fields displayed in the Median area of the dialog box. Toggle on a
median type.

EZ CDOT Create Typical Sections - ﬁ
File Options Help
Pavement Type Pavement Thickness Median Type Vertical Factor
* Asphalt Top Lift: 1.50 in * None 200 x Actual Vertical Distance
" Concrets Lift 3: 150 in " Barmier Curb
e - Roadway Cross Slope
" Overday Lift 2 . 150 f” " Depressed o SlopeW %
" Widening Bottom Lit: 1.50 in " Mourtable Curb
ABC: 12.00 in " Paved Z-5lopes
Subbase 1200 in (" Single Lane / Ramp Dist: 12.00 ft
Slope: 600 =
Left Side Median Right Side
Outside Inzide Left Right Inside Outside
Shoulder Travel Lane Travel Lane Shoulder  Median Median Shoulder Travel Lane Travel Lane Shoulder

1000 # 000 1200 ft ft ft ft ft 1200 ft 000 ft 10,00 ft

4. The Left Side and Right Side areas are use to define the number and width of
driving lanes and the presence and width of a shoulder. With all median types,
except Single Lane / Ramp, the Inside Travel Lane field must contain a value
greater than zero. If the Single Lane / Ramp median type is selected, these fields
are disabled.

ABC: 12.00 in " Paved Z-5lopes
Subbase 1200 i " Single Lane / Ramp Dist: 12.00 ft
Slope:  [6.00 =
Left Side Median Right Side
Outside Inside Left Right Inside Outside

Shoulder Travel Lane Travel Lane Shoulder  Median Median Shoulder Travel Lane Travel Lane Shoulder
1000 f 000 ft 1200 ft ft ft ft ft 1200 ft 000 ft 10,00 ft
Left Curb Existing Pavement Right Curb
* None Left Side Right Side * None
(" Barmier | ft ft (" Barmier
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5. The Left Curb and Right Curb areas are use to define the presence and type of
curb. If a curb is present, then a sidewalk can be specified. Toggle on the
appropriate curb type. If Barrier or Mountable is selected, a sidewalk can be
defined by entering a width in the field provided.

Left Side Median Right Side
Outside Inside Left Right Inside Outside
Shoulder  Travel Lane Travel Lane Shoulder  Median Median Shoulder Travel Lane Travel Lane Shoulder
1000 ft |00D ft 1200 ft ft ft ft ft 1200 ft 000 ft 1000 ft
Left Curb Existing Pavement Right Curb
* MNone Left Side Right Side * Mone
(" Bamier i i (" Bamier
™ Mourtable Best ™ Mourtable
Sidewalk: ’— # Left Side Right Side Sidewalk: ’— #
| ] E
Required Fields (Must be Greater than 0.0) ] ]
a Apply | Close |
Note: Unlike the Left Side and Right Side areas, Left Curb and Right Curb are
enabled when the Single Lane/Ramp median type is selected.
Note: The Left and Right options for Side and Curb are independent of each

other. Different settings can be used on each to define an asymmetrical

template.

6. The fields available in the Median area are determined by the settings made in
the Median Type area. The options for each median type are shown below:

Median
; Leﬂ_ F-!igh_t .
Shoulder  Median Median Shoulder Bal‘rler (j‘u]:'b:| Momltable C'urb, or Paved
ft |000 ft 000 f ft
Median
Left Right
Shoulder  Median Median Shoulder Depressed
ft |000 ft 000 ft ft
Median
Left Right .
Shoulder  Median Median Shoulder Slngle Lane / Ramp
ft |000 ft 000 ft ft

The Lt. Median and Rt. Median fields require inputs with a value greater than
zero (when they are present) as does one Travel Lane field for Single

Lane/Ramp typical sections.
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7. The Existing Pavement area is enabled only when Widening is selected for the
Pavement Type. Both the Lt. Side and Rt. Side require inputs with a value

greater than zero.

Left Side
Outside Inside
Travel Lane Travel Lane

12.00 it

Shoulder
1000 f& |0.00 f

Left Curb
™ None

(" Bamier
* Mountable

Sidewalk: [p.00 ft

Required Fields {Must be Greater than 0.0)

Median
Left Right
Shoulder ~ Median Median Shoulder
ft ft ft ft
Existing Pavement
Left Side Right Side
0.00 ft 0.00 ft
Bench
Left Side Right Side
[0.00 ft [0.00 ft
™ Slope Away ™ Slope Away
from Road from Road

Right Side

Inside Outside
Travel Lane Travel Lane Shoulder
1200 0.00 f 1000 ft
Right Curb
™ None
(+ Bamier
" Mountable

Sidewalk: [p.00 ft

Apply | Close |

8. A Bench is the backfilled area behind a curb. The bench will be placed outside
of a sidewalk if one is defined. The Bench area is only enabled when either the
Left Curb and/or the Right Curb toggle is set to Barrier or Mountable. If only
one side has a curb specified then only that side’s Bench data field will be
enabled. By default, a Bench has a 2% slope towards the road. Toggle on the
Slope Away From Road option if it is appropriate.

Left Side
Outside Inside
Travel Lane Travel Lane

12.00 it

Shoulder
1000 f& |0.00 f

Left Curb
™ None

(" Bamier
(+ Mountable
Sidewalk: [p.00 ft

Required Fields {Must be Greater than 0.0)

Median
Left Right
Shoulder ~ Median Median Shoulder
ft ft ft ft
Existing Pavement
Left Side Right Side
0.00 ft 0.00 ft

Bench

Left Side Right Side

[0.00 ft [0.00 ft

™ Slope Away
from Road

™ Slope Away
from Road

Right Side

Inside Outside
Travel Lane Travel Lane Shoulder
1200 0.00 f 1000 ft
Right Curb
™ None
(+ Bamier
™ Mourtable

Sidewalk: [p.00 ft

Apply | Close |

9. The Vertical Factor is used to increase the vertical scale. This is done to better
illustrate the different slopes and layers that make up the typical section. Use the
key in field to enter the desired exaggeration factor.

E CDOT Create Typical Sections
File Options Help

Pavement Type

* Asphalt Top Lift:

" Concrete Lift 3:

" Overay Lift 2:

™ Widening Bottom Lift:
ABC:
Subbase

Version 04.00

Pavement Thickness

Median Type
’W in * MNone
W in " Barmier Curb
W in " Depressed
W in " Mountable Curb
W in " Paved
W in " Single Lane / Ramp
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Vertical Factor
2.00 x Actual Vertical Distance

Roadway Cross Slope

Cross Slope[-2 0p %

Z-Slopes
Dist: 12.00 ft
Slope: 6.00 1
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10. The Roadway Cross Slope determines the percent of slope used on travel lanes
and shoulders. This is measured from the center of the typical section out to the
end of the shoulder. A negative slope drops down from the center of the typical
section and a positive number rises above the center point.

Roadway Cross Slope works differently when Single Lane/Ramp is selected as
the Median Type. This is because a constant slope is used from pavement edge
to pavement edge. When creating a Single Lane/Ramp typical section, a positive
Cross Slope entry under Roadway Cross Slope results in a slope up from right to
left and a negative Cross Slope entry results in slopes down from right to left.

11. Key in an appropriate value into the Cross Slopes field.

EEZ CDOT Create Typical Sections ﬂ_| ﬂ
File Options Help
Pavement Type Pavement Thickness Median Type Vertical Factor
+ Asphalt Top Lift: W in + None W x Actual Vertical Distance
™ Concrete Lift 3: W in " Barmier Curb
" Overay Lift 2: W in " Depressed Eor:::asl,lro%:,ii% =
" Widening Bottom Lift: W in " Mountable Curb . )
ABC: W in " Paved Z-Slopes
Subbase oo in (" Single Lane / Ramp Dist: 12.00 ft
Slope:  [g.00 01

12. Z-Slopes are located between the edge of pavement (or the end of the Bench
when curb is used) and the POSS. The length and slope of the Z-Slopes are user
defined. To specify the length, use the Dist field. The slope of this segment is
defined with a run over rise ratio. The Slope field is used to specify the run
portion of the ratio. If either the Dist or Slope fields have ‘0’ entries, the Z-
Slope will be omitted from the drawing.

EE CDOT Create Typical Sections = ﬂ
File Options Help

Pavement Type Pavement Thickness Median Type Vertical Factor

v Asphatt Top Lift: 1.50 in ' None 200  x Actual Vertical Distance

™ Concrete Lift 3: 0.00 in " Barmier Curb

. . Roadway Cross Slope
" Oveday Lift 2: . 0.00 f” " Depressed P SlODeW 5
£~ Widening Bottom Lift: 0.00 in " Mourntable Curb
ABC: 0.00 in " Paved Z-Slopes

Subbase 0.00 in " Single Lane / Ramp Dist: 12.00 ft

Slope: 6.00 1
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13. After all changes have been made to the settings, <D> Apply to begin placement

of the typical section.

EEZ CDOT Create Typical Sections

File Options Help

Pavement Type Pavement Thickness Median Type
+ Asphat Top Lift 150 in ' None
" Concrete Lift 3: 150 in " Banier Cutb
" Overay Lift 2: 150 in " Depressed
£~ Widening Bottom Lift: 150 in " Mourntable Curb
ABC: 200 i " Paved
Subbase 200 i " Single Lane / Ramp
Left Side Median
QOutside Inside Left Right
Shoulder  Travel Lane Travel Lane Shoulder ~ Median Median Shoulder

1000 f |0OD f 1200 it

Left Curb
{* None

(" Bamier
" Mountable

Sidewalk: ft

Required Fields {Must be Greater than 0.0)

oo ' Jooo & [0oo & [oo0

Existing Pavement

Left Side Right Side

ft ft
Bench
Left Side Right Side
| o i
n n

=51

Vertical Factor
2.00 x Actual Vertical Distance

Roadway Cross Slope

Cross Slope[-2 00 %

Z-Slopes

Dist: 12.00 ft
Slope: 6.00 1
Right Side

Inside Qutside
Travel Lane Travel Lane Shoulder

1200 ft 000 ft 1000 it

Right Curb
(* None
(" Bamier

" Mourtable

Sidewalk: ft

Apply Close

14. The Create Typical Sections dialog box minimizes and the following message is

displayed:

Loczate the Prafile Grade paint far the zection

15. <D> on the location to display the information and the typical section is placed.
Below is an example of a completed typical section.
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Cut Slopa ot atasper than il

PGL
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16. When the display of the typical section is complete, the dialog box maximizes.
The data entered to create the typical section can be saved to a text file for later
use. To make the text file Select File > Save. The Save Settings dialog box is

displayed.

EE CDOT Create Typical Sections

Opﬁons Help

=
Save...
.

Exit

" Oveday
" Widening

Pavement Thickness

Top Lift: 150 in
Lift 3: 0.00 in
Lift 2: 0.00 in

Bottom Lift: 0.00 in

Median Type
{* None

" Barmier Curb
" Depressed
™ Mountable Curb

=

Vertical Factor
2.00 x Actual Vertical Distance

Roadway Cross Slope

Cross Slope[-2 09 %

17. In the Save Settings dialog box, directory from the Save in drop-down list.

18. Key in the file name in the File Name field.

Save Settings

by

9

My Recent
Documents

Desktop

LY
ty Documents
o

-
iy Computer

<

My Metwark,

Save infll | Reference_Files - {J ¥ v m.

Save as hype: Text Files [*txt)

File narme: 123457 wpic:alS ectionD atal | b
.

19. <D> Save. The file is placed in the selected directory and the Save Settings
dialog box is dismissed.
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20. An existing data file can be loaded into the program for repeated use or

21.

22.

Version 04.00

modification. To load a file, select File > Open. The Load Settings dialog box
is displayed.

EEZ CDOT Create Typical Sections j_| ﬂ
Options  Help
1
fEsn = Pavement Thickness Median Type Vertical Factor
ave.. Top Lift: W in (* None W x Actual Vertical Distance

Exit Lift 3: W in " Bamier Curb

" Overay Lift 2: ’W in " Depressed E?:::goge?’ii% e

" Widening Beottom Lift: W in " Mourtable Curb .

In the Load Settings dialog box, select the directory that contains the data file
from the Look in drop down menu.

Select the file from the list then <D> Open. The Load Settings dialog box is
dismissed and the data from the file is populated into the Create Typical Sections
dialog box. The data can be edited, deleted, or added to as desired.

Load Settings

Look in: | ) Reference_Files | .:;i ¥ = m.

e

My Recent
Documents

Desktop

o/

My Documents

48
Iy Computer

‘;’] File name: 12345 TypicalSectionD atall. txt v l.
by Metwork, Files of type: Text Files [* k2t Ed
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