LAB 22 - Modeling Around Bridge Abutments

Modeling the surface at the ends of a bridge can accomplished using a variety of tools. This lab illustrates a
simple slope, but more complex slopes can be modeled using the same tools and methodologies. In general,
you will be using InRoads tools to create breaklines that define the desired surface. For additional information
on the tools used here as well as others, please see the Surface Editing chapter of the Practical Guide for
Using InRoads XM.

Chapter Objectives::
e Develop an understanding of modeling surfaces without templates.

e [earn how some of InRoads’ Surface tools can create breaklines necessary for modeling
surfaces at the ends of a bridge.

The following files are used with this lab:

e (C:\Projects\12345\Design\Drawings\Reference Files\12345DES Model.dgn

e C:\Projects\12345\Bridge\Drawings\Reference Files\12345BRDG_Outline.dgn as a
reference file

e C:\Projects\12345\Design\InRoads\12345 SH119 SH52 interchange.alg
e C:\Projects\12345\Design\InRoads\12345 SH52 71st intersection.dtm

e C:\Projects\12345\ROW _Survey\InRoads\DTM\12345 existing ground for
interchange.dtm

Lab 22.1 - Create the Surface East of the Bridge

In this section, the design surface is used to create a smaller surface for the portion of the roadway East of the
bridge. This surface will subsequently be used as the basis for the grading around the bridge abutment.

1. Open MicroStation and InRoads using the 12345DES Model.dgn file.
2. Delete in existing graphics in the file.

3. Select File > Open from the InRoads menu.

4. Navigate to the C:\Projects\12345\Design\InRoads folder.

5. Open the following files:

¢ C:\Projects\12345\Design\InRoads\ 12345 SH52 71st intersection.dim
¢ C:\Projects\12345\Design\InRoads\ 12345 SH119 SH52 interchange.alg

¢ C:\Projects\12345\ROW_Survey\InRoads\DTM\ 12345 existing ground
for interchange.dtm

6. Select File > Reference from the MicroStation menu.
7. Select Tools > Attach.
8. Select C:\Projects\12345\Bridge\Drawings\Reference Files\12345BRDG _OQutline.dgn.

9. <D> OK to accept the default reference settings.

Colorado Department of Transportation Page 435



LAB 22 - Modeling Around Bridge Abutments Labs for InRoads V8i SS2

10. In the Level Display dialog box, toggle on the reference file level BRDG' Outline-Bridge.

M Level Display =] = =

|2]3]4]5] 5] 7] 8] [viewDisplay  [=]

\c}‘) J\;l [none) = | Levels [« Iﬁ hd

=) i 23430ES Modeldan
12345BRDG_Dutiine. dgn

Mame Mumber  Description Uszed ~

11. Fit the view. An outline of the proposed bridge is shown in the file.

12. Set the Pen/Pencil lock to Pencil.
13. Select Surface > Update 3D/Plan Surface Display from the InRoads main menu.

14. <R> in the Features list box and choose Select All from the menu. This displays the
selected features.
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15. <D> Close.

ﬁ Copy Partion of Surface =) = =]

Sowcs Sutace: 5 71t intersecti ~ ||

Destination Suface: § SHE2 71st Eastof B w

Fence Mode:

. Filter...
Features:
L iaze S — o ﬂ Besults...
71 RT_Edge-of-Pave..D_COMC_Pvmt  Created By Roadway... i Help
71 RT_Laneline D_COMC_Pwmt  Created By Roadway...

71 RT_POSS D_POSS Created By Roadway...
71 RT_Shoulder [D_SHOULDER Created By Roadway...
71 Toe-of-Fill [_Toe-of-Fill Created By Roadway...
71 Top-of-Cut D_Top-of-Cut Created By Roadway...
T1Centerline Centerline Created By Roadway...

Duplicate Mames:
@ Append () Replace () Fename

All of the features are shown in the file.
16. On the MicroStation main toolbar, select Place Fence.

17. In the Tool Settings dialog box, change the Fence Type to Element.
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18. <D> on the bridge outline in the design file.

19.
20.
21.
22.

23.
24.
25.
26.

Select Surface > Edit Surface > Delete Feature from the InRoads main menu.

Set the Surface to SH5271st Intersection.

Set the Fence Mode to Inside.

<R> in the feature list and select Select All.

ﬁ Delete Feature =] & ==
Surface: [ 5H52 71st ntersect ~ |
ranslises
Features:

:
llag Sk |
71 RT_Edge-ofPavement  D_COMC_Pymt Bzl
71 RT_Laneline D_COMC_Pymt

- - = Help
71 RT_POSS D_POSS
71 RT_Shoulder D_SHOULDER
71 Toe-of-Fill [_Toe-of-Fill
71 Top-of-Cut D_Top-of-Cut
<D> Apply.

When prompted to Delete selected feature(s), select OK.

Close the dialog box.

Clear the fence.
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The features inside the bridge outline are removed from the surface. Next, the features on
the East side of the bridge are copied to create a new surface.

27. Select Place Fence.
28. In the Tool Settings box, change the Fence Type to Block.

29. Place a fence that encompasses all features East of the bridge as shown.

30. Select Surface > Edit Surface > Copy Portion of Surface.
31. Set the Surface to SH52 71st intersection.
32. Key in SH52 71st East of Bridge for the Destination Surface.

33. Set the Fence Mode to Inside.
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34. If all Features are not highlighted, <R> in the feature list and select Select All.

ﬁ Copy Portion of Surface =] & ==
Source Suface: [ sHg2 71stintersecti |
Destination Suface: § SHE2 71st Eastof B w
Fence Mode:

- Filter...
Eentres [ Fier. |
L o Besults...
o " ecioon | 4]
71 RT_Edge-of-Pave..D_COMC_Pvmt  Created By Roadway... § Help
71 RT_Laneline D_COMC_Pwmt  Created By Roadway...
71 RT_POSS D_POSS Created By Roadway...
71 RT_Shoulder [D_SHOULDER Created By Roadway...
71 Toe-of-Fill [_Toe-of-Fill Created By Roadway...
71 Top-of-Cut D_Top-of-Cut Created By Roadway...
T1Centerline Centerline Created By Roadway...
Duplicate Mames:
@ Append () Replace () Fename

35. <D> Apply, then Close the dialog box.

36. Choose File > Save As.

37. Set the Save As Type to Surfaces (*.dtm).

38. Use the drop-down to set the Active Surface to 12345 SH52 71st East of Bridge.

Note: If the file name is not listed, use the drop-down again to select the active surface
and the same name will appear in the Name field. You can then add the 12345
prefix to the file name on the hard drive.

39. <D> Save.

40. Select Surface > Update 3D/Plan Surface Display.

41. <R> in the feature list and

choose Select None.

Bt Update 3-D/Plan Surface Display =] @ |
Surfaces: SH52 71st intersectii ¥ Refresh Al
[ Perimeter Surface Blevations Color-Coded Aspects =

itter...
[l Triangles [ Slope Vectors [~ Color-Coded Elevations
[T Cortours [ Profiled Model [~ Color-Coded Slopes
[ Gridded Model ficp
Features:
Description Il ﬂ
|

D_CONC_Pumt Select All Ctrl+A

D_POSS Select None Ctrl+N

D_SHOULDER Invert Selection

Cet;TterIine

42. Select the SH52 71st East of Bridge surface from the Surfaces drop down menu.

43. <R> in the Features list box and choose Select All from the menu. This displays the

selected features
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44. <D> Close

E Update 3-D/Plan Surface Display EI' [=] '@
Surfaces: SH52 71st Eastof B ¥ Refresh Al
[ Perimeter Surface Blevations Color-Coded Aspects =

itter...
[l Triangles [ Slope Vectors [~ Color-Coded Elevations
[T Cortours [ Profiled Model [~ Color-Coded Slopes
[ Gridded Model ficp
Features:
Mame Style Description i ﬂ
SH 52RT_Back-Side... D_CONC_Sw =R =Re E
SH 52RT_Bike-Lane D_CONC_BW Select All Ctrl+A
SH 52RT_Curb-Back D_CURE SElect lone CEHIE
SH B2RT_Curb-Flowli...D_CURB Invert Selecti
SH52RT Cub-Top  D_CURE nvert Selection
SH 52RT_Edge-of-P... D_CONC_Pvmt  Created By Roadway...
SH52RT_Laneline  D_CONC_Pvmt  Created By Roadway... _

Note: Ifthere are any features in the area where the bridge was clipped, these shoud be
deleted. Use the Surface > Edit Surface > Delete Feature command to remove

these extra features.

Section Summary:

Lab 22.2 - Create a Feature at the Bridge

A fence and the Delete Feature command are used to remove the design features from the

bridge area.

The design features on the east side of the bridge are saved as a separate surface. Design
surfaces for each side of the bridge are required otherwise InRoads will triangulate the

across the gap made for the bridge

In this section, a breakline feature is created to ‘cap’ the end of the roadway features where the bridge starts.
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1. Inthe Level Display dialog box, toggle off the reference file level BRDG_Outline-

Bridge.

= Level Display - View 1

ol ®

'!?‘}'{none}vwv

=8

o 12345BRDG_Outline.dgn

Name

it

|
BRDG_Outline-Bridge

This line represents the path for the path that is used to create the abutment slope.

2. Select Surface > Design Surface > Place Feature.

3. Set the Surface to SH52 71st East of Bridge.

4. Key in abutment1 for the Feature Name.

5. Key in a description if desired.

6. Set the Feature Style to D_CONC_Pvmt.

7. Set the Point Type to Breakline.

Paint Type: Breakline

Duplicate Mames:
Append Fieplace

[ Exclude from Triangulation

[ Triangulate Surface

Dynamics Settings and Intervals
[ Morthing/E asting: 0.00

E Place Feature =] & ==
Surface: | sHs2ristesstorpidee - |
Feature
Cloze
Name: I abutmentl - ;J
Description:
Feature Style:

@ Rename

[T Eleation: 0.00
[] Distance: 0.00
[] Dirgetion: o oooa
[ Slope: 0.00%
8. <D> Apply.
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9. Do not toggle on either option on the Set Elevation dialog box that appears.

E Set Elevation (=3
[ Specify Elevation: 0.00
[] Eleveation from Suface: | 5H52 7ot Fast
0.00

10. Snap to the end of each of the roadway features from POSS to POSS as shown.

Note: If you want to use AccuSnap, hold down your <Ctrl> and <Shift> keys and
MicroStation’s AccuSnap works while using InRoads commands.

11. <R> when done.

Section Summary:

e This feature defines the end of roadway/beginning of bridge in the design surface

Lab 22.3 - Create the Grading Surface

In this section, the Generate Sloped Surface command is used to create a grading surface from the roadway
down to the existing ground, effectively under the bridge.
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1. Inthe Level Display dialog box, toggle on the reference file level BRDG_Outline-Abut-
ment.

2 Level Display - View1 = & ==

*ﬁ)ﬂ{none}'@'

o 12345BRDG_Outline.dgn

A green line displays that wraps around the edge of the roadway. This is the line from which the
sloped surface is generated. It was created in a similar manner as the feature built in the last
section, with the addition of the segments running parallel to the road. These additional
segments allow the sloped surface to wrap around the entire front of the roadway.

2. Select Surface > Design Surface > Generate Sloped Surface.

3. Make sure the Locate Feature / Locate Graphics lock is set to Locate Graphics.
4. Set the Intercept Surface to 12345 existing ground for interchange.

5. Set the Destination Surface to SH52 71st East of Bridge.

6. Set the other options as shown in the illustration below. Be sure to toggle on and key in the
feature names for the following:

¢ Transverse - Abut-Transverse
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¢  Source - Abut-Top

¢ Catch Point - Abut-Toe-of-Fill

E Generate Sloped Surface

Main | Advanced

@1
®

Current Locate Mode:  Graphics

Source Surface: SHE52 71st East of B

Intercept
@ Surface: 12345 existing grour =
I Elevahion: 0.00

IQestination Surface: SH52 71stEastof B » I

-33.00% _I [ Tex
[ &pply to Both Sides

Feature

Interval: 10.00 ﬂ
Cut Slope: 3300% [T 3300%
Fill Slope: -33.00%

[ Triangulate Surface

Filter...

Help

Janz, alie
T[ansverse: Abut-Transverse - ﬂ Default
—

1] Tick Marks

Source:
Catch Point:  abyt-T pe-of-Fil

Duplicate Mames:
() Append

() Replace @ Rename

[ Exclude from Triangulation

Abut-Top - ﬂ [Default

[ Generate Graphics Only

[ Apply ] Freferences... ] [ Cloze

7. <D> Apply.

8. <D> to select the green line at the edge of the roadway.

9. <D> again to accept the line.

10. <R> to Reset for entire line.
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The Generate Sloped Surface command can be used to create a slope from just a portion of the
line, which is why the prompts allow specifying a Start and End location. Here, an <R> is used,
since the slopes need to be created for the entire source line.

11. Move your cursor to the left of the line until you see the sideslopes form.
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12. <D> to Accept the location.

13. <R> to exit the command.

14. <D> Close to dismiss the dialog box.

15. Save the Surface.

16. Select Surface > Edit Surface > Partial Delete from the InRoads main menu.

Note: Partial Delete is used just like the MicroStation Partial Delete, except it works on
features. Here it is used to clean up the toes of slope that extend beyond the sloped
surface.

17. <D> on the Toe-of-Fill on the North side of the roadway to select it as the feature to partial
delete.
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18. <D> on the left end to identify the Start Point, then again where the new toe and old toe
come together as shown for the End Point.

<D>

19. Repeat for the Toe-of-Fill on the South side of the roadway.

Note: You may want to toggle off Line Styles under Settings > View Atiributes to see the
ends of the lines more clearly.

20. Save the Surface.

21. Select Surface > Triangulate Surface.

ﬁ Triangulate Surface EI =] @
Surface: [sH52 71st Eastof Bide ~| [ Apply |
Description: [ Close ]
Maxdmum Length: g g ﬂ

|| Bdended Data Checks [ Lock Triangulation

Results
Number of Points:

Mumber of Triangles:

Elapsed Time (Seconds):

22. <D> Apply then Close.

23. Select Surface > View Surface > Contours.
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24. <D> Preferences and highlight Proposed 5’ Mjr — 1’ Minor.

B preferences

Hame:

Cloze
Eisting 1" Mjr - 0.2 Minor -
Ewisting 10" kijr - 2* Minor Load
Ewisting 100" Mijr - 20° Minor =
Existing 5' Mir - 1' Minor Save
Proposed =

Proposed 1' Mir - 0.2' Minor
Propoged 10 Mir._ -2 Min_or Sauedsm
Delete

Help

RN

Active Preference: CDOT

25. <D> Load, then Close.
26. Set the Surface to SH52 71st East of Bridge.
27. Toggle off Labels if desired.

E\c"iew Contours =] & ==
Main | Advanced | Labels
Surface: [[5H52 istEastofB v || Hep |
Inzide
Interval: 1.00
Mingrs per Major: 4 =
Symbology:
Object Mame
E Major Contours DTM_Prop_Contour_kaj.. BYL
j [Th_Propg Contour Mn ﬁ;
[:| Major Labels DTM_Prop_Contour_Te... BYL]
inor Labels _Frop_Contour_Te...
:| Major Depression Co... DTM_Prop_Contour_De... BYL
:| Minor Depression Co... DTM_Prop_Contour_De... BYL
I Apply l Freferences... ] [ Cloze
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28. <D> Apply to see the contours.

29. <D> Close.

30. Close InRoads and MicroStation.

Chapter Summary:

o The Design Surface and Edit Surface tools can be used to modify existing surfaces and
add to them as necessary to accomplish your design model.

e Modeling the ends of a bridge can be accomplished using a base model of the roadway, and
adding features to define the desired surface.
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