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Document Conventions

Document Conventions

There are several conventions that are used throughout this document to indicate
actions to be taken or to highlight important information. The conventions are as

follows:

ltem
View Perimeter

Tools > Options

Key in
Document name

Note: text

Emphasis

1. Numbered Steps
<D> or Data

<R> or Reset

<T> or Tentative

Meaning

a command name or a file that you are to select

a command path that you are to select — usually from the
pull-down menus

entering data with the keyboard
style used when referring to another document

information about a command or process that you should
pay particular attention to

an important word or phrase

actions that you are to perform as part of the lab activities
press the data button on the mouse

press the reset button on the mouse

press the tentative button on the mouse
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Design File Basics

Section 1 — Getting Started with MicroStation

In this section, you will learn the basics of working in a MicroStation design file.
This includes opening and navigating in a design file, working with Levels and
understanding 3D design file basics.

Once you have mastered basic MicroStation principles in Section 1, you will learn
how CDOT specifically uses MicroStation in Section 2. Here you will learn the
CDOT MicroStation workflow and apply this workflow to create model file
graphics, compose sheet files, annotate and dimension sheets, and plot the sheets.

1. Design File Basics

Mouse mechanics

There are three types of mouse “points” you can execute in MicroStation. These
points correspond to the different buttons on the mouse. The default settings are:

Mouse points

Data <D> Tentative <T>

Reset <R>

Data point <D> — used to select tools, pull down menus, etc., identify
coordinate locations, place and manipulate elements, or confirm actions before
they take place. The left button is the default data button. Used when prompted
to Accept.

Tentative point: <T>— used to temporarily locate a point in space or an
element. The middle button (or wheel) is the default tentative button.

Note: to execute a tentative point on a two button mouse,
simultaneously click the right and left buttons.

Reset: <R>— releases the current operation or rejects a highlighted element.
The right button is the default reset button. Used when prompted to Reject.

Using the mouse
Click — tap the mouse button once.
Double click — tap the mouse button twice quickly.

Snap — locate an existing point on an element by using a <>, then <D> to
accept.
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Wheel mouse settings

MicroStation V8 supports wheel mice. You can set your middle wheel to

perform several different view control options including Zoom In/out, pan
radial, pan with zoom, etc. Select Workspace > Preferences > Mouse to
configure the wheel on your mouse.
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Starting MicroStation

To start MicroStation on the Windows platform:

= From the Windows Start Button, select
Start > All Programs > MicroStation > MicroStation.

or

»= Double-click on the MicroStation V8 icon located in the MicroStation
product directory
(usually c:\Program Files > Bentley > Program > MicroStation) or on
your desktop.

Y.

Micro5station

MicroStation will start and the MicroStation Manager dialog box will appear on
your screen.
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The MicroStation Manager

The MicroStation Manager is your file management interface to MicroStation.

E.'i MicroStation Manager

File Directory Help
Files! Directaries:
[12345DES_Model.dgn hDezsigntDrawingshReferenceFiles' 30 -2 DGEN
123458DES_Interchange.dgn = A

12345DES_Intersec.dan [ Projects

12345DES_Model dan [=r 12345

12348DES_FPhasing.dan [ Desian

12348DES_Prof.dan [ Drawings

= Reference_Files
Lizt Files of Type: Diriwes: —
CAD Files [ dan,® dwa,* duf] | BcC =] =
[~ Bead-Only Cancel
[ Show File lcons
wiorkzpace

P User: [COOT User ]
(, Praject: [12345 =]

s Interface: [CDOT |

By default, a MicroStation design file has an extension of .dgn. “Design file” is a
generic term used to describe all MicroStation files, regardless of their use — design,
drafting, etc. In addition to MicroStation V8 DGN files, you can also open
previous version MicroStation files and AutoCAD files (.dwg or .dxf). This is
designated under List Files of Type drop-down.

Use the File pull-down menu to create new MicroStation design files, open existing
files or copy, rename or delete existing files. You can also compress a file, which
permanently removes the deleted elements and reduces the file size. You can
quickly access the last 10 files opened.

Use the Directory pull-down menu to create or copy existing directories (folders).
In the Workspace category, select

User: Your login name

Project: Your project name — this is the same as your JPC number

Interface: CDOT for the customized CDOT Groups menu and special CDOT
interface settings.

For Training purposes your workspace settings will be:
User. CDOT User

Project: 12345 (the JPC for this class)

Interface: CDOT

Page 4
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Note: A more detailed discussion of the CDOT Workspace, which is
set with the Project and Interface options, will take place in
Chapter 4.

Opening a MicroStation Design File

To open a MicroStation design file:

= Set Drives to the drive containing your file.
= Navigate to the correct directory.

Set List of File Types to MicroStation All files (*.*) (or to the type of file you
wish to open.)

= Click to highlight the file.

Click OK.

Note: MicroStation design files have a default extension of .dgn, but
can have any extension.
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The CDOT Default MicroStation Interface

File name
Pull down Menus

[3 C:\Projects\12345\Design\Drawings\Reference_Files\12345DES_Model.dgn (3D - V8 DGN) - MicroStation V8 2004 Edition (1) M@WJ
M Edii  Flement  Sethings Took  Lbilities Workspace  Window  Help

NEE & LR o~ @2[mm-Fa = B-5-B -&-S-2-@w-0

\ A AaE
TE N B /'
L Standard  Attributes Primary B
3 Toolbars (docked) &

?J O, F

20 Key-in Browser \
Fo A

"t \ - Tool Settings

Lo

o 13 . [
€ 2| Main Toolbar Menu Scroll Bars

X

View controls

- 1 -
EE - R 1 L|Ja+—anbu&*nm@saﬂ 1 v
~

= =
i N
AccuDraw (docked) Snaps Toolbar
View Toggles CDOT Groups Menus
CE RN PEE TS ] | ﬁai--ﬁuec&' ~ o F x4 L[j
& oot e =] I 11T |5\5|7\a| EEE— o =1 || soupren) [ ~
EIemeﬁSe\eclion Tele‘usl:LE ‘u_j & Default
‘|‘ AAAA
Select Tool/Prompts ' Snap Mode I
Information/ Locks
Messages
Active Level
Selection set

Fence mode

Workmode

Design change indicator
Digital rights
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The different parts of the MicroStation screen are:

Pull down menus

3 C:\Pro jects\12345\Design\Drawings\Reference_Files\12345DES

File Edit Element | Settings Tools  LUtilities ‘Workspace  Window  Help

F":'i v Tool Settings

Manage

Aocubraw
Color Table, .,
Database »
Design File... %
Level

Locks

Camera

Rendering

- v v v w

Snaps
Wiew Atkribukes  Crrl+-B

= Pull down menus are used to access MicroStation toolbars, settings and

dialog boxes.
= Anarrow next to a pull-down command indicates sub-menu options.
= ... Indicates a dialog box to open.

CDOT Groups Menus

The CDOT Group Menus contain custom menus specific to CDOT disciplines.

Group Menus

There are two options from the Group Menus pull-down: Bridge and CDOT
Menus.

Group Menus

Bridge %
CDOT Mends
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The Bridge Menu provides custom settings for the Bridge Specialty Group.

0

Bridge GroupMenus General Drafting AddOn's CDOT Help

The CDOT Menus option provides automation tools and custom programs for
general drafting and all other specialty groups.

rﬁ CDOT Menu E]@1

Group Display  Add On's  Options  Help

Dirafting Status

Bridge a
Construction (%) Proposed

Desgign .

Geometry Dirafting

Hudraulic: "\ Al s m

Landscape Environmental

M aterials Geotechnical Barder \ Clip Boundary
ROW Survey \  atch Line
+- Traffic ITS Border RE % Border [Plan 1117

Litilitiez - - '¢% Border [Flan 11""«8.5") Portrait
Dimensionz % Border (Plan 8.5"%11") Landscape

(
(

% Barder [PrP 11177
(

Linewark | | 3% Border (Frofile 11"%17")
Patteming %+ Border [Title 11"48.5") Portrait
% Border Limits 1117
Symbolz 4 Call 811 Stamp [Formerly UMEC)
% CDOT Logo
Text % Marth Amow Skier

% North Aurow Standard
% Revision Bubble

% Scale Horizontal

% Scale Vertical

# Stamp FIR

% Stamp FOR

% Stamp Prelirinary

B Utiity Revision Cloud

Sethings...

If you close the CDOT Menu and wish to re-open it, select the CDOT icon from
the Main toolbar.

Main X|
— o

The CDOT Menu is discussed in detail in Chapter 4.
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Toolbars

B Aamn <

= MicroStation’s tools for creating and manipulating your design elements
are organized into logical groupings called toolbars.

= Each tool is represented by an icon on its toolbar.

= Toolbars can be opened, closed and moved around the screen like dialog
boxes, views and the command window.

= Toolbars can be “docked”

= C:\Projects\12345\Design\Drawings\Reference_Files\12345DES_Model.dgn (3D - V8 DGN) - MicroStation V8 2004 Edition (1)

File Edit Element Settings Tools Uklities Workspace Window Help

NEd S & BB © @ 2| awer Parw B-5-B-@-c-2-@w-e
| RS
N\
Docked
= Or “floated” within the drawing workspace.
_Fii C:\Projects\12345\Design\Drawings\Reference_Files\12345DES_Model.dgn (3D - V8 DGN) - MicroStation V& 2004 Edition (1) E]@
File Edit Element Settings Tools Utiities ‘workspace Window Help
NEH 8 LB <~ @ 2P M o8
e =
= =l =l
8 B-5-B-&-2-4-Qil=-0
@0
Fae)
. -
Floating

= Most toolbars can be accessed from the menu or from the Main toolbar.
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The Main toolbar

Start InRoads

CDOT Groups Menu and version

o ?
A GG SRR ?.,
4, O

O $ G
=
NEISEY J,C},/Dg
< E@L A., >
B &% o? .g@g;; A2 % Ac 3L v |assms
e \ -
/+4: | . B 2B

i

& B2 el g?

@5 e ﬁﬁ;/; 5'\ .
p 7
:&éHzi/X D’§ e

Delete Element

B X ~3E48 2237

= The Main toolbar opens automatically when you start MicroStation. If
you close the Main toolbar and want to re-open it, select Tools > Main >
Main from the command window.

» The Main toolbar is where you access other toolbars where most of your
drawing tools exist.

= To open a toolbar from Main, select one of the tool icons and drag the
cursor away from Main while pressing the data button on the mouse
(float the toolbar).
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Tool Settings

1 | E'-a Place SmartL... E]
BB . AM <L S TiE Lies v

Wertew Type:  Sharp v

Rounding Badius; | 0833

v Join Elements -

= Many tools have parameters or settings associated with them, which are
shown in the Tool Settings dialog box. Each time you select a new
drawing tool, the optional settings will appear in the Tool Settings box.

The Primary toolbar

B-5-B-@2-2-2-@Lix-@

= The Primary toolbar contains commonly used MicroStation tools
discussed later.

= This is one toolbar you’ll frequently use, so you will probably want to
open and dock it.

= Select Tools > Primary to toggle on the Primary toolbar.

The Key-in Browser box

Key-in D

[ B

= Many MicroStation commands can be accomplished by keying in the
command text (e.g. Place Line).

= Key-ins can also be used to input data (e.g. xy=<x,y,2z> to locate a
coordinate).

Note: key-ins are not case sensitive.

= This is another toolbar you’ll frequently use. Select Utilities > Key-in to
open, then dock the box.

= When you’re ready to key in a command, set the focus in the Key-in box
by data pointing in it or use the <Esc> key.

= After you key in the command, use the <Enter> or <Tab> key to activate
the command.
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5 CWPropec iV TS Denkg i\ awinga Bladerence_Files\1 734505 Ul dgn (30 - VB DGH) - UlicroSaation VE 7004 Edition = _e'g
Do L% Dpmart Setngs ok \fhtes Worgpacs Wrcw b
D 8 tab~~@7)A-0-B-2-c-4-05=- 0GR ]
&

Wd=Casseng @

=]

L T |

]

| EwmeeE)
i Tpdma e |

-'Jd.,".’.':!‘.‘.*.""'f'“.“".é‘ = -'J
= 2
= ! i
N — e g

| — " Mo Elemarts Fourd

e T —— - ] Pk e

= The area where graphics are placed is called a view.

= Up to eight view windows can be opened.

= Open and close views from Window > Views or the Views dialog box.
= You can set different view perspectives (top, front, rotated, etc.)
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Opening views

‘E:.!j C:\Projects\12345\Design\Drawings\Reference_Files\12345DES_Model.dgn (3D - ¥

|

ile  Edit Element 3gettings Tools  Utilities  Workspace | Window  Help

(¥ |

Wigws k| v Dialog
Cascade
Tile

Arrange

LU S

L= e o A B o L L Lo

v Scroll Bars

1 View 1 - Top

2 View 2 - Top

3 View 3 - Top

4 View 4 - Top

S COOT Group Menus
& Aktribukes

7 Main

8 Skandard

3 Primary Tools

More Windows., .,

A view or view window is the area in which you place graphics and view your
design. Up to eight view windows can be opened at one time. You can open
and close views from the Window > Views pull-down menu.

You can also select Window > Views > Dialog to open the View Groups
toolbar where you can quickly turn views on or off.

|a4-—cunaocesad

I|Ej cooToefaut ] [ I 5]] 7] 8

'4:"—View Groups toolbar

Element Selection

W

= You can use the control buttons in the upper right-hand corner to

maximize, minimize or close a view.

CDOT MicroStation Essentials
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Status Bar

Place SmartLine > Enter frst vertex Angle=ND"0'TW ‘ o B DRAFT_WTA

The Status Bar is MicroStation’s command center composed of the following
areas (left to right):

= Select Tool — displays the name of the active drawing tool.
*= Prompt - displays the next user operation needed by MicroStation.

Place SmartLine > Enter first vertex Angle=M00'0" "W

Place SmartLine > Enter first vertex

Select Tool
Prompt

» Information and messages — displays current element parameter
settings, error messages, etc. A data point <D> in this area activates the
Message Center.

Flace SmartLine > Enter first veriex Angle=NTD0"W ‘ o @ DRAFT_WT1

Angle=MOT00 A

= Snap mode — displays the active snap mode used in conjunction with a
tentative point or AccuSnap.

= Locks —displays a list of locks that you can quickly toggle on/off.

= Active level — displays the current level on which graphics are placed. A
data point <D> in this area activates the Level Manager.

Place SmartLine > Enter fist wertex Angle=NT D0 ‘ oJ @& DRAFT_wWTA1

Locks

l

| o | @ DRAFT_WT-

|

Snap mode

Active level
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= Selection set — displays number of elements in the current selection set.
A data point <D> in this area activates selection set commands.

= Fence mode — displays the active fence mode setting. A data point <D>
in this area allows you to change the active fence mode.

=  Workmode - a data point <D> in this area displays the current

Workmode — DGN (or V8), V7, or DWG.

E:.'j- Current Workmode: DGN

/o

r'ou are in DGM Workmode.-
The full functionality of MicroStation W8 is available,
including:

- D'W G referencing and editing:

- AccuSnap and Autolocate:

- Wizual Basic for Applications:

- Design Histary-

- Wiew Yolumes:

- Lewvel Filkers:

- DGM Libraries-

- Agsociations across references

= Design change indicator — a floppy icon indicates the file has been

graphically modified.

= Digital rights — displays if the file is protected for digital rights (user

access control).

Place SmartLing » Enter first verter ‘u_‘? & [DRAFT_WT k e

Design change indicator

Fence mode
k4 =
Selection set
Workmode
Digital rights
Many of these concepts will be covered in later sections.

CDOT MicroStation Essentials Page 15



Colorado Department of Transportation

Show/Hide toolbar options

You can select which tools you want to include on any toolbar. This helps
streamline your toolbars for the way you work and lets you customize your
MicroStation setup.

Primary Tools i),
vjvv@v@'vfﬂodeh v.‘
v References
v Raster Manager
v | Level Manager %
v Level Display
v Cells
v Element Information
v Toggle AccuDraw
v Key-n
v PopSet
Show All
List...

To show/hide tools, right click on any toolbar and toggle the tools on/off as
desired. The changes are stored in your MicroStation Workspace.

Controlling the mouse

73 Button Assignments

Buttons Invoked by -
Data Left Buttan
Tentative Middle Button
Reset Right Button Caricel
Command Al-Right Button 4
30 Data Alt-Left Buttan

Default
30 Tentative Alt-Left Buttar - Right Button Chord LJ g

Button Definition Area

Press the button pou want to use for <Data> here
You can use the Alt key and/or a two-button chord

By default, the left mouse button is the Data button, the right is the Reset and
the middle is the Tentative.

Note: The middle button may be the scroll wheel on some mice. If so,
press the wheel to execute a tentative point.

You can change these button assignments by selecting Workspace > Button
Assignments.

View Control toolbar

The View Control toolbar located in the lower-left corner of each view allows
you to adjust what you see in that view and to maneuver around in the view.
The horizontal and vertical scroll bars also help you move around in the view.
To use the View Control toolbar and scroll bars, turn on the option Scroll bars
on View Windows under Workspace > Preferences > View Windows.

B4=DussocFx ) «—— View Control toolbar
[ cootoeraut =] G810 5]8] 7] 8

Place SmartLing > Enter first wertex
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Use the following View Control tools as follows:

= Update View — to update a view (refresh or redraw).

Al =Dt doagBa (]

= Zoom In — to increase the magnification of a view by Zoom factor.

MeflBaxioogead

= Zoom Out — to decrease the magnification of a view by Zoom factor

A= doogBad

=  Window Area — to increase the magnification of a view by drawing a
“box” around the area you want to see close up.

a+-EP$@nn$5aﬂ

=  Fit View — to show all displayable elements in a view.

L = P N

= Rotate View — to rotate the view (top, front, etc.)

=P B

= Pan View — to move around in the view (up, down, right, left, etc.)

s4=Dudrf =984

= View Previous — to step back through view operations.

Ad=Basdobarad

=  View Next — to step ahead through view operations.

Ad=Das il radq

= Change View Perspective — to change the view’s perspective angle
A= do A aq

= Set View Display Mode - to set how 3D graphics will render.

At =CaedoogBh 4

= Navigate Camera — to interactively “fly” through a design (3D).

L =1 A Y T
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You can set your middle wheel to perform several different view control options

including Zoom In/out, pan radial, pan with zoom, etc. These options are set
under Workspace > Preferences > Mouse.

2 Preferences [CDOT User]

Lategory Mame for preferences | Default Preferences

D atab.

In?:ujt e Set Mouse Preferences

Look and Feel Wheel [Zoom In/Out = oK
Mouze Cirl + wheel: |Pan Radial hd Q
Dperation Shift + wheet: [Fan with Zoom =

Fiaster Manager ) m
Reference

Speling Fan Ratio: [2000 _ Defauls |
Tags Zoom Ratio: | 2.000

Test Radial Pan Angle: [45.00

iew Dptions

Focus [tem Description

Setting Views for dual monitors

The default CDOT MicroStation workspace is set up to recognize dual monitor

machines. However, in case these settings are changed, follow the steps below
to reset this feature.

= Start MicroStation.

Select Workspace > Preferences > Operation and toggle on Open
Two Application Windows.

Preferences [CDOT User]

LCateaory Mame far preferences | Default Preferences
Database _ - =

Input
Look and Feel

Ok

Mouse —I
[~ Save Setinge Cancel

;a'sler Manager ¥ Automatically Save Design Changes _I

elerence . .

Speling I Qompr.ess FI|E.DF| Ezit Defaulls

Tags ™ Ertter into Untitled Design

Text ¥ Display Broken Associations with Different Symbology

Wiew Options ¥ Reset Aborts Fence Operations

¥ Level Lack Appliss for Fence Operations
¥ Optimized Fence Clipping
[V Displap Active Level in &l Wiews

Resowce Cache: | 1024
Font Cache: | 256

Focus Item Description

(Open Two application windows to enclose views and dialogs? Helpful far 2
scieen systems.

= Select File > Save Settings.
= Exit, then restart MicroStation.
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When MicroStation starts this time, it will open two different windows.

= C:\Projects\12345\Design\Drawings\Reference_Files\12345DES_Model.dgn (3D - V8 DGHM) - MicroStation V8 2004 Edgion (2)
= C:\Projects\12345\Design\Drawings\Reference_Files\12345DES_Model.dgn (3D - V8 DGN) - MicroStation V8 2004 Edi m

}Ele Edit Element Settings Tools Utlities ‘Workspace Window  Help

=]

You can drag one window to the other monitor. (Click on the title bar and drag
the window- don’t stretch it). When you maximize the window, it will fill the
screen, but stay on the monitor where you placed it rather than trying to span the
monitors. In MicroStation, Views 1-4 open in application window 1, while
Views 5-8 open in application window 2.

You can drag most MicroStation windows from one monitor to the other, but
there are some that will not allow dragging. If you run into one, pick the
Bentley logo in the upper left corner and choose Change Screen to move the
dialog or menu to the other screen.

FZ Element Selection _ || x|
15 Restore
Move

Change Screen

X Close Alt+F4 |

Training Directory Structure

All of the files for this class are located in the C:\Projects\12345 directory.
This directory structure, as well as the file names used, conforms to the CDOT
standards. More information on the CDOT directory structure and file naming
convention is found in Chapter 4 — Creating a CDOT Project.
= |[Z) Projects
= = 12345
+ |Z) Bridge
+ ) Construction
) Consultants
= | Design
) Caloulations
) Correspondence
= |2 Drawings

How To Get Help

There are many resources available to assist you when working on your CDOT
CADD project. These resources can be found on the CDOT CADD & Engineering
Innovation Web site. See Chapter 4, CADD Resources for detailed information
on each of these options.

CDOT CADD & Engineering Innovation Web Site
The CDOT CADD & Engineering Innovation web page is available at:
http://internal/cadd/ It can also be found on the internal CDOT website:

Organizations > Project Development > CADD and Engineering Innovation.
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The website (presently only available to CDOT) provides CDOT users with up
to date information, tools, and resources related to CADD and the Colorado
Engineering Software Transition (CEST) project.

This website is a valuable resource for CADD users and includes:

CADD Library

The CADD Library page provides links to manuals, newsletters, standard details,
etc. One extremely useful link is to the Tips and Tricks section for MicroStation
and InRoads. This information changes daily, so check back often.

CADD Manual

The CDOT Computer Aided Design and Drafting (CADD) Manual outlines
CDOT’s use of Bentley’s MicroStation and InRoads software. It can be accessed
several different ways including:

= From the CDOT internal CADD web site home page link;

= From the CDOT Design and Construction Project Support Page (external
web site);

= From the CDOT Menu (Help > CADD Manual).

CDOT Workflows

There are several standardized MicroStation and InRoads workflows that CDOT
has developed to assist you. In addition to accessing the workflows from the
CDOT CADD Web site Home page link CDOT Work Flow, you can also access
workflows:

= From the Windows Start menu
(Start > All Programs > _CDOT_CADD_Information > Workflows);

= From the CDOT Menu (Help > Workflows).

Issues Logs

Check the issues log to determine the status of submitted requests.

Requests & Support

This page provides CADD help solutions where you can help, submit questions
and requests, and obtain InRoads, InRoads Survey and MicroStation support.

There is also a link to IT Services for hardware support, “how to” instructions,
installation, training files, and dual monitor and work space setup.
Training

Use this link to sign up for training classes. You can also review online
computer-based training (CBT) for MicroStation, InRoads and InRoads Survey.

Page 20
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Lab 1 — Getting Started
Objectives

After completing this exercise you will know how to:

Start MicroStation.

Open a MicroStation design file.

Use the MicroStation mouse buttons.
Navigate the MicroStation interface.

Use the View Control commands.
Assign view controls to the mouse wheel.
Float and dock toolbars.

Show and hide tools on toolbars.

Access the MicroStation Key-in box.

Starting MicroStation

To start MicroStation:

1.

Select Start >All Programs > MicroStation > MicroStation

or

Double-click on the MicroStation V8 icon located on your desktop or in
the MicroStation product directory
(usually C:\Program Files > Bentley > Program > MicroStation).

8

MicraStation

MicroStation will start and the MicroStation Manager dialog box will
appear on your screen.

2 MicroStation Manager

File Directory Help
Files:

-_—

Directories
\Design'Drawings\Reference_Filesh

> C
[ Projects
E12345
(2 Design
[ Drawings
= Reference_Files

30 - V& DGN

123450 5_Interchange. dgn
12345DES_Intersec100SHEE dan
12345DE 5 _Model.dgn
12345DE5_Model55 dan
12345DE5_Model6S dan
12345DE 5_Phasing.dan
12345DE5_Prof.dgn

Elbert dgn

List Files of Type:
MicroStation DGN Files [=.dan] x|

™ Read-Only
I Show File [gons

Drives,

sc ]

Cancel

Workspace

~ User: [EDOT User -

—
P Praject [12385 -
& Interface: [COOT -

CDOT MicroStation Essentials
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The MicroStation Manager Dialog Box

The MicroStation Manager is your file management interface in MicroStation. It
allows you to create, rename, delete and open files as well as set workspace
parameters. The MicroStation workspace is made up of three components: Users,
Project and Interface. Setting these components allow you to customize the

MicroStation interface.

Do not press <Enter> after you key data in a dialog box unless

you are ready to apply the settings. Use the <Tab> key or your
mouse cursor to move from one field to the next to choose or
enter your setup options before you Apply or OK the command.

1. Inthe lower portion on the dialog box, set

Note:
Opening files
= User:
= Project:
* Interface:

CDOT User
12345
CDOT

Note: The Project option automatically sets the directory to
C:\Projects\12345. You’ll lean more about the project
configuration file (PCF) in chapter 4.

2. In the MicroStation Manager, navigate to

\Design\Drawings\Reference_Files folder.

3. Highlight 12345DES_Model.dgn as the design file to open.

A thumbnail preview of the file is shown.

4. Select OK to open the

design file.

This is a design model file of CDOT project SH 86, which will serve as
the example project for this class as well as other CDOT training classes.

E MicroStation Manager

File Directory Help

Files:

Directories:

[12345DE5_Model.dan

..5DesigntDrawingsi R eference_Filesh

12345DES_Interchange. dan
12346DES _Intersec 00SHBE. dgn
12345DES_Modelitt.dan
12345DES_Modeldan
12345DES_Model55. dgn
123450ES_ModelB5. don
12345DES_Phasing.dan
12345DES_Prol.dan 3
Elbert dgn

List Files of Tvpe:
CAD Files [* dgn,* dwg,”.dxf]

= T
[ Projects
12345
(7> Design
[P Drawings
= Reference_Files

2

Drives:
v Bt |

I Read-Only
I~ Show File loons

=

workspace

Project: [12345
Interface: [CDOT

[Cdi]

User: [COOT User

KRR

30 -WB OGN

—M_

4
Cancel

Note: The CDOT Menu opens automatically. You’ll use this menu
later. For now, minimize or close the CDOT menu.
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Working with the Mouse

While in MicroStation, your mouse operations include:

<D> Data (usually the left button) for selecting tools, highlighting fields,
moving dialog boxes, confirming actions, etc.

<R> Reset (usually the right button) for terminating commands, rejecting
actions, etc.

<T> Tentative (usually the middle button or scroll wheel) for snapping to
existing elements at exact locations.

Access Pull-Down Menus

Use pull-down menus to select settings and non-drawing commands from the
application window. You can either post a menu (display it until you select a
function from the menu) or open the menu and select a command all in one step.

Post a pull-down menu from the command window

1. Point your cursor to File in the application window and select it by
clicking the data point once <D>.

= The pull-down menu appears.

=) C:\Projectsi12345\Design\Drawings\Reference_Files\12345DES_Model. dgn (3D -- V!

File Edit Element Settings Tools Utlites Workspace Window Help

_D Mew...

Cirl -+
L (& Open... Q Crl+0
Close Cirl -+
= s Ctrl+5
E Save As...
Ii Compress ]
Save Settings Ctrl4F
E Reference
Raster Manager
Models
Import 3
Export J
kil
Print Preview
25 erint cir+p
| Batch Print
1 Assodate...
= Properties Alt+Enter
B Protection 3
4 Send...
1 C:'Projects)12345\Design\Drawings \Reference_Files\12345DesignModel01.dgn
2 C:'Program Files\Workspace-CDOT\Standards-Global\MicroStation\Seed \Roadway_Design_3D.dgn
3d:\CDOT CAD\Drawings\blank.dgn
Exit

= Menu names followed by ... indicate a dialog box will open
when you select the item.

= Names with an arrow to the right indicate there is a sub-
menu associated with the item.

= You can also use the keyboard to select a command from a
menu.
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2. Use the up and down arrow keys on your keyboard to move up and down

an item list or move your cursor.

Move your cursor to Element to show the element pull-down menu.

Text to the

right of an item indicates the hot key or shortcut
to use to activate the command (e.g., Ctrl+N means to hold

down the Ctrl key and type N).

Underlined letters indicate a shortcut key to choose an item

from a menu.

‘E:.'i C:\Projects\12345\Design\Draw

Edit | Element Settings

B-spline and 3D
Cells

Dimensiaon Styles
Line Styles
Multi-ine Styles

Tags
Text Styles

Eeature Modeling
Information

Tools U

13

2
Ctrl+1

Open a Settings Box

1.

Select Settings > Locks > Toggles to open the Locks settings box.

P2 C:\Projects\1 2345\Design\Dr awings\Reference_Files\12345DES_Model. dan (30 - (3D - V8 [

Fle Edit Element Settings Tools

m v Tool Settings

Utiites  Workspace  Window  Help

<

<

<

& 7 | otone~ |[FRDGE_TOOL Duline] [=
Manage
EEES

AccuDraw
Color Table...
Database »
Design File...
Level »
Locks y Rl -
c =)
amera » [ Toggles
Rendering Y e [ Auis Lock
Snaps v ’r: Grid Lock

@ Unit Lock
View Attributes  Ctrl4B unit  Srap Lock

Agsadiation ¥ Assaciation Lack
I Level Lack

I Graphic Group
I~ Ie#t Node Lock
I Isometric Lack.
¥ Annotation Seale

Level

Graphic Group
Text Node
Isometric

Annglation Scale ¥ Boresie
I~ ACS Plans
I~ ACS Plane Snap

I Depth Lock

Boresite
ACS Plane

ACS Plane 5nap
Depth

Note: A settings box, like the Locks box, does not have any command
buttons (OK, Close, etc.). Settings boxes can be left open while

working in MicroStation.
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2. Close the Locks settings box by selecting the X in the upper right hand
corner.

0t

[~ Axiz Lock

Grid Lock.

Unit Lock,

Snap Lock
Aszzociation Lock
Level Lock
Graphic Group
Text Hode Lock
|zometric Lock
Annaotation Scale

1 B e

Boresite

ACS Plane

ALCS Plane Snap
Depth Lock

17171

Control Views

Turn on additional views

1. From the View Toggles box (lower left of the screen), toggle on
views 2, 3and 4. <D>.

‘a+—EIan&'ﬂn B 4 |

& coot pefaut - i BB S E B HE r r

Element Selection

Note: By default, views 1-4 open in screen 1, views 5-8 open in screen
2. To move a view to a different screen, select the “B” control
menu and choose Change Screen.

& Restare
Change Screen %
—  Minimize
¥ Close Alt+F4

Wigw Attributes
Rendering View Attributes
Level Display

Wiew Save/Recal
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2. Select Window > Tile to arrange the views.

S _adel. dgn (30 - VB DGH) - MicraStation V 2004 Editian (1] B < )
B L% Dot Sottrgs Iook |pikes Worlgpace et
D508 0o~ @ 2 b Fm 3 [B-5-m-a-c-a-00=-e| 82|
—
=] =]
+ 58
%
ks A
A
= - -
€
K H
Ad=Dudinc@Fai 1 _»[dao—n-e-a-meva_q | _-|;I
=] =]
2l =
| g
Ab=CaEss e el ] f"-u..n-,.w“g = JLI
& ot besa = G2 AEES _5|5|r|sl [P l&e_lss-"s-law r v [Ezmms 2 [Em I'] # o mae 0]
i ) ) [ e Detma

Bierert Skt

Fit View 1

1. From the View Control toolbar in View 1, select Fit View.

= C:\Projects\12345\Design\Drawings\Reference_Files\12345DES_Model. dgn (3D - V8 DGN) - MicroStatior

Flle Edit Element Settings Tools Utlities Workspace Window Help

DEed & il - ?

$alnone + | [Detaul -] |———

) & Fei e

]

n+-nnlﬂnw@5ai

|»

|ﬂ'f-ﬂqq$<7ncu$5§a_ﬂ

T

E
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All of the plan view graphics appear in the view.

0t

et =Ofds Ao o9 x = LI—J

Rotate all views to top
1. From the View Control toolbar in View 2 select Rotate View.
CE =P Bl RN

2. Inthe Rotate View tool settings box, set Method to Top.

P4 Rotate View | | [

Method; Top -|

3. <D>in View 2 to change it to a top view (verify the view name is Top).

=1

T &
8|
=

At-—Baflfo e a ] il |

4. Fitview 2.
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5. Repeat the above steps to rotate views 3 and 4 to a Top view and Fit the
views.

S Crajec i\ TS Denign Damwing WiaTarence_Files\1 234505 _odel dgn (30 - V8 DGH) - Micrasaation V8 7004 Edirien (1) '.;.'E.E
Be D3t Deent Seorgs Jock [Bites Worpece indom bep

D 8 Ll ~~&? | Bsioers = | [ERDG_TOOLE Dot =
J ABR-

= -

+ 8

(B-5-B-2-2-4 Qw0

HLE+»00

|xol SF.E
L
L

At=CleronaFas] L] _»r"lao—u-mu»qeu_-l L_{ _-|"‘I
B '-_:fvﬁ 1ed
- -
\\ J \ J
L L ) L] _.]ﬂ-a-ul.n--—-vva_q | Jﬂ
R oot o =1 G R slelell| T L} | ) I | ooomena [ oM -os~x~iE
[ S—— [—— |t @ BADG T0GLS Dules

Zoom In within a view
1. From the View Control toolbar in View 2, select Zoom In.

E-nu.}wnwﬁwaj

2. Place your cursor (the X cross-hair) in the center of the intersection and
place a data point <D>.

i
aj
X

l.’__"

E View 2 - Top

E__—'j Toom In gﬂ

I~ Move Camera

AFE=Cad o esEx = _’|_J
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The view is updated to Zoom In twice as close. The center of the view is
the data point you identified.

]
&

P View 2 - Top = ”@

-

L

=

AFE=Cad o esEx = _’|_|

3. Continue placing data points until you’ve zoomed in to the intersection

as shown.
F—; C:\Projects\12345\Design\Drawings\Reference_Files\12345DES_Model.dgn (3D - V8 DGN; - MicroStation V8 2004 Edition (1) M
Fle Edit Element Settings Tools Utlities Workspace Window Help
Dﬁ,‘a‘§|x |n m|g"7 E}a[nmev|ERDGJDDL5,Dumm;|“ va--@-ﬁvo-ﬁ}ﬁyvo
| FEES

B View 1- Top E] B2 View 2 - Top =Jos

5]

- k- ] .
BE=Dadso @B x4 | _Dl_lﬁli-—l:lnlz!ﬂ'ﬂ““@Bkl
£ View 3 - Top B2} View 4 - Top

At =—DddiFoe@Fad | _»l_laq--nuasaqnsasaﬂ | _»l_l
JE] COOT Delaut = ‘E]‘!E HEEE Hx EEEEETr ‘Y [EGET ‘z EECECE I . H Group Menus | l?| ORI ‘
Element Selection [ |3 & |BRDG_TOOLS Dutine LT

4. Reset <R> out of the Zoom In command.
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Turn off the raster files
The model file has aerial photos attached. These raster images can be
turned off while working in the file.

Note: You will learn more about raster management in Chapter 4.

1. Select File > Raster Manager.

F= Raster Manager : Files (2) E]

File Edit Display Settings

B | File Hame Degcription Read-Only | Model

8 09aTIF 123450 ezignkodell.dgn
8 10aTIF 123480 egigntodelll . dgn

2. Double-click the 09a.tif file.
3. On the Display/Print tab, toggle off all View (1-8) and select OK.

Attachment Settings

File Infarmation | Location ] Colar | Diizplay/Frint l

vy
view 1|2]3] | 5]e]7]s
Dizplay 3 amma; ; Cancel
Print
W Erint Apply
Frint Gamma: | 1.00000
General
W Clipping
¥ Apply Rotation and Affinity to B aster

4. Repeat for 10a.tif.

5. Close the Raster Manager box.
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Zoom out in a view

1.

From the View Control toolbar in View 2, select Zoom Out.
s acaocorxd
The view is updated to zoom out twice as far.

Again in View 2, <D> in the center of the intersection to zoom out again
until you can see the entire intersection cross road.

A CWProjects\ 12345\ 0esinn D) Wielerance_Files\123450E5_Model, dgn (30 - V8 DGH) - MicroStation V8 2004 Edition (1) l=dl
e Bt Fement Settrgr Jook  NSer Woripace  findow  beb

00 & Ll ~~@ '7|:}-a|mlm

i
[E)
=

[@-6-m-a-c-w-0H=-0

EZR-|
&
i (oo )| i
oo o | 200
:"! ™ hiown Cammna ]
e |
B A,
%
=
€ 5
)
'n-a-.n-.‘.nnn-'av«__'_j i _»_lll'a-tlz-.x.unn@-sq__-_l ! )| _,.J;I
=) e |52 e
& |
0, a
i ; |
) A+EBaE Ao oo Fa i) ”-_jll'acln-wav\'v-e-;-n‘_-_l B ”-_lj
I rwarons <) @ W elslda] T il ril=i [ conmma [l B~ 0&~xriH]

Tusoen Dt » e 3000t coron pird ad @ BADG_TOOLS Oule
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Use the Window Area command
1. From the View Control toolbar in View 3, select Window Area.
b= doomExd

sl

2. <D> above and to the left of the beginning of the project.

3. <D> again below and to the right of the first point as shown (this will
draw a box around what you want to show close-up).

=
‘ <D> here for point 1
A :
<D> here for point 2 £
bk =Ha Ao ogE x4 1 fv‘
The view is updated to show the alignment at the beginning of the
project.

At=CuEdocgbxd = f‘
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4. While still in the Window Area command, move your cursor over to
View 4 and <D> above and to the left of the alignment end as shown.

5. <D= again below and to the right of the alignment end.

B vie

<D> here for point 1

<D> here for point 2

L SR R R ] f‘

The view is updated to show the end of the project.

2
At=CuEdocgbxd = f‘
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Your views should look similar to the illustration below.

[ CPrapoctsl 1345 Uwsign D1 swings Wafarence _Files\1 7345DES_sdal. dgn (30 - V8 DGH) - MicrStatian VB 2004 Edition (1) =k
Be D3t Dpmern Gettrgs Took Uttes oo Hndw o
DEd & sub - @ 7w 3 [B-5-B-&-2-w-001%-9

] EEES

Wa-casonnepas] ] _.r'{_n.«n..,.-”"-j ! L) _l-‘
| (%]
=)

By ui|=

f‘ll1||_!l_llll1l||!!
e 1 |

'J'.___._. — = —— — 3

We-cacranopai] L] _-l;"louu-..v\'mwasq_-[ L} _-|;‘
5 coroums =) @ DERRLelelrds] T T o [ e [#F-E-eos~x- @
[Te—— |od @ Deas
Fit views

1. From View 2, select Fit View.

All of the graphics in View 2 are displayed in the view. The Fit View
command is a handy way to see all graphics on levels that are on.

2. With the Fit command active, <D> in views 3 and 4 to select these views

to fit.
o CPua e 740w 0 v Pafaresca FIWaT 73450 Wl &g (0 VE DG W aS1atn V8 2004 Eanin (1) EE
Ble [t Mpwrt Gettoge Took tites Waposcr firdow e
DEd & sub - @ 7w 3 [B-5-B-&-2-w-001%-9
] EEES

=1 FIE )
o ? ;
+°3 |E P view (M=
EEI' Fth;v::waoﬂhm'
2, () ™ Contes et Dt

' Cortes Camers.

e SRR o B -, o _|—‘
& |5 ]
2 =)
1 1
ae-clerararai] . _lﬁ‘.’—iﬂ.\."\‘r\ﬁﬁFﬂ_lt -} _-|;‘
5 coroaer =) @ DERRLelelrds] T T o [ e [#F-E-eos~x- @
[Te—— |od @ Deas
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Close some views
1. Toggle off views 2, 3 and 4 on the View Toggles box.

JlEj CDOT Defaul vl| [ | 2I3|4|5|8I?|8|‘

Fit Wiew » Select view to fit

Note: You can also click the X icon in the view’s upper right corner to
close it or you can double-click on the B icon (the control menu
icon) in the upper left corner of a view.

Click once on the B icon and choose Change Screen to move
the view to the other monitor.

(=0

at=ClleroraFas

e = E E T E T )

Ve 1 Sele v 13 |
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Make view one fill the screen
1. Select the Maximize button in the upper right corner of View 1.

2. Fit View 1.

F4 CPrajecni Madel.dgn (30 - V8 DGHN) - MicraStation V8 2004 Edition (1) =JeEd
De [t Dewent Gettrgn Took USiSes Worppace  ifindow  liep

D08 LaB oo @ 7 [Phe-Fm 3

(B-5-B-2-2-4-00%-9]

- EEEg|

T

N L =l
+8 &

@a B e
2.0 [ frmiios
B A &

o

!

e

X &

o rrorre st
S oot oeea =] g Dzl el slslolsl) | rPmmeT e eSS 2 TR || tapis ||? e .":]
[— ) ) [<i & Dear 1

Mouse Wheel Settings

Note: If you do not have a mouse with a wheel, go to the next section
titled Try Out Tool Boxes.

Use the wheel on the mouse to Zoom In/Out
1. Position your cursor over the center of the intersection.
2. Roll the wheel up; this zooms in on your graphics.
3. Roll the wheel back; this zooms out.

Note: If you <T> on a location before rolling the wheel, that location
will center in the view when the wheel is rolled.
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Change the wheel settings

1. Select Workspace > Preferences > Mouse.

2. Setthe Wheel to Pan Left/Right.

Preferences [CDOT User]

Focus Item Description

Lategory Mame for preferences | Default Preferences

D atab.

In?:ujt e Set Mouse Preferences

Laok and Feel } [Pan Left/Right = K
Mouse Cirl +Wheel: [Pan Radial hd Q
Dperation Shift + whesl: [Fan Wit Zoom =

Fiaster Manager ) m
Reference

Speling Fan Ratio: [2000 _ Defauls |
Tags Zoom Ratio: | 2.000

Test Riadial Pan Angle: [45.00

iew Dptions

Sets default action for the Wheel Mouse.

3. Select OK to accept the changes and close the dialog box.

4. Move your mouse wheel back and forth to pan in the view.

Notes: You can also Pan by selecting this command on the View
Control toolbar. Specify a “from” and “to” point to move in the
view. Toggle on Dynamic Display to see the graphics.

LI =i R nﬁaﬁ.};ﬂ

E:.'j- Pan View

E]‘

You can also Pan by pressing <Shift> on the keyboard while holding
down the data button <D>. Then, drag your cursor in the direction you

wish to move.

Practice panning with the Pan tool.
Practice panning using <Shift>+<D>.

Note:

CDOT MicroStation Essentials

After you start panning, you can release the <Shift> key.
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7. Set your wheel for the view control option you prefer (Workspace >

Preferences > Mouse).

Preferences [CDOT User]

Lategory Mame for preferences | Default Preferences
D atabase
Input Set Mouse Preferences

Look and Feel Zoom [n/Out ¥
Mouze Cirl +Wheel: [Pan Radial hd

Dperation Shift + whesl: [Fan Wit Zoom =
Fiaster Manager

Reference

Speling Pan Ratic: | 2.000
Tags Zoom Ratio: | 2.000
Test Riadial Pan Angle: [45.00
iew Dptions

Focug Item Dezcription

Cancel

Defaults

ik

Sets default action for the Wheel Mouse.

Pan the project site

1. Window in to the beginning of the project as shown.

=]

Ad-—mansanppa I

=]
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Use panning to review the SH 86 project site.

= Start at the POB (STA 100+00) and pan to the right along

SH 86.
= Pan across the intersection (between STA 220+00 and
230+00).
i =l
|
Ad-—mansanppa e L’;]

= Continuing panning to the right through the transition from
rural 2-lane to urban 2-lane with curb and sidewalk (around

STA 353+00).
i |
| F Pam View =E =
Fomoed |
] _ | T W f_—_J
Ad-—mauFaosopa e L’;]
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= Stop at the POE.

=]

|
|ESpanvien =) &3
¥ [ Ding |
T Hove Camers
b
P T = R | | Lr‘l

Try Out Tool Boxes

Pull a tool bar from the main palette

1. Select the Place SmartLine icon from the Main tool palette to display
the Linear Elements tool bar.

2. Hold down the data button <D> and drag your cursor to the right until the
tool bar comes loose from the main toolbar.

|P__=’j C:\Projects\12345\Design\Drawings\Reference_Files\12345DES_Model.dgn (3D - V8 [

Ele Edit Element Settings Tools Utlites \Workspace Window Help
Ded &l o 2 | Eomome ~ |[Detaut -
| HR-

gy =

LA

[ & l

v

Hold down the data <D> button and drag

Page 40 CDOT MicroStation Essentials



Design File Basics

3. Select the Place SmartLine command.

B8 F_:—'j Place SmartL... E]
R/ AM N <L Segent Tups) Lines v
k Wertex Type:  Sharp ~
Rounding Radius: [0.833
¥ Join Elements -

The Tool Settings box shows this command’s settings options.

4. Select the Place Line command from the Linear Elements toolbar and
notice the changes in the Tool Settings box.

E Place Line E] ‘

@KﬁwméH}

Tool Settings updates for each tool selected.

5. Close the Linear Elements toolbar by clicking the x in the upper right
corner.

Float and Dock Toolbars

Float the Primary toolbar

1. Position your cursor over the edge of the Primary Tools toolbar at the top
of the application window.

2. Hold down the data button and drag the toolbar until it “floats” in the
view.

|% C:\Projects\12345\Design\Drawings\Reference_Files\12345DES_Model.dgn (3D - V8 DGN) - MicroStation V8 2004 Edition (1)

Fle Edit Element Settings Toole Utlities Workspace Window Help
g}o[none' Default 2 7‘ D = E é x 5 G
| T

_ A\
§ = \ Drag

E Place Line E]

Cilengty  [T000
[T Angle oo

B.8-B-@-C-t-@lw-e
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3. Repeat for the Standard toolbar.

|?-a C:\Projects\12345\Design\Drawings\Reference_Files\12345DES_Model.dgn (3D - V8 DGN) - MicroStation V8 2004 Edition (1)

File Edit Element Settings Tools Utlites Workspace Window Help

g‘}o[nnnev Default hd 7| [ j ;ﬂj '?a T

=
k,
+ B
i) 5
CL = B-B-FA-&-2-4-@L1w-@
5]
4 G
E® A [~ Length: 1.000 ]
Q3 4 ™ Angle: oo Dﬁ;gégnm?

ebd

Toggle the Primary Tools toolbox off/on
4. Select Tools > Primary.
The Primary Tools toolbox is turned off.
5. Select Tools > Primary again to toggle it back on.

6. Dock the Primary Tools and Standard toolbars back to the upper right
corner of the application window by dragging the title bar with the data
button.

|_F:.'j C:\Projects\12345\Design\Drawings\Reference_Files\12345DES_Model. dgn (3D - V8 DGN) - MicroStation V8 2004 Edition (1)

Eile Edit Element Settings Tools Utliies Workspace Window Help

Sainone | [Detaut - 7‘ D&ed & ¥ ¥ cu 2
| - & -

B-OH-B-2-2-2-00%-@

i g 3

LN
=

a0

[ Length: 1.000
- O. [ Angle: [E
B A,
8
+ 4
e =

e
X &

Note: Any toolbar can be docked on the perimeter (top, bottom, left or
right sides) of MicroStation’s application window.

Page 42 CDOT MicroStation Essentials



Design File Basics

Show/Hide Tools

1. Drag the Linear Elements toolbar from the Main toolbar.

2. Right-click anywhere on the Linear Elements toolbar. In the list of
tools, toggle off Place SmartLine.

Place SmartLine

Place Line %

Place Multi-ine
Flace Stream Line String

S A A2

Place Point or Stream Curve
Construct Angle Bisector
Construct Minimum Distance Line

LIRS K 8|8 %K

Construct Line at Active Angle

Show All
List...

The SmartLine tool is removed from the toolbar.

SAMN| <

3. Right-click <R> again and turn Place SmartLine back on.

4. Right-click <R> and choose List.

.\? / ﬁ M v Place SmartLine
v Place Line
v Place Multiine
v Place Stream Line String
v Place Point or Stream Curve
v Construct Angle Bisector
v Construct Minimum Distance Line
v Construct Line at Active Angle

Show All
List...

IN
&3

5. Toggle off the last four tools.

Show/Hide Tools

Click to Show or Hide Tools

Place SmartLine

Place Line

Place Multi-ine Cancel
Place Stream Line String

(] Flace Paint or Stream Curve

[ Construct Angle Bisector

[ Corstruct Mirimurn Distance Line

[ Construct Line at Active Angle

6. Choose OK.
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The toolbar is updated to show these tools hidden.

NS ANM

7. Right-click <R> and select Show All.

.\? e ﬁ ‘ V Place Smartline

v Place Line

v Place Multiine

v Place Stream Line String
Place Point or Stream Curve
Construct Angle Bisector
Construct Minimum Distance Line
Construct Line at Active Angle

Show All
List...

All tools are now shown on the toolbar.

P AMN <EH L

8. Close the Linear Elements toolbar (click the X in the upper right
corner)

Note: Use this procedure to customize any toolbar to show just the
tools you want.

Using the Key-In Box

Open and dock the key-in box

1. Verify the Key-in box is opened and dock.

|E:.'j C:\Projects\12345\Design\Drawings\Reference_Files\12345DES_Model.dgn (3D - V8 DGN) - MicroStation V8 2004 Edition (1)

File Edit Element Settings Tools Utilites Workspace Window Help

§}0[nonev Drefault A 7‘ D = E =3 x Fa e "EZ
| I E R

=

Key in box docked

#¥» O0&5

Xal: TN+ FiF

E I:|-+I:I I"

Note: If the Key-In box is not open, select Utilities > Key-in to open it.

Page 44 CDOT MicroStation Essentials



Design File Basics

2. Float the Key-in box from the top of the screen.

Key-in D
f o &K

3. Expand it by grabbing the bottom of the box and dragging down.

Key-in D
| El &
| -
$
4
Bx
accudraw
accusnap j A1l hl

Key-ins can be selected from the list, but are typically just typed directly
into the box.

4. Grab the title bar of the key-in box and drag it to the blank space at the
top of the application window.

|F_=-'1 C:\Projects\12345\Design\Drawings\Reference_Files\12345DES_Model.dgn (3D - V8 DGN) - MicroStation V8 2004 Edition (1)

File Edit Element Settings Tools Utilites Workspace Window Help

|| jﬁ?av §O[nonevm - D G«Q
B-8-B-a d a0z e

e o [ |

+>\?>

The Key-in box docks beside the other tool bars in the application
window.

Note: You can also dock the Key-in box at the bottom of the screen if
you prefer.
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Save settings

Save settings in the file so the views will look the same when you next
open the design file.

Fit View 1.

In the Key-in box you just docked, place a data point to set the focus in
this box (you will get a blinking cursor).

Note: You can also press <Esc> on the keyboard to set the focus in the
Key-in box.

Key in File (short for File design), then press <Enter> on the keyboard.

|Filedesign j ;_Lij “fi =
Note: You always press <Enter> or <Tab> after key-ins in the Key-in
box.

Keep the Key-in box docked. It is where you will key in all
MicroStation commands.

Note: To Save Settings, you could also select File > Save Settings.
Most commands can be accomplished with either key-ins or by
selecting from the menu or toolbars.

By saving settings, the next time you enter this design file, it will be
exactly as you left it.

Choose File > Exit to exit MicroStation and your design file.

Note: You can change your MicroStation user preferences to always
save setting upon exiting the file. Select Workspace >
Preferences > Operation and toggle on Save Settings on Exit.
Just remember that if you’re working in another user’s file,
you’ll change their settings.
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2. Levels

Levels help you separate graphics in the design file and for plotting. By placing
your graphics on different levels, you can easily control what graphics to display by
turning the appropriate levels on or off. Levels are synonymous with layers in
AutoCAD.

By using a standard level structure defined in your CADD standards, you can create
a logical design file. Everyone in the organization knows exactly what graphics are
on what level by referring to the CADD standards. This improves the CADD
workflow efficiency.

Levels are named and numbered and you can then turn levels on or off by name or
number. There is no limit to the number of levels you have in a design file.

The level on which you place graphics is known as the active level. When you set a
level active, it is automatically turned on.
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Using the Level Display box

Access Level Display from Settings > Level > Display or from the Primary
toolbar.

‘E—:?_j C:\Projects\12345\Design\Drawings\Reference_Files\12345DES

File Edit Element | Settings Tools Utiities Workspace Window Help

v Tool Settings
Manage

AccuDraw

Color Table. ..

Database 3
Design Filz. ..

Level

Locks

¥ Manager

]
Camera v ]

]

3

Display [~.Ctrl+E

Rendering
Snaps
View Attributes  Ctrl48

Primary Tools

vj--%\-o{%}ﬁvo

Level Display

FEFEER viewbispey |
\@ |.EETE §]>°[none]v M

‘@ 12345DES_Model.dan

Mame Humber Logical Uszed S
ALG_PROPOSED_Hor-Alignment Master
ALG_PROPOSED_Hor-Alignment-5ta-M ajor Master
ALG_PROPOSED_Hor-Alignment-5ta-Minor Master
ALG_PROPOSED_Hor-Alignment-T ext Master
ALG_PROPOSED_Hor-Cardinals Master
ALG_PROPOSED_Hor-Keypoints Master
Default Master
DES_ROADWAY_Curb-Top Master
DES_ROADWAY_Edge-Of-Road-Dil Master
DES_ROADWAY_Lane-Line Master
DES_ROADWAY Misc Master
DES_ROADWAY _Point-of-5lope-5election Master
DES_ROADWAY _Shoulder Master
DES_ROADWAY _Toe-of-Fill Master
DES_ROADWAY _Top-of-Cut Master
DES_SURFACE_Perimeter Master
DRAFT_LC-Center_WT-3 Master
DRAFT_Text-3 Master
HYDR_Inlets Master
scellaneous Master

The Level Display is used primarily to turn levels on and off in the views
selected. You also have the option to turn levels on or off by selecting an
element (right-click <R> on a level or click the Change Level button).

Page 48

CDOT MicroStation Essentials




Levels

There are three display modes:

View Display — turns levels on/off in the chosen view(s).

Global Display — turns levels on/off in all views.

Global Freeze — elements in selected view(s) are not displayed, cannot
be plotted and graphics cannot be placed on a frozen level.

Note: you can also turn levels on or off with the following key-ins:

= on=<level name or number >
= of=<level name or number > .

Note: <D> and drag across levels in Level Display to select multiple
consecutive levels or use <Ctrl> to select non-consecutive levels.
Right-click <R> on any level name to quickly turn all levels
off/on.

Level Display

PIERERERT viewDisgly v
\@ E §]>°[none]v M

M 123450ES_Model dgn

Mame Humber Logical Uszed S
Master
gnment-5ta-M ajor Master
ment-Sta-Minor Master
Master
Master
Master

Set Active

Default

DES_ROADWAY_Curb-Top

DES_RODADWAY_E dge-Df-Road-0il All On.
DES_ROADWAY_Lane-Line all off
DES_RODADWAY_Misc Invert SeleJ&n
DES_ROADWAY _Point-of-5lope-5election

DES_ROADWAY _Shoulder Off By Element
DES_ROADWAY _Toe-of-Fill All Except Element
DES_ROADWAY_Top-of-Cut
DES_SURFACE_Perimeter
DRAFT_LC-Center_WT-3
DRAFT_Text-3

HYDR_Inlets Properties
HYDR_Mizcellaneous

Level Manager

CDOT MicroStation Essentials
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Saved views

Once you have defined a view’s parameters (area of display, levels, etc.), you
can save the view for recall later. For example, you can Zoom In on an
intersection, turn on all necessary levels and then save the view. Then, no
matter where you are in the design file, or what levels you’ve turned on or off,
you can always return to the intersection saved view with the appropriate levels

turned on.

To save a view, either:

= Select View Save/Recall from the view’s control menu

¥ Camera Position

[ Clip Yalurme

Lloze |

E:.'j- Saved Views E]
I;%@Xaﬁ Wiew: 1%
Mame Description |
Bridge SHEE Bridge
Interzection Intersection SH 86/Cty Road
Apply Options

[T Window:  Aspect Ratio hd

V¥ Yiew Attributes ¥ Levels
[ Beference Settings

Apply |

= Or, use the sv=<view name,description > key-in (e.g.

sv=intersection).

You can later recall the save view from the View Save/Recall dialog

box or use the key-in vi=<view name > .
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Working with Level Libraries

So, where do the levels come from? Levels are obtained from a level library. A
level library is a master template of levels, which is attached to your active
design file. Libraries can be separated by type (Bridge, Roadway Design,
Survey, etc.) and then you can attach multiple level libraries to an active file.

CDOT Level Libraries

CDOT level libraries are attached as a file type DGNLIB. A DGNLIB file is the
same format as a DGN file (they can be opened just like a DGN file in
MicroStation) but with a .dgnlib extension. Typically there are no graphics in
a DGNLIB file — just level setups. DGNLIB files can also be used to store text
styles and dimension styles (discussed later).

The following CDOT level libraries (DGNLIB files) are currently available:

Alignments

Bridge

Construction

Drafting

General

GIS

Hydraulics

Landscape and Environmental
Materials and Geotechnical

© 0N Ok 0DhdE

[EY
o

. Roadway Design
. ROW

. Survey

. Topo

. Traffic

15. Utilities

For more information on level libraries, see Chapter 4 — CADD Overview, The
CDOT Level Structure.

e e
2w DN R
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CDOT Select Group Environment

The CDOT discipline-specific DGNLIBs are automatically attached via the
CDOT Select Group Environment program. When attached, levels from the
library are available for use in the active design file. When graphics are placed
on a level from the library, the level is copied from the library into the active
design file.

Access the Select Group program from the _CDOT_CADD_Information
program group on your computer’s Windows Start menu (Start > All Programs
> _CDOT_CADD_Information > Select Group Environment). This program
provides you two options: Bridge and xxMulti-Discipline. The Bridge option
will attach only those libraries necessary for the Bridge specialty group. All
other groups will choose the xxMulti-Discipline option, which attaches all level
libraries so you can work across disciplines.

Level libraries selected via the CDOT Select Group Environment will be
automatically attached to any design file opened with MicroStation after running
the program. You only have to run the utility again if you need to switch groups.

ﬁ _CDOT_CADD_Information 3 -Jj Training_Files 3
I workflows 3
E _Update MicroStation-InRoads Standards
& Check Out MicroStation-InRoads Licenses
Create and Manage your Desktop Icons

[F) Create Project Directory Structure

* Select Group Environment

BE CDOT Select Group Environment v03.01 |- |0/

Cancel

Brdge oK
wbdulti-Dizcipline
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Using the Level Manager

The Level Manager is used to set level properties (name, description, number,
display, plot, symbologies, etc.) and is located next to Level Display on the
Primary toolbar.

vjv@v%uo-te}ﬁvo

You can also access Level Manager from Settings > Level > Manager or from
the Primary toolbar.

= Level Manager E]

Levels Filter Edit

)Qf Symbology:  Bylewel E}a[none]v

[ 12245DES_Model.c [ Name Nurnber | Description Calor Style ‘wieight Plot | Used © |«
2 AllLevels — H D v
4 [a Fikers ALG_PROPOSED_H i St “_a| i ] 19030 Proposed Ho iz. Alg M_a| Slal!nn!ng W3 1} 3 v -
ALG_PROPOSED_Hor-Al Sta-M I ] 19031 Proposed Horiz. Alg Minor Stationing [l 3 1} 3 W .
ALG_PROPOSED_Hor-Ali t-Text [Al ts] 19032 . CL Tangent & Cur... 3 1] 1 v .
ALG_PROPOSED_Hor-Cardinals [Alignments] 19033 iz. Keypoint(s) Leade... 3 1} 1 v -
AlLG_PROPOSED_Hor-Keypoints [Alignments] 19034 Proposed Horiz. Keypoint as cells .. [l 3 1} 1 v -
Default 0 Oo 1] 0 v .
DES_ROADWAY_Curb-Top [Roadway Design] 14041 W3 1} 3 v Ll
DES_ROADWAY_Edge-0f-Road-0il [Roadway Design] 14016 W3 1] 3 v .
DES_ROADWAY_Lane-Line [Roadway_Design] 14044 4 DES_LA_ 1 v -
DES_ROADWAY_Misc [Roadway_Design] 14045 Hs 1} 2 v -
DES_ROADWAY_Puoint-of-5lope-Selection [Roadway D... 14046 s 1} 2 4 .
DES_ROADWAY_Shoulder [Roadway Design] 14047 s 1} 2 v Ll
DES_ROADWAY_Toe-of-Fill [Roadway Design] 14051 W10 DES_Toe... 3 v L]
DES_ROADWAY_Top-of-Cut [Roadway_Design] 14052 W13 DES_Top... 3 v -
DES_SURFACE_Perimeter [Roadway_Design] 14057 W3 1} 3 v -
DRAFT_LC-Center_WT-3 [Standard_Levels] 22018 ()] - 4 3 4 .
DRAFT_Text-3 [Standard_Levels] 22047 Standard Text s 1} 1 v Ll
HYDR_Inlets [Hydraulics] 11014 604 @2 1] 3 v .
HYDR_Miscellaneous [Hydraulics] 11015 W5 1} 2 v -
ALG_COGO_Points [Alignments] 19001 COGO Points s o 2 v
ALG_EVEMT_Paoints [Alignments] 19002 Event Paints ar 1} 2 4
ALG_EXISTIMNG_Haor-alignment [Sliggments] 19003 Esisting Horiz. Centeriing (lines, arcs, spirsls... [ 21 1} 2 v
ALG_EXISTING_Hor-alignment-Stag@ajor [lignments] 19004 Ewisting Horiz. &lg Major Stationing [mE] 1] 3 v
4 j ALG_EXISTIMG_Hor-Alignment-Stegdinor [Alignments] 19005 Existing Horiz. &lg Minar Stationing [ a 3 v j
[ &ctive Level 4LG_FROPOSED_HorAlignment ' [1172 0f 1172 displayed; 1 selected;

J

Levels with library name
shown in brackets
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The Level Manager shows a list of all levels attached and the library the level
is in. Additional information can be displayed by right-clicking in the column
headings and turning columns on/off — information like the level number,
description, and its ByLevel Symbology.

F-j Level Manager
Levels Fiter Edit
5 Symbology. Bylevel ¥ || §50 fnone] +
[ 12345DES_Model, | Name il Name Hurnber
& MlLsvels ALE_PHDPDSED_Hur-AIignmRV Number 19029
&L Fites ALG_PROPOSED_HorAlignme| v Descripton  pments] 19030
ALG_PROPOSED_Hor-Alignme File ments] 1901
ALG_PROPOSED_Hor-Alignme Logical s] 19032
ALG_PROPOSED_Hor-Cardina 19033
ALE_PROPOSED_Hor-Keypoin ¥ £0°" 19034
Default v Stjle 0
DES_ROADWAY_Curb-Top [Ri| v weight 14041
DES_ROADWAY_Edge-Of-Roa Global Display  [€sign] 14016
DES_ROADWAY_Lane-line (R copoireere 14044
DES_ROADWAY_Misc [Roadw 14045
DES_ROADWAY_Paint-of Slop__ % way D 14046
DES_ROADWAY_Shoulder [Re| ¥ Flot 14047
DES_ROADWAY_Toe-of-Fill [A| v Used 14051
DES_ROADWAY _Top-of-Cut[f Elements 14052
DES_SURFACE_Perimeter [Ro .. 14057
DRAFT_LC-Center_WT-3 [Star 22018
DRAFT_Text-3 [Standard_Levt  Show Al 22047
HYDR_Inlets [Hydraulics] List... 11014
HYDR_Miscell It 11015
ALG_COGO_Points [Alignments] 13001
ALG_EVENT_Paints [Alignments] 19002
ALG_EXISTIMG_Har-Alignment [Alignments] 19003
ALG_EXISTING_Hor-Alignment-Sta-Major [Alignments] 13004
‘ ] | ALG_EASTING Hor-#lignment-Sta-Minar [Blignments] 19005
[ Active Levet ALG_PROPOSED_Hor-Alignment

ByLevel symbology

ByLevel symbology is the color, line style and line weight assigned to a level.
When you place graphics on that level, the elements take on the level’s
symbology. The combination of naming levels and using ByLevel symbology is
a good way to ensure CADD standards are maintained.

Note: CDOT has established ByLevel symbology for all its standard
levels to conform to CDOT CADD standards. The ByLevel
symbology is stored with the level in the level library. You
should not change the ByLevel Symbology.

You can review a level’s ByLevel symbology by turning on the appropriate
columns in the Level Manager.

P-j Level Manager E]

Levels Filter Edit

= Symbology: _Bylevel ¥ || 3o inone) »
[} 12345DES_Model« | Hame Mumber | Descilion Weight Plot | Used * |«
@ AlLsvels ALG_PROPOSED_Hor Alignment [Alignments] 19029 Proposed Horiz. Centerl X / .

b L P ALG_PROPOSED_Hor-Alignment-Sta-Major [Alignments] 19030  Praposed Horiz. Alg Maifills v .
ALG_PROPOSED_Hor-Alignment-Sta-Minor [Alignments] 19031 Proposed Hariz. Alg Min{llStationi v .
ALG_PROPOSED_Hor-Alignment-Text [Alignments] 19032 Proposed Horiz. CL Tan, v .
ALG_PROPOSED_Hor-Cardinals [Alignments] 19033 Proposed Horiz. Keppoi v .
ALG_PROPDSED_Hor-Keypoints [Alignments] 19034 Proposed Horiz. Keypoi v .
Default 0 v .
DES_ROADWAY_Curb-Top [Roadway_Design] 14041 v .
DES_ROADWAY_Edge-Of-Road-0il [Roadway_Design] 14016 v .
DES_RDADWAY_Lane-Line [Roadway_Design] 14044 v .
DES_ROADWAY_Misc [Roadway_Design] 14045 v .
DES_ROADWAY_Point-of-Slope-Selection [Roadway D 14046 v .
DES_ROADWAY_Shoulder [Roadway_Design] 14047 v .
DES_RDADWAY_Toe-of-Fill [Roadway_Design] 14051 v .
DES_RDADWAY_Top-of-Cut [Roadway_Design] 14052 v .
DES_SURFACE_Perimeter [Roadway_Design] 14057 v .
DRAFT_LC-Center_WT-3 [Standard_Levels] 22018 v .
DRAFT_Text-3 [Standard_Levels] 22047 Standard Text v .
HYDR_Inlets [Hydraulics] 11014 604 v .
HYDR_Miscellaneous [Hydraulics] 1015 v .
ALG_COGO_Points [4lignments] 19001 COGO Points v
ALG_EVENT_Paints [lignments] 19002 Event Faints v
ALG_EXISTING_Har-&lignment [Alignments] 19003 Esisting Horiz. Centerline (inclilbres, spials... [ &1 v
ALG_EXISTING_Hor-&lignment Sta-Majar [blignments] 19004 Existing Horiz. Ala Major Statiflihg [BE) v

< | ] | ALG_EXISTING_Hor &lignment-StaMinor [Alignments] 19005 Esisting Horiz. Al Minor Statifilih (NE] v =l

[active Level ALG_PROPUSED_HorAlgrment [T772l 1172 deplaped:1
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You can also obtain level properties by selecting Level>Properties from the Level
Manager.

P Level Properties E]

aI| Styles | Usage |

Mame: |4LG_PROPOSED_Hor-Alignment-Stat
Description | Proposed Horiz. Alg Major Stationing
File Mame [C:\Praj...\12345DES_Model. dgn
Library |
Mumber [ 19030
¥ Dizplay
[ Freeze
™ Lock
¥ Plat

Symbalogy: Byulevel

Color: [M 3 hd

Style: | i
weight: |

Symbalogy: Overides

Color: [0F ]

Style: [OfF =]

‘wheight; [OFf -
ok Cancel | Apply |

The Attributes toolbar is where you can set the Active Level (the level on
which you will place graphics), which in turn sets the ByLevel symbology for
the graphics. After making your selection, the Attributes toolbar shows you a
preview of the ByLevel symbology for that level. Hold your cursor over the
symbology preview for a description of active color, style and weight.

Note: Unless you have specific reasons or permissions not to, you
should always use ByLevel symbologies when creating elements

$p-alnone + | [ALG_PROPOSED_Ho v . e—

Colar : (ByLevel) 3

Style : (ByLevel) 0
Weight : (ByLevel) 4

Attributes

Note: The CDOT menu, which is discussed in Chapter 5, automates the
process of setting the proper level and ByLevel symbology for
drawing elements.
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The Attributes toolbar provides other useful information. In
addition to showing the active level, it also shows if the level is
turned on/off (global setting — all views), if it is locked (graphics
on the level can not be deleted or modified), and the ByLevel
color.

Attributes

E}O[nonev |HYDH_Mi$-:eIIanec-usﬂ _‘

DES_ROADWAY_E dge-0f-Driveway-Dirt
DES_ROADWAY Edge-0F-Driveway-Gravel
DES_ROADWEAY _Edge-0fFRoad-Concrete
DES_ROADWAY_Edge-0f-Foad-Dirt
DES_ROADWEY Edge-0f-Road-Gravel
DES_ROADWAY _Edge-Of-Road-0il
DES_ROADWAY_Lane-Line %
DES_ROADWAY Misc
DES_ROADWAY_Point-of-Slope-Selection
DES_ROADWAY_Shoulder
DES_ROADWAY_Sidewalk,
DES_ROADWAY_Toe-of-Fill
DES_ROADWAY_Top-of-Cut
DES_SURFACE_1

DES_SURFACE_Z

DES_SURFACE_3

DES_SURFACE_4

DES_SURFACE_R

L

AARLAANRNAASNSNANSNSANNANSN

N

L TR S e A e L e

—— WO E NN

o
»

Global Display

Locked level

ByLevel color
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Setting symbology overrides

The Level Manager is also where you set level Symbology Overrides. You
can set a different symbology for each level. For example, you may want to
“dither out” (to show faintly, typically using a gray color) graphics on a specific
level before plotting by setting color, style and weight to 0.

Note: If you need to override the ByLevel symbology of an element for
a special plot, for example, you should do so by setting the
Symbology Overrides. Do not change the ByLevel symbology.

Set Symbology Overrides under Level > Properties

E:-’j- Level Properties E]

| Stylez | Uszage |

Mame: [4LG_PROPOSED_Hor-Alignment-Sta-b
Description | Proposed Horiz. Alg Major Statioring
File Name [C:%Proj. %12348DES_Model dgn
Library |
Murber [ 13030
v Display
[T Fresze
™ Lock
W Plat

Symbalogy: ByLevel

Color; [ 2 hd
Shyle: 0 -
‘weight: 3 hd

Symbology: Overides

Color: [OFf hd

Style: [OFf -
‘Wweight |OFf -

ok | Cancel | Apply |

After setting symbology overrides (or if the ByLevel symbology has been
changed), an asterisk appears beside the level to let you know that has been
changed from the library standards. To synchronize the level back to the library
standards, select Update Levels from Library.

% Level Manager l;]
Levels Edit
w| 22| frboiogy Bulevel || Eonome) =
=M wdedal | Name Mumber | Description Color Style ‘weight Used a
R A Update levels from fbrary EDiHnl—Alignmenl JAlignments] 19029  Proposed Horiz. Centerline (lines, arcs, spira... [l 3 0 — .
2 AllLevels | D_Hor-Ali Sta-Major [Ali ] 13030 Proposed Horiz. Alg Major Stationing W3 0 | .
= ALG_PROPOSED_Hor-li Sta-Minor [Al ] 19031  FProposed Horiz. Alg Minor Stationing N3 0 3 .
+-[A Fiters ALG_PROPOSED_Hor-Ailignment-Text [Alignments] 19032  Proposed Horiz. CL Tangent & Curve Annota._. 13 0 1 .
ALG_PROPOSED_Hor-Cardinals [Alignments] 19033 Proposed Horiz. Keppoint(s) Leades & Annot_. 13 0 1 .
ALG_PROPOSED_Hor-Keypoints [Alignments] 19034  Proposed Horiz. Keppoint as cells (pe. pt, pi... W3 0 1 .
Default 0 Co 0 0 .
DES_ROADWAY_Curb-Top [Roadway_Design] 14041 [ E) 0 3 .
—) | *DES_ROADWAY_Edge DfRoad Oil [Roadway_Design] 14016 [ E 0 3 .
DES_ROADWAY_Lane Line [Roadway_Design] 14044 Oa DES_LA._. 1 .
DES_ROADWAY_Misc [Roadway_Design] 14045 Hs 0 2 .
DES_ROADWAY_Point-of-Slope-Selection [Roadway_D_.. 14046 ms —0 2 .
DES_ROADWAY_Shoulder [Roadway_Design] 14047 Hs 0 2 .
DES_ROADWAY_T oe-of-Fill [Roadway_Design] 14051 Hio DES_Toe... 3 .
DES_ROADWAY_T op-of-Cut [Roadway_Design] 14052 RE DES_Top... 3 .
DRAFT_LC-Center_ WT-3 [Standard_Levels] 22018 o - 1 3 .
£LG_COGO_Points [Slignments] 19001 COGO Poinls Hs n 2
1 v | | ALGZEVENT_Points [8lgnments) 19002 Evert Foints | 0 2 -
[ active Level: Default [1178 of 1178 displayed; 1 selected:
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View Attributes and Symbology Overrides

The View Attributes box (Settings > View Attributes) is where you tell
MicroStation what you want to see (or not see) in a view. For example, you can
turn all text in the view on or off. You can also turn off line weights
(thicknesses) or line styles (solid, dashed, etc.) to show all graphics the same. If
you have set Symbology Overrides in the Level Manager, you have to turn on
Level Symbology in View Attributes before the override takes affect.

Symbology Overrides only affect how graphics are displayed (the element
attributes are not changed, just temporarily overridden), whereas ByLevel
symbology actually sets or changes the element’s attributes.

F2 View Attributes =)
Wiew Murmber: M

[~ ACS Triad [~ Fast Cells
[~ Background [~ Fast Curves
[~ Boundary Dizgplay [~ Fast Font
[T Camera ¥ Eil
W Clip Back
W Clip Front 3
W Clip Yalume :
W Constructions [~ Line Weights
W Dimenszions ¥ Pattemns
W Dynarmics W Tag:
¥ Data Fields W Text
[~ Displayset [~ TextModes

Note: More information on how to set up shaded color and grayscale
printing is available in Chapter 10.

Working with Level Filters

Level filters are named groups of levels that can be turned on or off as a group
(e.g. all road design levels, all survey levels, all topo levels). You can filter on
many criteria (name, number, etc.) to create the groups.

CDOT filters

Several pre-defined CDOT filters are available for your use. These filters are
obtained from the various discipline-specific CDOT level libraries attached via
the Select Group Environment program. The filters have been defined based
on logical groups of levels that you normally work with (e.g. Cross Section,
Profiles, Surface for the Design group, Existing, Easements, Ownership for
the ROW group.)
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Setting filters

Use Level Display to turn the filters on or off. Set the Show option to Filters,
and then select the filter from the list. This turns the entire group of levels

on/off.

Level Display

PRI Yoo )

R v R

A& 12345DES_Model dgn

Show option

Mame

: Alignments

Alighments. E sisting
Alighments. Other

Alighments. Secondary
Alignments. Text
Bridge

Bridge. Contours

Bridge. Contours, M ajor
Bridge. Contours. Minar
Bridge. Toolz
Bridge. Tools. Centerlines

Alignments.Propozed

=

When working with levels, it is often easier to work with just a subset to quickly
find a level to set active or turn on/off. In this case, you can “filter down” your

levels by setting the Show Option to Levels and then changing the List Filter
option from (none) to the desired filter.

Level Display

View Display b

J

2
o

List Filter

Level Display

| | | ‘ | | | Wiew Display hd
\@ IEETE E}Dﬂuadwv Levels ¥

123450ES_Model dan

W 122450E 5_Model dgn

ALG_PROPOSED_Hor-Alignment
ALG_PROPOSED_Hor-Alignment-5ta-M ajor
ALG_PROPOSED_Hor-Alignment-5ta-Minor
ALG_PROPOSED_Hor-Alignment-Text
ALG_PROPOSED_Hor-Cardinals
ALG_PROPDSED_Hor-Keyppoints
Delault

DES_ROADWAY_Curb-Top
DES_ROADWAY_Edge-0f-Road-0il
DES_ROADWAY_Lane-Line
DES_ROADWAY_Misc
DES_RODADWAY_Puoint-of-5lope-5 election
DES_ROADWAY_Shoulder

| Name Number -
14000-14333
DES_RODADWAY_Curb-Top 14041 —
DES_RODADWAY_Edge-Di-Road-Oil 14016
DES_RDADWAY_Lane-Line 14044
DES_RODADWAY_Misc 14045
DES_ROADWAY_Point-of-5lope-Selection 14046
DES_ROADWAY_Shoulder 14047

DES_ROADWAY_Toe-of-Fill 14051

DES_RDADWAY_Top-of-Cut
DES_SURFACE_Perimeter

List Filter set to none
(All Levels)

List Filter set to Roadway Design Surface

(A subset showing only design surface
levels)
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Filters can also be set on the Attributes toolbar when setting the active level.

Attributes x|

§]>°Hoad ~ | |DES_ROADWAY_Curl >

Attributes X

3%aFoad -
[
|

[hone

[DES_ROADWAY Curl >

Alighments
Enisting o
Other
Propozed
Secondary
Text

All Levels

Bridge
Contours

b ajor
Firnor
Tools
Centerlines
Grade
Outlines

[Quantities ﬂ

Setting the active level

The active level is the level on which you will place graphics, using the level’s
ByLevel symbology. There are many ways to set the active level including:

Double-clicking <D><D> the level in Level Display
Double-clicking <D><D> the level in Level Manager
Right-click <R> in the Level Manager and choose Set Active
Using the lv=<name or number > key-in or

Selecting the level from the Attributes toolbar.

The active level appears green in the Level Display and Level Manager
boxes.

Attributes i

Shafnone + | [ALG_PROPOSED_Ho v ] e —

Color  : (ByLevel) 3
Style : (ByLevel) 0
Weight : (ByLevel) 4
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Lab 2 — Levels
Objectives

After completing this exercise you will know how to:

Starting
1.

Attach the appropriate levels by using the Select Group program.
Use Level Display to turn levels on/off.

Use keyins to turn levels on/off.

Set the active level for placing graphics.

Use shortcuts for turning all levels on/off.

Turn levels off by graphically selecting an element.

Turn different levels on/off in different views.

Customize the Level Display and Level Manager boxes.

Sort levels.

Save a view for later recall.

Access CDOT standard level filters.

Use level filters to manage levels and turn groups of level on/off.

MicroStation

From your desktop’s Start Menu, choose Start > All Programs >
_CDOT_CADD_Information > Select Group Environment.

[ _CDOT_CADD_Information (3| 7 Training_Files r
|7 Rocket Piano v || i) workflows »
| ABEYY FineReader 6.0 Sprint v || ] _update Microstation-InR.oads Standards
[ Dell Picture Studio v2.0 »|| @ Check OutMicroStation-InRoads Licenses
uj Dell Printers 4 Create and Manage your Desktop Icons

ui'| Tiny Mortgage Calculator 1.0 4 .@ Create Project Directory Structure

I Tunes 3 E Select Group Environment

In the Select Group Environment box, select xxMulti-Discipline, and

then select OK.

-~

B CDOT Select Group Environment g@

Bricoe [y
wxhutti-Discipline

Cancel

Apout...

Note: This will allow you access to all discipline’s levels. Refer to
Section 2, The CDOT MicroStation Workflow -- Chapter 4 for

more information on the Select Group Environment Utility.
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3. Start MicroStation and open the design file 12345DES_Model.dgn from
the c:\Projects\12345\Design\Drawings\Reference_Files folder.

E:j MicroStation Manager

File Directory Help

Files: Directories:

[12345DES_Model.dgn . ADesigniDrawingzhReference._Files' a0 -VEDGN
12348DES_Interchange. dgn = TN

12345DES_Intersec1 005HAE. dgn [ Projects

12345DES_Model. dgn = 12345

12345DES_Model55.dgn (= Design

12345DES_ModelE5.dgn (7= Drawings

12345DES_Phaszing.dgn = Reference_Files

123458DES_Prof.don

Elbert.dgn

List Files of Type: Drives: R
MicroStation DGN Files [*.dgn] x| [BcC 3 o |

I~ Bead-Only Cancel

[™ Show File lcons

‘Workspace
s User: [COOT User

—
r’ Project: [12385
e Interface: [COOT

View 1 is a plan view of the entire project that you set up in the last lab.

el L] 4

4, Minimize or Close the CDOT Menu.

5. Open View 5 from the View Toggles toolbar (lower left).

T cootoefaut =] | G []2] 2] 4] |s|?|a‘

6. Fit View 5.

Note: If you want to move View 5 to the left screen, select the
Change Screen option from the view’s control menu (the “B”).

=
Bl
Move

Change Screen %
Size

— Minimize

O Maximize

¥ Close Alt+F4 J

View Attributes

Rendering View Attributes
Level Display

View Save/Recal

A+ —Head Ao o @@ ¢ | L‘J
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7. InView 1, Window Area around the intersection as shown.
P CoProme T4 Onign i Patvares Pl TS sl 4 (10~ V3 DGN) Wastati VE 7004 il 1 EE
e it Cpmert Getinge Took \BiSes Worposor [lindow bl
D#0 & LB - @ 2w o [(B8-B-8-&-2-2-0E=%-9]
T EEE S|
iRE|
+ 8
Bo -
A0
ks A,
el =
=l
e
]

Ab=Bassanaiaa] i I

8 oot oaes =) G D[zpalafElelels] T o L3 T er [ o e [l [~ © & ~ = =]
[E— i@ Dema

CDOT MicroStation Essentials

Page 63



Colorado Department of Transportation

Working with levels

Sorting Levels

1. Select Settings > Level > Display (or, from the Primary toolbar select
Level Display).

vjvv@v%vﬁvo-[%}ﬁvo
The Level Display box opens. It is used to turn levels on and off.

2. Inthe top left corner on the Level Display box, toggle off all of the View
Indexes.

1]2]3]2]5]] 7!

EE|
= = 2 a[none] * Lewel: ™

View Index —/

=8 12345DES_Model.dan
123455URY_Topol00.dgn
Mame Mumber | File Logical | Used A|
&
&
%
&
&
&
&
&
&
&
&
&
&
%
&
&
=

With all view indexes off, there are no levels available to turn on/off (the
levels are grayed-out).

3. Turnon View Index 1 and leave all other view indexes off.

Level Display
|2 3]45]e]7]s vewpiply ]
.\@ IE E}“ [none] v Levels ¥
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4. <D> on the column heading Name to sort by name, then <D> on Used to
bring the used levels to the top of the list.

Level Display

|2]3]]5] 5] 7|8l _iewDisply ~
N [EE Boronel v Leves v
=B 123450ES_Model dgn

<D> here to sort by Name M ame Nurnber File Logical Used -
19001 5_Model.dgn Master
dgnlib =
dgnlib
dgnlib
dgnlib
dgnlib
dgnlib
dgnlib
dgnlib
dgnlib
dgnlib
dgnlib
dgnlib
dgnlib
dgnlib
dgnlib
dgnlib
dgnlib
dgnlib
dgnlib
dgnlib

:Ignl?tn ﬂ

5. Scroll through the list of levels.

The levels which are used (those with graphics placed on them) appear in
bold text. All other un-used levels are from the attached libraries.

6. <D=> on the column heading Number to sort by level number.

Level Display
|2]3]+]s|e]7]8l viewDispy ]
\@ |.EETE §}° [none] =  Levels ™

=+{8 123450E 5_Model.dgn
123455URY_Topo100.dan

-

Mame Mumber < | File Logical | Used
12345DES_Model.dgn  Master .
Topo. dgnlib

dgniib
dgnlib
dariib
dgnlib
daniib
dgnlib
dgnlib
dgnlib
dgnlib
dgnlib
dgnlib
dgniib
dgnlib
dariib
o.dgnlib
daniib

=

Note that levels are grouped by number. For example, all Roadway
Design levels are 14000 series; all Right-of-Way levels are 15000 series,
etc.
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7. <D= on the column heading Name to sort the levels alphabetically by
name and scroll through the level list. (If you toggle the Name column,
you will sort A — Z, then Z — A). Toggle Name until you sort A —Z.

Level Display
|2]3]]5] 5] 7|8l _iewDisply ~
N [EE Boronel v Leves v
=B 123450ES_Model dgn

Mame Mumber File Logical Uszed e
ALG_COGOD_Points 12345DES_Model dgn Master
ENT_ i b =

=

Note: All MicroStation levels are assigned both names and numbers.

8. Right-click in any column heading (Name, Number, etc.) and toggle off
the column Logical.

Level Display

|2]3]]5] 5] 7|8l _iewDisply ~
N [EE Boronel v Leves v
=B 123450ES_Model dgn

Right-click on any column
heading to turn columns i TR Vi Number
on or off Description BT
v File
v Logical
Color
Style
Weight
Lock
Plot
v Used
Elements

v Name Used

Library

Show Al
List...

=

You can customize the look of the Level Display box by turning on/off
information columns.
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Turn levels on/off using Level Display

1. With the levels now sorted by name, <D> on the column heading Used
until all used levels are brought to the top of the list. This now sorts all

used levels alphabetically.

Note: You may have to click Used twice to get all used levels to the

top.

Level Display
[ofs][sls[7[s] oo ]
W [EE $otmnl v Love v

= 12345DES_Model dgn

8 123485 UR:

Name Number
ALG_COGOD_Points

ALG_PROPDSED_Hor-Alignment
ALG_PROPDSED_Hol
ALG_PROPOSED_Ho
ALG_PROPDSED_Hor-Alignment-T ext
AlLG_PROPOSED_Hor-Cardinals
ALG_SECONDARY_Hor-Alignment-Sta-M ajor
ALG_SECONDARY_Hor-Alignment-5ta-Minor
ALG_SECDNDARY_Hor-Cardinals

Default

DES_ROADWAY_Curb-Top
DES_ROADWAY_E dge-Of-Road-0il
DES_ROADWAY_Lane-Line
DES_ROADWAY_Misc
DES_ROADWAY_Point-ol-Slope-Selection
DES_ROADWAY_Shoulder
DES_ROADWAY_T oe-of-Fill
DES_ROADWAY_Top-of-Cut

DRAI Center_WT-3

2. Scroll up to the top of the list to see the used levels.

File

12345DES_Model.dgn
12345DES_Model dgn
12345DES_Model.dgn
12345DES_Model.dgn
12345DES_Model. dgn
12345DES_Model.dgn
12345DES_Model.dgn
12345DES_Model dgn
12345DES_Model dgn
12345DES_Model.dgn
12345DES_Model.dgn
12345DES_Model.dgn
12345DES_Model.dgn
12345DES_Model.dgn
12345DES_Model. dgn
12345DES_Model.dgn

12345DES_Model.dgn
12345DES_Model.dgn
Model.dgn

Logical
Master
Master
Master
LEEEY
Master
Master
Master
L EL
Master
LEEE
Master
Master
Master
Master
Master
Master
Master
Master
Master

Used

Look for the “dot” in t
Used column when
sorting Used levels

Note: Sorting by Used is a handy way to quickly find a level that you

want to turn on/off.

Window Area around the same intersection location in View 5 as in
View 1.

oy CPvapec i1 73450 i Wiebenrce_Tikea11 734501S Wodal agn [0 - V8 DGH) - WhcreStaiion V8 7004 £ aion (1] N |
T - T
=] |@-5-0-8 -4 -Qfiw-0|
e
L] - I = |
NI =
+2| 5 |
@o) B R |
£ o

L

- Iy " |

o ey ]

1l o
=l
- =
R PR P | L
=l
|ae = ]| | of

B wotoens = G Dj2lalsflels] rler o [ 2~ @8 ~ > =]
[eTp— -
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3.

In Level Display, toggle off View Index 1 and toggle on View Index 5

and scroll through the level list.

Level Display

12]3] 4|6l 5| viewDisply ]
.\@ E E}“ [none] +  Levels ¥

<D> on the level ALG_PROPOSED_Hor-Alignment-Text to turn it off.

Level Display
1]2|3]4[5 |l 7|6l viewDisoly +|
§)>u [none] *  Levels ™

2345DES_Model.dgn

Name

ALE_COGO_Points
ALG_PROPOSED_Hor-Alignment
ALG_PROPOSED_Hor-Alignment-Sta-Major
ALG_PROPOSED_Hor-Alignment-Sta-Minor
ALG PROPOSED Hor-Al
ALG_PROPOSED_Hor-C:
ALG_SECONDARY_Hor-
ALG_SECONDARY_Hor-Alignment-Sta-
ALG_SECONDARY_Hor-Cardinals

Default

DES_ROADWAY_Curb-Top
DES_ROADWAY_Edge-Df-Road-0il
DES_RDADWAY_Lane-Line
DES_RDADWAY_Misc
DES_ROADWAY_Point-of-Slope-Selection
DES_ROADWAY_Shoulder
DES_RDADWAY_Toe-of-Fill
DES_RDADWAY_Top-of-Cut

19001
19029
19030
19031

19033
19043
19044
19046
1]

14041
14016
14044
14045
14046
14047
14051
14052
22ms

Number

File
12345DES_Model.dgn
12345DES_Model.dgn
12345DES_Model.dgn
12345DES_Model dgn
12345DES Model.dg
12345DES_Model.dgn
12345DES_Model.dgn
12345DES_Model.dgn
12345DES_Model. dgn
12345DES_Model.dgn
12345DES_Model.dgn
12345DES_Model.dgn
12345DES_Model.dgn
12345DES_Model dogn
12345DES_Model.dgn
12345DES_Model.dgn
12345DES_Model.dgn
12345DES_Model dgn

Logical Used
Master
Master

Master
Master

Master
Master
Master
Master
Master
Master
Master
Master
Master
Master
Master
Master
Master
Master

Note:

Levels with a black background are on, levels with a white
background are off.

Note: Level displays are view dependent — you can have different
levels on/off in different views.

In View 5, hold down the data button and drag to turn off all ALG levels
except the ALG_PROPOSED_Hor-Alignment level as shown.

Level Display
1]23] 2l 8] 7] 8| viewDiply =
K@ |.— §}ﬂ [hone] = Levels ™

=8 12345DE5_Model dan

Name

Default

Number File: Logical Used -
0G0_Foints 19001 12345DES_Model.dgn M aster -
'ROPOSED_H ment 19029 12345DES_Model.dgn LEECH .

ALG_PROPDSED_Hor- ment-5ta-Major 19030 12345DES_Model.dgn Master -
ALG_PROPDSED_Hor- ment-5 ta-Minor 19031 12345DES_Model. dgn Master .
ALG_PROPDSED_Hor-Alignment-T ext 19032 12345DES_Model.dgn Master -
ALG_PRDPDSED_Hor-Cardinals 19033 12345DES_Model. dgn Master .
ALG_SECOMDARY_Hor-Alignment-Sta-Major 19043 12345DES_Model.dgn Master .
ALG_SECOMDARY_Hor-Alignment-5ta-Minor 19044 12345DES_Model.dgn Master .
ALG_SECOMDARY_Hor-Cardinals 19046 12345DES_Model.dgn Master .

12345DES_Model.dgn Master -
DES_ROADWAY Curb-Top 12345DES_Model.dgn Master .
DES_RDADWAY_E dge-Df-Road-0il 12345DES_Model.dgn Master .
DES_ROADWAY_Lane 12345DES_Model.dgn Master .
DES_RDADWAY_Misc 12345DES_Model.dgn Master .
DES_ROADWAY_Paint-of-Slope-Selection 12345DES_Modeldgn  Master .
DES_ROADWAY_Shoulder 12345DES_Model.dgn Master .
DES_ROADWAY_Toe-of-Fill 12345DES_Model.dgn Master .
DES_ROADWAY _Top-of-Cut 12345DES_Model.dgn Master .

12345DES_Model.dgn Master -

DRAFT_LC-Center_WT-3
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The intersection text is now off in View 5 but on in View 1.

Ad=masns R A

Ad—mauas oA

=]

Turn off View Index 5 and turn View Index 1 back on.

Level Display

|2]3]45]5] 75| viewDispas ]|
WG [ 3o trere)  Level ]

Hold down the data button and drag across all DES_ levels to turn them

off in View 1.

Level Display
|23]4]55]7]s| viewDispiay ]|
\@ E § 2 [hone] *  Levels ¥

=B 123450ES_Model dgn

va R

MNumber
ALG_COGO_Points
ALG_PROPOSED_Hor-Alignment
ALG_PROPOSED_Hor-Alignment-5ta-Major
ALG_PROPOSED_Hor-Alignment-5ta-Minor
ALG_PROPOSED_Hor-Alignment-Text
ALG_PROPOSED_Hor-Cardinals
ALG_SECOMDARY_Hor-Alignment-5ta-M ajor
ALG_SECOMDARY_Hor-Alignment-5ta-Minor
ALG_SECOMDARY_Hor-Cardinals
Default
DES_RODADWAY_Curb-Top
DES_RDADWAY_Edge-Of-Road-0il
DES_RODADWAY Lane-Line
DES_RDADWAY Misc
DES_ROADWAY _Point-of-Slope-5Selection
DES_RODADWAY _Shoulder

12345DES_Model dgn
12345DES_Model dgn
12345DES_Model dgn
12345DES_Model dgn
12345DES_Model dgn
12345DES_Model dgn
12345DES_Model dgn
12345DES_Model dgn
12345DES_Model dgn
12345DES_Model dgn
12345DES_Model dgn
12345DES_Model dgn
12345DES_Model dgn
12345DES_Model dgn
12345DES_Model dgn
12345DES_Model dgn
12345DES_Model dgn

Logical

Master
Master
Master
Master
Master
Master
Master
Master
Master
Master
Master
Master
Master
Master
Master
Master
Master

DES_ROADWAY T oe-of-Fill

Master
LE L
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FrView 1 - Top

Ab=DardanaFaal

Only alignment levels are now on in View 1.

[

Eview 5 - Top

Ae-Das oA

=T B
=) 4l

8. Turn off the levels ALG_PROPOSED_Hor-Alignment-Text and
ALG_PROPOSED_Hor-Alignment-Sta-Major_in View 1.

Level Display
|23]4]55]7]s| viewDispiay ]|
\@ |.EETE §}°[NUHB] * levelk ¥

=B 123450ES_Model dgn

A 127

nment-5ta-M ajor

o ] gnment-Sta-Minor
ALG_SECOMDARY_Hor-Cardinals
Default
DES_RODADWAY_Curb-Top
DES_RDADWAY_Edge-Of-Road-0il
DES_RODADWAY Lane-Line
DES_RDADWAY Misc
DES_ROADWAY _Point-of-Slope-5Selection
DES_RODADWAY _Shoulder
DES_RODADWAY _Toe-of-Fill
DES_RODADWAY _Top-of-Cut

MNumber

12345DES_Model dgn
12345DES_Model dgn
12345DES_Model dgn
12345DES_Model dgn
12345DES_Model dgn
12345DES_Model dgn

14016 12345DES_Model dgn
14044 12345DES_Model dgn
14045 12345DES_Model dgn
14046 12345DES_Model dgn
14047 12345DES_Model dgn
14051 12345DES_Model dgn

12345DES_Model dgn

Logical

Master
Master

Master

Master
Master
Master
Master
Master
Master
Master
Master
Master
Master
Master
Master
Master
Master

Page 70

CDOT MicroStation Essentials




Levels

W

Ulzlz|e) 8]z el viewDisplay  +|
\@ IE %G[none] * Levels vI

9. Turn on View Index 5 so that both View Index 1 and 5 are now on.

K@ ITE a}o[none] * Levels ¥

T ————
[l2ls]a)E sl 7]s! viewpiplay  ~|

=38 12345DES_Model dan
L8 123455 URY_Topa100 dan

MHame
ALG_COGO_Points

ALG_PROPOSED_Hor-
ALG_PROPOSED_Hor-Alignment-Sta-Major
ALG_PROPDSED_Hor-Alignment-Sta-Minor
ALG_PROPOSED_Hor-Alignment-Text
ALG_PROPOSED_Hor-Cardinals
ALG_SECOMDARY_Hor-Alignment-5ta-Major
ALG_SECONDARY_Hor-Alignment-Sta-Minor
ALG_SECONDARY_Hor-Ca
Default
DES_ROADWAY_Curb-Top
DES_ROADWAY _Edge-Of-Hoad-0il
DES_ROADWAY _Lane-Line
DES_ROADWAY_Misc
DES_RODADWAY_Point-of-Slope-Selection
DES_ROADWAY _Shoulder
DES_ROADWAY _Toe-of-Fill
DES_ROADWAY_Top-of-Cut
DRAFT_LC-Center_WT-3

T

inals

| File
12345DES_Model dgn
12345DES5_Model.dgn
12345DE5_Model dgn
12345DES_Model dgn
12345DES_Model. dgn
12345DES_Model. dgn
12345DES_Model.dgn
12345DES_Model dgn
12345DES5_Model dgn
12345DES_Model. dgn
12345DE5_Model. dgn
12345DES_Model.dgn
12345DES_Model dgn
12345DE5_Model dgn
12345DES_Model dgn
12345DE5_Model.dgn
12345DES_Model.dgn
12345DES_Model dgn
12345DE5_Model dgn

| Logical
Master
M aster

Master
Master
Master
Master
Master
Master
Master
Master
Master
Master
Master
Master
Master
Master

Used ©

L[

Some levels are now shown with a medium-gray background. When
multiple view indexes are on, a medium-gray background means that the
level is on in at least one of the views, but not in all selected views. A
light-gray background means the levels are off in all selected views.

10. Turn on the levels ALG_PROPOSED_Hor-Alignment-Text and
ALG_PROPOSED_Hor-Alignment-Sta-Major.

[72]3]2)"|8]7]s! viewDisplay  ~|
g}o [hone] = Levels ™

= {8 12346DES _Madel dan
LLH 123485 URY_Topa00 dan

Marme
ALG_COGO_Points
ALG_PROPOSED_Hor-Alignment
ALG_PROPOSED_Hor-Alignment-Sta-Major
ALG_PROPODSED_Hor-Alignment-5ta-Minor
ALG_PROPOSED_Hor-Alignment-Text
ALG_PROPDSED_Hor-Cardinals
ALG_SECONDARY_Hor-Alignment-5ta-Major
ALG_SECONDARY_Hor-Alignment-5ta-Minor
ALG_SECOMDARY_Hor-Cardinals

Default

DES_ROADWAY_Curb-Top
DES_ROADWAY _Edge-Of-Road-0il
DES_ROADWAY _Lane-Line
DES_ROADWAY_Misc

DES_ROADWAY Point-of-Slope-Selection
DES_ROADWAY _Shoulder
DES_ROADWAY _Toe-of-Fill
DES_ROADWAY _Top-of-Cut
DRAFT_LC-Center_WT-3

| Mumber

| File
12345DES_Model dgn
12345DES5_Model dgn
12345DES_Model.dgn
12345DES5_Model dgn
12345DES_Model.dgn
12345DES_Model dgn
12345DE5_Model dgn
12345DES_Model dgn
12345DE5_Model. dgn
12345DES_Model dgn
12345DES_Model dgn
12345DE5_Model dgn
12345DES_Model dgn
12345DE5_Model.dgn
12345DES_Model.dgn
12345DES_Model dgn
12345DE5_Model dgn
12345DES_Model dgn
12345DES5_Model.dgn

| Lagical
Master
Master
Master
Master
Master
Master
Master
Master
Master
Master
Master
Master
Master
Master
Master
Master
Master
Master
Master

Used ©

LI
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Note that the levels are turned on in both views 1 and 5.

= ) o
A4-—BandsraFal I = Lr‘l
11. Turn off View Index 5.
12. Close View 5.
FrView 1 - Top g [=] 3|
Leved Display. Xl
B2fafulsfslzls| vesoese =] : i i
45 [ Dot = o | 1 3 £ J
B e - ] ]
&
&
. o
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Turn levels on/off By Element

1.

2.

The station and alignment text levels are currently on. Right-click
anywhere inside the Level Display box and select Off By Element.

Level Display
EENCERER
\@ |.EETE §}°[none] * levelk ¥

=8 123450E5S_Model dg

vy -

MNumber

ALG_COGO_Points Set Active
ALG_PROPOSED_Hor-Alignment -
ALG_PROPOSED_Hor-Alignment-5ta-Major Al on
ALG_PROPOSED_Hor-Alignment-5ta-Minor =
ALG_PROPOSED_Hor-Alignment-Text Al Off
ALG_PROPOSED_Hor-Cardinals Invert Selection
ALG_SECOMDARY_Hor-Alignment-5ta-M ajor =
ALG_SECONDARY_Hor-Alignment-Sta-Minor Off By Element
ALG_SECOMDARY_Hor-Cardinals
Default
DES_RODADWAY_Curb-Top
DES_RDADWAY_Edge-Of-Road-0il 14016 12345C
DES_RODADWAY_Lane-Line 14044 12345C | evel Manager
DES_RDADWAY Misc 14045 12345C

DES_ROADWAY _Point-of-Slope-5Selection 14046
DES_RODADWAY _Shoulder 14047
DES_RODADWAY _Toe-of-Fill 14051
DES_RODADWAY _Top-of-Cut
DRAFT_LC-Center_WT-3 Master
ALG

Al Except Eletnent

dgnlib
dgniib

234400
IC LN

PTSta=234472.87
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The level ALG_PROPOSED_Hor-Alignment-Text is turned off by
graphically picking an element on that level.

2| 3] o|s|s] || VemDogm =
I [(E Bt Lo >

W 1ZH0LS Mol
]

VZUSDLS Mostel don
1ZMSOES_ Mol dan

ol ol Wt R - L |

Turn off the Level DRAFT_LC-Center_ WT-3.

Level Display
|2]3]¢|5]6]7]8| viewDispiay ~|
: E §}°[none} v level: ¥

= 123450ES_Model dgn

@.! ,

ALG_COGO_Points
ALG_PROPOSED_Hor-Alignment
ALG_PROPOSED_Hor-Alignment-5ta-Major
ALG_PROPOSED_Hor-Alignment-5ta-Minor
ALG_PROPOSED_Hor-Alignment-T ext
ALG_PROPOSED_Hor-Cardinals
ALG_SECOMDARY_Hor-Alignment-5ta-M ajor
ALG_SECOMDARY_Hor-Alignment-5ta-Minor
ALG_SECOMDARY_Hor-Cardinals
Default
DES_RODADWAY_Curb-Top
DES_RDADWAY_Edge-Of-Road-0il
DES_RODADWAY Lane-Line
DES_RDADWAY Misc
DES_ROADWAY _Point-of-Slope-5Selection
DES_RODADWAY _Shoulder
DES_RODADWAY _Toe-of-Fill
DES_RODADWAY Top-of-Cut

14016
14044
14045
14046
14047
14051

Logical
12345DES_Model dgn Master
12345DES_Model dgn Master
12345DES_Model dgn Master
12345DES_Model dgn Master
12345DES_Model dgn Master
12345DES_Model dgn Master
12345DES_Model dgn Master
12345DES_Model dgn Master
12345DES_Model dgn Master
12345DES_Model dgn Master
12345DES_Model dgn Master
12345DES_Model dgn Master
12345DES_Model dgn Master
12345DES_Model dgn Master
12345DES_Model dgn Master
12345DES_Model dgn Master
12345DES_Model dgn Master
12345DES_Model dgn Master

Master
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4.

5.

Right-click again anywhere in the Level Display box and select All
Except Element.

Level Display B
|2]3] 5] 5] 7|8l _viewDisply ~
g@ E §}° [none) ¥ Levels ¥

= 123450ES_Model dgn

A 127

Mumber i Logical

ALG_COGO_Points z
ALG_PROPOSED_Hor-Alignment Sl
ALG_PROPOSED_Hor-Alignment-5ta-Major Alon
ALG_PROPOSED_Hor-Alignment-5ta-Minor =
ALG_PROPOSED_Hor-Alignment-T ext All Off
ALG_PROPOSED_Hor-Cardinals Invert Selection
ALG_SECOMDARY_Hor-Alignment-5ta-M ajor -
ALG_SECONDARY_Hor-Alignment-5ta-Minor Off By Element

ALG_SECONDARY_Hor-Cardinal.
i _Hor-Cardinals All Except Ele[gent

Default

DES_RODADWAY_Curb-Top 12345DE*
DES_RDADWAY_Edge-Of-Road-0il 14016 12345DE*
DES_RDADWAY_L.?ne-Line 14044 12345DES | oyl Manager
DES_RDADWAY Misc 14045 12345DE* -
DES_ROADWAY _Point-of-Slope-5Selection 14046 12345DE* Properties
DES_RODADWAY _Shoulder 14047 12345DE S—rrooeroy -
DES_RODADWAY _Toe-of-Fill 14051 12345DES_Model dgn Master
DES_RODADWAY_Top-of-Cut 14052 12345DES_Model dgn Master
DRAFT_LC-Center_WT-3 12345DES_Model dgn Master
ALG_EVEMT_Po Aligrimes gnilib

i gnilib

dgniib

FTEto=234+72,97

§
=
H
g
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6. Fit View 1.
5

- =

=]
Flox A1 s
P Erpard Chppmy Flares
™ Centes Active Depth
¥ Lenir Comen

A =nE a0 eaEaa] ;l_l

All elements except the centerlines are turned off in the view. The Off
By Element and All Except Element are handy options to turn levels
on/off without knowing the level names or number.

Note: You can also use the Change Level command, with the Level
option set to Display Only or Display Off, to accomplish the

same task.
- = Change Level E]
Level Display » Display Only
|2]2|4|5]e|7)gl iewDispay  ~| - %Displayﬂff
— S
|T% E g]>° [hone] »*  Levels ™ Lock.
-del_dgn UnLock
V_Topo‘l 00.dgn Set Target
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7. Turnon all of the alignment levels (data point <D> and drag across all

8. Window in to the intersection as shown.

sy,
Asugy
vy
g,
24 9-400
224,

Ak =DusAooeFad

ALG levels.

Level Display
|2]3] 5] 5] 7|8l _viewDisply ~
&@ §}°[none] * level: ¥

= 123450ES_Model dgn

A 12345

MNumber
ALG_COGO_Points
ALG_PROPOSED_Hor-Alignment
ALG_PROPOSED_Hor-Alignment-5ta-Major
ALG_PROPOSED_Hor-Alignment-5ta-Minor
ALG_PROPOSED_Hor-Alignment-Text
ALG_PROPOSED_Hor-Cardinals
ALG_SECOMDARY_Hor-Alignment-5ta-M ajor
ALG_SECOMDARY_Hor-Alignment-5ta-Minor
ALG_SECOMDARY_Hor-Cardinals
Default
DES_RODADWAY_Curb-Top
DES_RDADWAY_Edge-Of-Road-0il

DES_RODADWAY Lane-Line 14044
DES_RDADWAY Misc 14045
DES_ROADWAY _Point-of-Slope-5Selection 14046
DES_RODADWAY _Shoulder 14047

DES_RODADWAY_Toe-of-Fill
DES_ROADWAY_Top-of-Cut

QS

GOHE

ooe

DOHEZ

L IH

2210

220

AT

T

DT

O0HTE

25y,

12345DES_Model dgn
12345DES_Model dgn
12345DES_Model dgn
12345DES_Model dgn
12345DES_Model dgn
12345DES_Model dgn
12345DES_Model dgn
12345DES_Model dgn
12345DES_Model dgn
12345DES_Model.dgn
12345DES_Model dgn
12345DES_Model dgn
12345DES_Model dgn
12345DES_Model dgn
12345DES_Model dgn
12345DES_Model dgn
12345DES_Model dgn
12345DES_Model dgn
12345DES_Model dgn
Ay dgnlib
dgnlib

5]

r

g,

Logical

Master
Master
Master
Master
Master
Master
Master
Master
Master
Master
Master
Master
Master
Master
Master
Master
Master
Master
Master

Level

5

Display Only ¥

CDOT MicroStation Essentials

Page 77




Colorado Department of Transportation

Save a view
1. <D> in the Key-in box to set the focus.
2. Key in sv=intersect,intersection alignments and press <Enter>.
Note: Always press <Enter> or <Tab> after key-ins.
3. <D>inView 1 to select it as the view to save.

4. Verify you saved the view. Select Utilities > Saved Views.

E'-’j Saved Views E]
I & G 1 7]
Name D escription |
intersect intersection alignments
| | ]
Apply Options
r [Espectdiz ]|
=
= ¥
r r
Close | \

Note: The Saved Views dialog box opens and the saved view shows in
the list. The Saved Views dialog is used to manage your saved
views (create and delete views, edit view names and
descriptions, and recall saved views).

5. Close the Saved Views dialog box.

You will recall this saved view later.

Turn all levels on/off

1. Right-click again in Level Display and select All On.

Level Display
|2]3]4]5]8] 7|8 viewDispiey |
WS [B Soone) = Leves v

= M3 12345DES_Moadel.dan

Name Number File Logical Used -
ALG_COGO_Points Set Active
ALG_PROPOSED_Hor-Alignment -
ALG_PROPOSED_Hor-Alignment-Sta-Major Al On
ALG_PROPOSED_Hor-Alignment-Sta-Minor Al Off %
ALG_PROPOSED_Hor-Alignment-Text =
ALG_PRDPOSED_Hor-Cardinals Invert Selection
ALG_SECOMDARY_Hol ignment-Sta-M ajor

ALG_SECONDARY_Hor-Alignment-Sta-Minor Off By Element
ALG_SECOMDARY_Hor-Cardinals All Except Element
D efault

DES_ROADWAY_Curb-Top 12345DES_M .
DES_ROADWAY_Edge-OfRoad-0il 14016 12345DES_M .
DES_ROADWAY_Lane-Line 14044 12M45DES_M  Level Manager .
DES_ROADWAY_Misc 14045 12345DES_M .
DES_RODADWAY_Point-of-Glope-Selection 14046 12345DES_M  Properties .
DES_ROADWAY_Shoulder 14047 12345DES_Model dgn aster .
DES_ROADWAY_Toe-of-Fill 14051 12345DES_Model.dgn  Master .
DES_ROADWAY_Top-of-Cut 14052 12345DES_Model.dgn  Master .

.

DRAFT_LC-Center_wT-3 22018 12345DES_Model dgn Master

All levels are turned on in View 1.
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2. Fit View 1.

3. Right-click in the level display box and select All Off to turn all levels
off in View 1.
Level Display %,

eloafsfrs] Yerots <]
\@ F E}“[”U”E] ¥ | Levels' ¥

= 12345DES_Model dan

pA 12

MNurnber Logical -
ALG_COGO_Points 12345DES_Mode]
ALG_PROPOSED_Hor-Alignment 12345DES._Mode I
ALG_PROPOSED_Hor-Alignment-Sta-Major 12345DES_Mode] alon
ALG_PROPOSED_Hor-Alignment-Sta-Minor 12345DES_Mode] =
ALG_PROPOSED_Hor-Alignment-Text 12345DES_Mode] Al Off
ALG_PROPOSED_Hor-Cardinals 12345DES _Mode i e e e 1]
ALG_SECOMDARY_Hor-Alignment-5ta-M ajor 12345DES_Modefm—
ALG_SECOMDARY_Hor-Alignment-5ta-Minor 12345DES_ModciEeli E.y Element
ALG_SECONDARY_Hor-Cardinals 12345DES5_Mode]
Default 12345DES_Mode]
DES_ROADWAY_Curb-Top 12345DES_Mode
DES_ROADWAY_Edge-Of-Road-0il 12345DES_Mode

Al Except Element

DES_ROADWAY_Lane-Line 14044 12345DES_Mode | oye| Manager
DES_ROADWAY_Misc 14045 12345DES_Mode -
DES_ROADWAY_Point-of-Slope-Selection 14045 12345DES_Mode  properties
DES_ROADWAY_Shoulder 14047 12345DES_Moderag "

DES_ROADWAY_T oe-of-Fill 14051 12345DES_Model.dgn Master
DES_ROADWAY _Top-of-Cut 12345DES_Model dgn Master
DRAFT_LC-Center_WT-3 12345DES_Model dan M aster

Note: You can also turn all levels on or off with the key-ins on=all
and of=all.

4. Turn all levels back on in View 1.

5. Window in to the end of the project as shown.

[ ] = b
8 o e [ o
¥ ¥ ¥ ¥ ot
Y =+ i) €] EﬁLD
s o] Lo i8] et
[} [} [aS] [an} g [

JCIJ_’

o

[1n]

[}

4
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Recall the saved view

1.

2.

4.

In the Key-in box, key in vi=intersect.
Don’t forget to <Tab> or <Enter> after key-ins.

<D> in View 1.

=]

s

A4-—BandsraFal = : I Lr‘l

The saved view of the alignment and stationing is recalled in View 1.
The appropriate levels from the saved view are turned on/off.

From the View Control toolbar, select View Previous.

R =R B 22 1

The previous view of the beginning of the project is recalled. Notice that
all levels are turned back on from this previous view.

[ ] Q =
8 [} o [} o
¥ ¥ ¥ ¥ St
. <+ W T} P
s o] Lo i8] et
[ (i3 M (1] = B

J‘Ij_,

o

|

[=|

4

Select View Next.

a+-nu.,w=£<:aﬂ

This recalls the intersection view again with the design levels turned off.
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Use key-ins to turn level on/off

1.
2.

Key in on=all, then <Tab> or <Enter>.

<D> in View 1 to turn all level back on in this view.

=
S P L T of

Note: Levels are view-dependent. When using keyins, you must select
the view with a data point to tell MicroStation which view to
turn levels on or off.

Key in of=des*

<D> in View 1 to select View 1

L

AbmBadtanpEa T—

All DES_ levels are turned off in view 1. You can use wildcards with
keyins to turn a group of levels on or off.

CDOT MicroStation Essentials

Page 81



Colorado Department of Transportation

Set the active level

1. Inthe Level Display box, double-click on the level

ALG_PROPOSED_Hor_Alignment to set it active.

Level Display
EENCERER
\@ |.EETE §}°[NUHB] * levelk ¥

=B 123450ES_Model dgn

&

MNumber
ALG_COGO_Points
ALG_PROPOSED_Hor-Alignment
ALG_PROPOSED_Hor-Alignment-5ta-Major
ALG_PROPOSED_Hor-Alignment-5ta-Minor
ALG_PROPOSED_Hor-Alignment-Text
ALG_PROPOSED_Hor-Cardinals
ALG_SECOMDARY_Hor-Alignment-5ta-M ajor
ALG_SECOMDARY_Hor-Alignment-5ta-Minor
ALG_SECOMDARY_Hor-Cardinals
D efault
DES_ROADWAY_Curb-Top

DES_ROADWAY _Top-of-Cut
DRAFT_LC-Center_WT-3
P

The background color changes to green.

12345DES_Model dgn
12345DES_Model dgn
12345DES_Model dgn
12345DES_Model dgn
12345DES_Model dgn
12345DES_Model dgn
12345DES_Model dgn
12345DES_Model dgn
12345DES_Model dgn
12345DES_Model dgn
12345DES_Model dgn

12345DES_Model dgn
12345DES_Model dgn

Al gnilib

Logical
Master
Master
Master
Master
Master
Master
Master
Master
Master
Master
Master

DES_RDADWAY_Edge-Of-Road-0il 14016 12345DES_Model dgn Master
DES_ROADWAY Lane-Line 14044 12345DES_Model dgn Master
DES_RDADWAY Misc 14045 12345DES_Model dgn Master
DES_ROADWAY _Point-of-Slope-5Selection 14046 12345DES_Model dgn Master
DES_RODADWAY _Shoulder 14047 12345DES_Model dgn Master
DES_RODADWAY _Toe-of-Fill 14051 12345DES_Model dgn Master

Master
Master

Notes: You can also use the tv=key-in to set the active level.

The active level is also reflected in the Attributes toolbar at the

top of the screen.

Attributes

§]>o[nonev [ALG_PROPOSED_Ho_v | || se——
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Active toe-of-fill level

Turn all levels off in View 1.

All levels are turned off except the alignment centerline because it is the

active level.

=]

“"-\__\

|l elelelrlyl Moo =|
o [ |

HEH

§
i
;..l"
i
:
i

Note: The active level is always displayed provided the option Display
Active Level in All Views is toggled on in
Workspace > Preferences > Operation. If this option is turned
off, you can also turn the active level on/off.

Key in lv=14051, to change the active level to the Toe-of-Fill level.

-]

sfoflalefr{i ey
W [IE Db~ v

¥ i ¥
ALG_SECORDARY How Aapemerd 310 M ape rma) AIIEDES Mk Mg
(AL SECONDARY Ve Adupamerd S1a Mo e TIMRGES Mded dgn g
| T " i A —
;m 1] ATIEDE S Mnded dg M
|Resmosmmiay.con 1w T e il o
e by

# Rosay i
!IM Comben W3
Jus
R =T TR R |

This level is automatically turned on in the view and now shows with a

green background in the Level Display box.

Close the Level Display box.
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Working with the Level Manager

The Level Manager shows all of the level libraries that are attached to your design
file, level names, numbers, descriptions, etc. The Level Manager also displays
each level’s ByLevel symbology — the color, line style and weight assigned to that
level, which conforms to CDOT’s CADD standards. Other information like if the
level is used, frozen, available for plotting, etc. is also shown in the Level
Manager.

1. Open the Level Manager. Select Settings > Level > Manager or on
the Primary toolbar select Level Manager.

Primary Tools i),
B-59-B-@-2-% -@fw-0
Wy

2. Sort the Level Manager on Used to bring all the used levels to the top
of the list (you may need to scroll over to the right to see the column

P& Level Manager
B -
Levels Fiter Edit
% | B | Symboloay: Bylevel || o inonel =
=~ () 12345DES_Model | Hame Number | Description Logical Color Style Weight Global Display | Global Fresze | Lock | Plot |Used = a
{8 1z30550my_7, | DRAFT_LC Center WT-3 [Standard_Levels] 22018 Master  [1 St 4 3 v v .
Leriip DES_ROADWAY_Top-of-Cut [Roadway_Design] 14052 Master [ RE} DES_Top... 3 v v .
sl e DES_ROADWAY_Toe-of-Fill [Roadway_Design] 14051 Master Hio DES_Toe... 3 v v .
B[ Fiers DES_ROADWAY_Shoulder [Roadway_Design] 14047 Master 5 0 2 v v .
DES_ROADWAY_Point-of-Slope-Selection [Roadway_Des... 14046 Master M5 ] 2 v v .
DES_ROADWAY_Misc [Roadway_Design] 14045 Master [=]3 0 2 v v .
4 _+| | pES_ROADWAY_Lane-Line [Roadway_Design] 14044 Master (14 DES_LA.. 1 v v R
Aclive Lovel DES_AOADWAY_Tos-oiFil [TT78 of 1178 displayed 1 selected,

Level Libraries

Level libraries are master templates of levels. The discipline-specific
level libraries (Roadway Design, ROW, Alignments, etc.) are attached to
your design file via the Select Group Environment utility program that
you ran before starting MicroStation. The Select Group program has
two options: Bridge and xxMulti-Discipline. All groups except Bridge
should choose xxMulti-Discipline to attach all level libraries. The Bridge
option just attaches level libraries needed for the Bridge group.

When a level is set active and graphics are placed on this level, the level
is copied from the library file to the active design file.

Used levels that are copied to the design file appear bold in the Level
Manager. All unused levels are in the library.
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1. Scroll through the list of levels.

All levels have a logical level naming convention according to their
library (e.g. all roadway design levels start with DES, all alignment levels
with ALG, topo levels with TOPO).

The library name is shown in brackets after the level name.

Mame

TOPO_STRUCTRE_Wingwall [Topo]
TOPO_STRUCTRE_Eridge [Topo]
DRAFT_LC-Center_WT-3 [Standard_Levels]
DES_SURFACE_Penmeter [Roadway_Design]
DES5_ROADWAY _Top-of-Cut [Roadway Design]
DES_ROADWAY_Toe-of-Fill [Roadway_Deszign]
DES_ROADWAY Shoulder [Roadway_Design]
DES_ROADWAY Point-of-Slope-5election [Roadway Deszign]
DES_ROADWAY Misc [Roadway Design]
DES_ROADWAY _Lane-Line [Roadway_Design]
DES_ROADWAY _Edge-0f-Road-0il [Roadway_Design]
DES_ROADWAY Curb-Top [Roadway Design]

Default

ALG_SECOMDARY_Hor-Cardinals [Alignments]
ALG_SECOMDARY_Hor-Alignment-5ta-Minor [Alignments]
ALG_SECONDARY_Hor-Alignment-5ta-M ajor [Alignments]

Level library name

Change the look of the Level Manager box

1. Right-click in any column heading (Name, Number, etc.) and select
List.

2. Toggle off Number, Description, Logical, Global Display, Global
Freeze, Lock, Plot and Elements and select OK.

Show/Hide Tools

Click to Show or Hide Tools =

ane
] Mumnbesr
[ Description Cancel

File

[ Logical

Caolar

Style

Weight

[ Global Display

[ Glabal Freeze j
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3. Sort on Used to bring all the used levels to the top of the list.

FZ Level Manager g ™= @
Levels Fiter Edit
){— % Symbalogy: Bylevel ¥ E}G [hone] =
i _Model.dgn MHame Color Style weight Used © Py
— T - DRAFT_LC-Center_WT-3 [Standard_Levelz] 1 s 4 3 L] i
S AllLevel DES_ROADWAY _Top-of-Cut [Roadway_Design] | k] DES_Top-0f-Cut_pr... 3 - =
il DES_RDADWAY_Toe-of-Fill [Roadway_Design] 3 .
+-[ A Filters DES_ROADWAY_Shoulder [Roadway_Design] [ 0 9 .
DES_ROADWAY _Point-of-Slope-Selection [Roadway_Design] WS 1] 2 L]
DES_ROADWAY_Misc [Roadway_Design] Hs o 2 L]
DES_RODADWAY_| ane-Line [Roadway_Design] [ DES_LANE_Skip_ex 1 L]
DES_ROADWAY_Edge-Of-Road-0il [Roadway_Design] [ ] 1] 3 .
DES_ROADWAY_Curb-Top [Roadway_Design] [ ] 1] 3 -
Default Co 0 0 .
ALG_SECONDARY_Hor-Cardinals [Alignments] [ ki 1] 1 -
ALG_SECOMDARY_Hor-Alignment-5ta-Minor [Alignments] W3S 1] 3 L]
ALG_SECOMDARY_Hor-Alignment-5ta-Maijor [Alignments] M35 o 3 L]
ALG_PROPOSED_Hor-Cardinals [Alignments] (] o 1 L]
ALG_PROPOSED_Hor-Ali t-Text [Ali ts] Wz 1] 1 -
ALG_PROPOSED_Hor-Alignment-Sta-Minor [Alignments] [ ] 1] 3 -
ALG_PROPOSED_Hor-Alignment-Sta-Major [Alignments] W2 1] 3 -
ALG_PROPOSED_Hor-Alignment [Alignments] W3 1] 4 -
ALG_COGO_Points [Alignments] WS 1] 2 L]
UITIL_wATER_Sumb [Utiities] [ REE] i 1
UTIL_WaATER [Utilities] | Rei:] UTIL_WATER_proposed 1
UTIL_TELEVISION_Symb [Utilities] (=] 1] 1
UTIL_TELEVISION_Overhead [Utlities] (=] UTIL_CABLE_Tw-OH_pr... 1 ﬂ
[&ctive Level DES_ROADWEY_Toe-of-Fil [1178 of 1178 displayed: 1 selected:

The Level Manager box updates to reflect the changes.

4. Close the Level Manager box.

ByLevel Symbology

ByLevel symbology ensures that CDOT CADD standards are met by placing
graphics ByLevel (the color, line style and weight assigned to that level in the
level library).

Note: When placing graphics using the CDOT Group Menus, the
correct level, along with it’s ByLevel symbology is automatically
set for you (see Chapter 5).

Analyze an element

1. Select the drop-down arrow on the Key in box to recall the vi=intersect
keyin, Enter the keyin and then <D> in view 1 to recall the alignment
saved view.

|?-'j C:\Projects\12345\Design\Drawings\Reference_Files\12345DES_Model.

File Edit Element Settings Tools Utilites Workspace Window Help

[h=14051 M
T le=14051
oh=des®
— of=all
§ visintersect %
= sy=intersect intersection alignments
Filedezign
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2. From the Primary toolbar, select Element Information.

Primary Tools |_|
B-5-8-Q-¢-4-[@w-e

Element Information

3. <D= on the horizontal alignment centerline graphic.

Element Information shows that the alignment was placed on
ALG_PROPOSED_Hor_Alignment level and placed with ByLevel
Symbology.

ME] %]

f-.’j Element Information

Line (3]
Arc[1E)
Line (3]
Arc[1E)
Line (3]
Arc[1E]
Line (3)
Arc[16)
Line (3]
Arc[1E)
Line (3]
Arc[1E)
Line (3]
Arc[1E)
Line (3]
Arc[1E)
Line (3]
Arc[1E)
Line (3] -

j General | Dretailz | Attributes | Mamed Groups |

Attributes Froperties

| =] Solid ¥
Colar; @ BuylLevel -
Style: [——— (01 Bylevel =]
sight: [=——— Bylevel _v]

Hore  ~|

Snappable 2

Mot Modified e
MNew B

GGroup: | 800

Apply

Cancel |

4. Cancel out of the Element Information box.
5. Open the Level Manager box.

6. Find the ALG_PROPOSED_Hor_Alignment level and note the ByLevel
Symbology is set up in the Level Manager.

F.__"j Level Manager g | @
Levels Fiter Edit
b 2 | Symbal §}0 [hane] +
=T} 12345DES_Modeldan Mame Calor Style w'eight Used Y
m 1 DRAFT_LC-Center_WT-3 [Standard_Levels] 1 R 4 3 . 1
S AllLevel DES_ROADWAY_Top-of-Cut [Roadway_Design] Wiz DES_Top-0f-Cut_pr. 3 - =
il DES_RDADWAY_Toe-of-Fill [Roadway_Design] Mo DES_Toe-OFFill_pr 3 .
+-[ A Filters DES_ROADWAY_Shoulder [Roadway_Design] [ 0 2 .
DES_ROADWAY_Point-of-Slope-Selection [Roadway_Design] W5 1] 2 L]
DES_ROADWAY_Misc [Roadway Design] Hs o 2 L]
DES_ROADWAY_L ane-Line [Roadway Design] 4 DES_LANE_Skip_ex. 1 L]
DES_ROADWAY_Edge-Of-Road-0il [Roadway_Design] [ ] 1] 3 -
DES_ROADWAY_Curb-Top [Roadway_Design] ] 1] 3 -
Default Co 0 0 .
ALG_SECOMDARY_Hor-Cardinals [Alignments] W3S 1] 1 L]
ALG_SECOMDARY_Hor-Alignment-5ta-Minor [Alignments] M35 o 3 L]
ALG_SECONDARY_Hor-Ali t-Sta-Maijor [Al ts] W3s 0 3 .
ALG_PROPOSED_Hor-Cardinals [Alignments] (] 1] 1 -
ALG_PROPOSED_Hor-Ali t-Text [Ali ts] Mz 0 1 .
ALG_PROPOSED_Hor-Alignment-Sta-Minor [Alignments] O] 1] 3 -
ALG_PROPOSED_Hor-Alignment-5ta-M ajor [Alignments] -
ALG_PROPOSED_Hor-Alignment [Alignments] M 3 1] 4 L]
ALG_COGO_Points [Alignments] R T L]
UTIL_\WATER_Symb [Utilities] | Rl ] 1
UTIL_WATER [Utilities] [ e UTIL_WATER_proposed 1
UTIL_TELEVISION_Symb [Utilities] Hes ] 1
UTIL_TELEVISION_Overhead [Utlities] Hea UTIL_CABLE_Tw-OH_pr... 1 L]

[Active Level DES_ROADWAY_T oe-of-Fil

[1178 of 1172 displayed; 1 selected;
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Review Pop-up information

7. Hold your cursor over the centerline of SH 86 (the mainline alignment).
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' N PEEET aDH .

Q0+ b

MicroStation’s “pop-up” information tells you the type of graphic (line)
and the level on which it is placed (ALG_PROPOSED_Hor_Alignment.)

Pop-up information is a quick way to determine what level graphics are
on.
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Level Filters

Level Filters are groups of levels created in the Level Manager by filtering on
virtually any level criteria (name, number, color, etc.) and then naming the filter.
These level groups can then be turned on/off using the filter.

Review the filters
1. Inthe left pane of the Level Manager box, click on Filters.

2. Click on the column name Filter to sort alphabetically by filter name.

| % Level Manager I g @

Levels Fiter Edit

=} 12345DES_Model.dan Global Display | Global Freeze
: 4 ' i _
Bridge [Bridge]
Buildings [Topa] TOPO_Buiding_* =
Camping [Tapa] TOPO_Camping_*
Colaor [Standard_Levels] _co
Construction [Construction]
Cross Sections [Roadw... DES_SEC_*
Cubverts [Topo] TOPO_Cubsert_*
Curtb and Gutter [Topa] TOPO_CubGutr_*
Dietails [Traffic] TR&F_DETAILS_®
Diraft [Standard_Levels] Draft
Easements [ROW] RO _Eazement_*
Electric [Topa] TOPO_Electric_*
Electric [Utilities] UTIL_ELECTR...
Erozion [Landscape_an.. LaMD_EMVI_Er...
Existing [Alighments] ALG_Existing_®
Existing [ROW] Ewisting
Fence [Topa] TOPO_Fence_*
Fences [Roadway Desian] DES Fence * St
4] >
[fctive Level DES_ROADWAY_T oe-of-Fil [ 10 of 106 displaped; 1 selected;

3. Turn on the Number column.

FZ Level Manager g @
Levels Fiter Edit
j x . |
=Y 123450E5_Madel.dan Filter Level Group  Mame v Fitter Style ‘weight Global Display | GlobalFresze |
v ; ian LG Parent l
> B asing [Hydraulics] BASIM_
i
¥ Al Levels Brige [Bridos] v Level Group
+-[ A Filters Buildings [Topo] TOPO_Building. Fitter Group —
Camping [Topo] TOPO_Camping N
ame
Color [Standard_Levels] _co v
Construction [Construction] Number
Crogs Sections [Roadw... DES_XSEC_* DESCI’iDﬂD%I
Culverts [Topa] TOPO_Culvert_*
Curb and Gutter [Tapa] TOPO_CurbGut File
Details [Tralfic] TRAF_DETAILE o Logical
Drraft [Standard_Lewvels] Diraft
Easzements [ROW] ROW_E azemen « Color
Elechic [Topo] TOPO_Electic_| o Style
Electic [Utiities] UTIL_ELECTR.| :
Erosion [Landscape_an... LAND_EMYI_Er  Weight
Esisting [Alignments] ALG_Ewisting_* | »*  Global Display
Existing [RO0%W] Existing  Global Freeze
Fence [Topo) TOPD_Fence_*
Fences [Roadway Design] DES Fence = | v Lock *
< Plot r
[&ctive Level: DES_ROADWAY_Toe-of-Fil | v Used ected:
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There are several standard CDOT filters, which are based on name and
number. The CDOT standard level naming and numbering convention
enables the efficient use of level filters.

F Level Manager 1 -
Levels Fiter Edit
=} 12345DES_Model.dan Level Group | Name Mumber ‘wieight Global Dis a
2| I I I N B |
&5 il el ) ) Basing [Hydraulics] BASIN_ 11000-11339
s S Bridge [Bridge]
+-| 2 Filters Buidings [Tapa] TOPO_Building_* 1-9399 =
Camping [Tapa] TOPO_Camping_* 1-9999
Colaor [Standard_Levels] _co 22000-22939
Construction [Construction] 21000-21999
Cross Sections [Roadw... DES_SEC_* 14000-14333
Cubverts [Topo] TOPO_Cubsert_* 1-9393
Curtb and Gutter [Topa] TOPO_CubGutr_* 1-9393
Details [Traffic] TRAF_DETAILS_* 1700017939
Diraft [Standard_Levels] Draft 22000-22939
Easements [ROW] RO _Eazement_* 1500015999
Electric [Topa] TOPO_Electric_* 1-9393
Electric [Utilities] UTIL_ELECTRICAL 23000-23333
Erozion [Landscape_an.. LaMD_EMNVI_Erozgion®  12000-12339
Existing [Alighments] ALG_Existing_® 19000-19393
Eisting [ROW] Eisting 15000-15399
Fence [Topa] TOPO_Fence_* 1-9993
Fences [Roadway Desian] DES Fence * 14000-14399 o
4] | »
[fctive Level DES_ROADWAY_T oe-of-Fil [ 10 of 106 displaped; 1 selected;
Note: Level filters are stored in level libraries (note the library name in
brackets beside the filter).
4. Inthe left pane of the Level Manager, Click the + symbol next to the
Filters to expand the list.
5. Click the + symbol next to the Roadway Design to expand this list.
F= Level Manager Q
Levels Fiter Edit
(IR B
¥ 3}4 Landscape and Environmental [Landscape_and_ Environmental] d Level Group | Name Number Logical | Colar St |E;
[+ 3}>A I aterialz and Geotechnical [Materials_and_Geotechnical] ALG -
535+ Roadwap Desian [Rosdnay_Desi BASIN_ 1100011933
iref oadway eslqn[ oadway_Design] Bridge [Bridgs]
i+ Crass Sections Biuildings [T opo] TOPO_Building_* 1-9333 —
4 Fences Camping [Topa] TOPO_Camping_* 1-9999
2}» Guardrail Color [Sla.ndald_LeveIs.] _co 22000-22999
;}‘ Phasi Construction [Constuction] 21000-21999
: 3EhIC Cross Sections [Roadw DES_XSEC_* 1400014999
1>‘ Pipes Culverts [Topa] TOPO_Culvert_* 1-3339
s Prafiles Curb and Gutter [Topo] TOPO_CurbGutr_* 1-3339
;}4 Roadway Dietails [Traffic] TRAF_DETAILS_* 17000-17939
:}‘ Sl Diraft [Standard_Levels] Diraft 22000-22339
| wace Easements [ROW] ROW_Easemeni_* 1500015399
*_' 2}>‘ R/ [ROW] Electric [Topo] TOPO_Electric_* 1-9339
] :}* Standard Levels [Standard_Levels] Electric [Utilities] UTIL_ELECTRICAL 23000-23999
3}, Survey [ROW] Ergsion [La.ndscape,an... LANDJZ.N.\u"LErosiDn" 1200012999
+ 2>‘ T T Existing [Alignments] ALG_Ewisting * 19000-19999
EHeape TopaTopol Existing [ROW) Esisting 1500015999
i 3o Traffic [Traffic] Fence [Topa] TOPO_Fence * 1-3333
+] 3}0 Utilities [IUtiiies] __ | | Fences [Roadway Design] DES Fence * 14000-14999 >
i) 15 X
[4ctive Level: DES_ROADWAY_T oe-ofFil [10E of 106 displayed; 1 selected;
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6. Click on Roadway to review the levels that make up this filter (all
design levels with Roadway in the name).

E Level Manager

X

Levels FHiter Edit

> Symbology:  Bulewel

m

2}4 Landzcape and Environmental [Landscape_and_Erwironmental] -

;\}>4 taterials and Geotechnical [Matenials_and_Geotechnical]

!

3}4 Fioadway Design [Roadway_Design]
2}4 Cross Section:
}}. Fences
3}. Guardrail
‘:}4 Phasing
2}1 Fipes

}4 Profiles

> 3}1 Fioadway
}4 Surface
e ROW [ROW]
E}ﬂ Standard Levels [Standard_Levels]
|8 Survey [ROW]
E}» Topo [Topa]
s Traffic [Traffic]
£iea Utiitizs [Utiities]

- [

™

MNarne Logical | Color Style ‘Weight Laock Used -
DES_Roadway *

DES_RODADWAY Lane-Line [Roadway Design] Master [ 14 DES_LA... 1 .
DES_RODADWAY_Shoulder [Roadway Design] Master [l 5 1} 2 -
DES_RDADWAY_Paint-of-Slope-Selection [Roa... Master [l 5 1} 2 .
DES_RDADWAY_Edge-Of-Road-0il [Roadway D... Master [l 3 1} 3 .
DES_RDADWAY_Misc [Roadway_Design] Master [ 6 1} 2 .
DES_ROADWAY _Curb-Top [Roadway_Design] Master [l 3 1} 3 -
DES_ROADWAY _Top-of-Cut [Roadway_Design] Master [l 13 DES_Top. 3 -
DES_RDADWAY Toe-of-Fill [Roadway Design] Master Il 10 DES_Toe... 3 -
DES_ROADWAY _aApproach [Roadway_Design] [kl 1} 3

DES_ROADWAY _ContrakLine [Roadway_Design] 4 1} 1

DES_ROADWAY_Curb-Back [Roadway Design] Wz 1} 3

DES_ROADWAY_Curb-Flowline [Roadway_Design] ar a 1

DES_ROADWAY_Sidewalk [Foadway_Design] | K] a 3

DES_ROADWAY Edgedine [Foadway Design] 4 1] 2

DES_ROADWAY Edge-0fRoad-Concrete [Roadway_Design] H: o 2k
DES_ROADWAY_Edge-0f-Road-Dirt [Roadway_Design] W3 1} 3 —
DES_ROADWAY_Edge-0f-Road-Gravel [Roadway_Design] H: 1} 3
DES_ROADWAY_Edge-0f-Driveway-ephalt [Roadway D... W 1} 3
DES_ROADWAY_Edge-0f-Driveway-Concrete [Roadway_ [ k] a 3
DES_ROADWAY_Edge-OF-Drivewsay-Dirt [Roadway_Desian] | K] a 3 LJ

[Active Level: DES_ROADWAY_T oe-of-Fill

[ 24 of 1178 displayed; 1 selected;

Note that this filter contains both used levels in the active file and unused
levels in the library.

7. Click on Guardrail to review all design levels with Guardrail in the

name.

E Level Manager

Levels Filter Edit

> Spmbology:  Bylevel

-

f}>4 Landscape and Environmental [Landscape_and_E nvironmental] d

}‘ taterials and Geatechnical [Materials_and_Geotechnical]

£

= E}4 Fioadway Design [Foadway_Design]
3}4 Ciosz Seclions
;}4 Fences
* 3}« Guardrail
2}4 Phasing
2}4 Fipes
5}4 Frofiles
3>4 Fioadway
i}* Surface
b+ AOW [ROW]
f}>4 Standard Levels [Standard_Levels]
|8k Survey [ROW]
2}‘ Topo [Topao]
1lea Traflic [Trafic]
-3 Uities [Utiities]

£t

-

e

T}

Name Logical | Color Shyle ‘Wl eight Lock Lsed ]
DES_Guardral_*

DES_GUARDRAIL Cable [Roadway Design] | GUARDRAL.. 2
DES_GUARDRAIL_End-Anchorage [Roadway Design] W= GUARDRA.. 2
DES_GUARDRAIL Impact-attenuator [Roadway Design] W= 1] 2
DES_GUARDRAIL_Transitions [Foadway_Design] s GUARDRA/... 2
DES_GUARDRAIL_Twpe-3 [Roadway_Design] W5 GUARDRA.. 2
DES_GUARDRAIL_Type-7 [Roadway_Design] s GUARDRAI.. 2
DES_GUARDRAIL_Symb [Roadway_Design] W5 a 2
DES_GUARDRAIL_Type-3_Right [Roadway_Design] W5 GUARDRAI 2
DES_GUARDRAIL_Type-3 Left [Roadway_Design] s GUARDRA 2
DES_GUARDRAIL_Type-3 Double [Roadway_Design] s GUARDRAL.. 2

[ &ctive Level DES_ROADWAY_Toe-of-Fil

[100f 1178 displayed: 1 selected:

Note

All levels are from the library.

This filter does not have any used levels in the active design file.

8. Right-click in any column heading and turn on the Number column.
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9. Click on the upper level Roadway Design filter to and review levels.

_F:j Level Manager

(=

Levels Filter Edit

}(" Symbology: Bylevel ¥

+] 123485URY_Topol00.dgn j Mame Mumber Logical | Color Style ‘Weight Lock | Used =
£ 14000-1435 ‘
2 Al Levels - -
Y T Fi DES_ROADWAY _Lane-Line [Roadway_Design] 14044 Master [ 14 DES_LA... 1 -
b DES_ROADWAY_Shoulder [Roadway_Design] 14047 Master H5 0 2 .
e :}‘ Alignments [Alignments] DES_RDADWAY _Point-of-Slope-Selection [Roadway_Design] 14046 Master [l 5 1] 2 .
I }4 Eridge [Bridge] DES_ROADWAY_Edge-Df-Road-0il [Roadway Design] 14016 Master [l 3 1} 3 = |
‘:>‘ Construction [Corstruction] DES_ROADWAY _Misc [Roadway_Design] ) 14045 Master B 6 (1] 2 -
. £>‘ GIS [G15] DES_RODADWAY_Curb-Top [Hoadway_Design] 14041 Master [l 3 L1} 3 L]
. DES_ROADWAY_Top-of-Cut [Roadway_Design] 14052 Master [l 13 DES_Top._. 3 L
I :}‘ Hydraulics [Hydraulics] DES_RDADWAY _Toe-ol-Fill [Roadway_Design] 14051 Master [ 10 DE5_Toe... 3 .
+ }4 Landscape and Environmental [Landscape_and Environmental] DES_BIKEPATH [Roadway Design] 14000 [kl 1] 3
+ ‘:>4 Material: and Geotechnical [Materials_and_Geotechnical] DES_GUARDRAIL_Cable [Roadway_Design] 14001 |5 GUARDRAL.. 2
L T DES_FENCE_Plastic [Aoadway_Desian] 14002 Os FENCE_Plastic 1
1« ety DesnlioadneDesin DES_PHASING [Roadway_Design] 14087 Hs —0 2
-3+ ROW [ROW) DES_FENCE_Barier [Roadway_Desigr] 14003 mE FENCE_Bar. 1
+ }‘ Standard Levels [Standard_Levels] DES_FEMNCE_Chain-Link [Rioadway _Design] 14004 04 FEMCE_Cha.. 1
‘:>‘ Survey [ROW] DES_FENCE_Debiis-Barrier [Foadway_Design] 14005 o4 FEMCE_Dieb... 1
o } T T DES_FENCE_Deer [Roadway_Design] 14006 4 FENCE_Dee 1
i« Topo [Topo] DES_SURFACE_1 [Roadway_Design] 14019 H: 0 1
[E: :}‘ Traffic [Traffic] DES_FEMCE [Foadway_Design) 14097 O4 1] 1
] }‘ Utilites: [Ltlities] DES_FEMCE_Barbed*wire [Roadway Design] 14010 04 FEMCE_Bar.. 1
i} 14011 M5 GUARDRAL .. 2

| | DES_GUARDRAIL_End-Anchorage [Roadway Design]

Hiaee | | Diebault

[79 5F 1494 disnlaned-1

R

Note that this filter is not filtered on name, but instead contains all levels
in the Roadway Design level number range (14000 — 14999). This
includes all “children” filter levels like Guardrail and Roadway.

Use level filters to turn levels on/off

The level filters are stored in the level libraries, accessed via the Level
Manager. However, to actually use the filters, you need to use Level Display.

10. Close the Level Manager.

11. Open the Level Display box from the Primary toolbar.

Primary Tools

g

B-5-E-@-2- 6 -@iw-e

Level Display

12. Set the active level to Default by double-clicking it in the Level

Display box.

13. Turn off all levels.
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14. Change the Show option from Levels to Filters.

Level Display X
|2]2]4]5] 5] 7] 8l viewDisply  ~
\@ |.EETE g}ﬂ [hone] b Levels h
Filter
8 123480E5 Modeldgn ———— 1
A 122455 URY._Topal

Mame MNumber File Logical Used -
ALG_COGO_Points 19001 12345DES_Model dgn Master - i
ALG_PROPOSED_Hor-Alignment 19029 12345DES_Model dgn Master - —
ALG_PROPOSED_Hor-Alignment-5ta-Major 19030 12345DES_Model dgn Master -
ALG_PROPOSED_Hor-Alignment-5ta-Minor 19031 12345DES_Model dgn Master -
ALG_PROPOSED_Hor-Alignment-T ext 19032 12345DES_Model dgn Master -
ALG_PROPOSED_Hor-Cardinals 19033 12345DES_Model dgn Master -
ALG_SECOMDARY_Hor-Alignment-5ta-M ajor 19043 12345DES_Model dgn Master -
ALG_SECOMDARY_Hor-Alignment-5ta-Minor 19044 12345DES_Model dgn Master -
ALG_SECOMDARY_Hor-Cardinals 19046 12345DES_Model dgn Master -
Default 1] 12345DES_Model dgn Master -
DES_RODADWAY_Curb-Top 14041 12345DES_Model dgn Master .
DES_RDADWAY_Edge-Of-Road-0il 14016 12345DES_Model dgn Master .
DES_ROADWAY Lane-Line 14044 12345DES_Model dgn Master -
DES_RDADWAY Misc 14045 12345DES_Model dgn Master .
DES_ROADWAY _Point-of-Slope-5Selection 14046 12345DES_Model dgn Master -
DES_RODADWAY _Shoulder 14047 12345DES_Model dgn Master .
DES_RODADWAY _Toe-of-Fill 14051 12345DES_Model dgn Master .
DES_RODADWAY_Top-of-Cut 14052 12345DES_Model dgn Master .
DRAFT_LC-Center_WT-3 22018 12345DES_Model dgn Master -
ALG_EVENT_PFaints 19002 Alignments.dgnlib
ALG_EXISTING_Hor-Alignment 19003 Alignments. dgnlib
ALG EXISTING Hor-Alianment-5ta-Maior 15004 Alianments. danlib LJ

15. Sort the Level filters alphabetically in ascending order.

16. Toggle on the Alignments filter.

P — .
|2]3] 5] 5] 7|8l _viewDisply ~
e [ Fiters_ v |

=B 123450ES_Model dgn

M 1

Mame -
S |

Alignments.E xisting

Alignments. Other

Alignments. Proposed

Alignments. Secondary
Alignments. Text

Bridge

Construction

GIS

GIS.Roads

GIS. Text

Hydraulics

Hydraulics Basing

Hydraulics. Pipes

Hydraulics. Profile

Landscape and Environmental
Landscape and Environmental Erosion
Landscape and Environmental Wetlands
Materials and Geotechnical

Material: and Geotechnical Geotechnical
Material: and Geotechnical Rock Fall
Roadway Design

Fioadway Design.Cross Sections LJ
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Only the alignment levels (centerline and stationing levels) are turned on.
Choosing the filter turns on all levels in the filter.

& é? -
N
A
LAY
» AR B S
: §oF o,
OHZIT 5’
¢
AE=DdEdn B xd| | _>|L
Note: If you toggle the filter off, it turns all levels on by default.
However, selecting the filter again resets the filter and turns on
only the filter levels.
Use level filters to select a group of levels to work with
17. With the Alignments filter selected, change the Show option back to
Levels.
Level Display
|2 3] 4]5] 6] 7|8| viewDisplay _~|
N [ Boone) + [Lovis
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18. Change the List Filter from (none) to Alignments > Proposed.

Level Display
|2 s{]slel]s| vieuDiks ]
NG [EE [Botrorne) v Levels

=k 1i234g (none) 5

@ 12 Untitled

Alignments =
Ezisting

Mumber Laogical
12345DES_Model.dgn Master

i

The list of hundreds of levels is filtered down to only a few (the levels
contained in the Proposed Alignments filter).

19. Turn off the ALG_Proposed_Hor-Alignment-Text and
ALG_Proposed_Hor-Cardinals levels.

Level Display
|2]3] 58] 7] iewDisplay |
K@ IETE §}°Ahgnmzv Level: ¥

-8 123450E5_Model dgn

Narne Mumber File Logical sed |
ALG_Proposed * 13000-13339

ALG_PROPOSED_Hor-Alignment 12345DES_Model.dgn
ALG_PROPOSED_Hor-Alignment-5ta-M ajor 12345DES_Model.dan
ALG_PROPOSED_Hor-Alignment-5ta-Minor 12345DES_Model.dgn
ALG_PROPOSED_Hor-Al t-Text 12345DES_Model dgn Master

Master

Note: Use Level Filters to improve your MicroStation efficiency when
searching for levels. Setting the List Filter is an efficient way to
work with levels. Instead of scrolling through hundreds of levels
to find a level to turn on, off or set active, the filter breaks the
levels down into a logical and manageable group.

CDOT MicroStation Essentials Page 95



Colorado Department of Transportation

20. Set the List Filter back to (none) to show all levels in the Level Display
list.

Level Display
|2]3] ] 56|78/ viewDisplay |
NG [ St v Lovels v

= 12345 [hone) -
@@  Untitled % —
Alignments —
Mame Existing Mumber File Logical Uszed
ALGPropssd. o T5000-19399

Proposed
Secondary 12345DES_Model dgn Master

Text 12345DES_Model dgn Master
12345DES_Model dgn Master
12345DES_Model dgn

5_Model.dgn
danlib
danlib

danlib
danlib
danlib
danlib
danlib
danlib

21. Close the Level Display box.
22. Fit View 1.
23. Save your settings (File > Save Settings).

24. Exit MicroStation.
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3. Working in a CDOT 3D Design Model

This chapter covers the difference between working in 2D and 3D model and the
3D concepts you need before moving on to InRoads or other 3D applications.

2D vs. 3D

2D design plane

In MicroStation, you can create either 2D or 3D models within a design file. In a
2D model, the working area is known as the design plane. A 2D design plane is
similar to drawing on a sheet of paper. You have an X (horizontal) and Y (vertical)

axis and all graphics placed in the 2D file are “flat”.
2D Design Plane

X ——

You can rotate the 2D design plane about its perpendicular axis (the Z axis
coming out of the screen).
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3D design cube

In a 3D model, your work area is called the design cube. You’re working in a
volume of space with 3 axes — X, Y and Z. When you place elements, you can
place them not only in the correct horizontal (X, Y) location, but also in the
correct vertical (depth or Z) location to create a true 3D model of your design.

In the design cube, different view orientations can be set. These include: Top,
Bottom, Front, Back, Right, Left, Isometric, and Rotated.

s

L
%$+

Think of a view as a camera location that’s taking a snapshot of your design.
When you rotate a view, you’re not rotating graphics. Instead, you’re rotating
the camera position (or the orientation) of how you’re looking at the graphics.

Each “face” of the design cube is a standard view (Top, Front, etc.) In addition
you can set an isometric view and you can rotate any view about the X, Y or Z-
axis. For most civil drafting and design work, the top view is synonymous with
the plan view and the front view is synonymous with the elevation view.

Set view orientations by using either:

=  The Rotate View command on the View Controls toolbar, or

¥ Dynamic
3 Paints
Top
Front %
Right
zometric
Bottom
Back

P Rotate L=t
; Right |zametric

A=l 7o apE a4

[~ Dynamic Display

* The vi= <view name > key-in (e.g. vi=top).

* The rv= <x,y,z> keyin to rotate a view about the X, y and /or z axis (e.g.
rv=,,-30 rotates a view 30 degrees clockwise about the z axis).
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Using Active Depth

When working in a 3D designh model and placing graphics in a view, at what depth
are the graphics being placed? They are placed at the active depth. The active
depth is a plane, parallel to your view screen, on which you’re placing elements.
For example, if you are creating a topo map and manually drawing the 5000-foot
contour in the top view, you first set the active depth for the top view to 5000, and
then draw the contour.

Active depth

To set a view’s active depth:
= Keyin az=<depth>.
= <D> to select the view of interest.

The active depth is view dependent. Therefore, you must tell MicroStation
which view you’re setting the active depth in by data pointing in the view.

Note: For most civil work, you’ll set an active depth in the top (plan)
view. The active depth is then the elevation at which you’re
placing graphics. If you switch to a Front view, you’ll see the
elements at the different elevations.

Active depth is synonymous with the term active z.
To check a view’s current active depth:
=  Keyin az=$.
= <D>in the view of interest.

The current active depth is displayed in the message field

Show Active Depth > Select view I Wiew 1: Active Depth=0.000

Note: Use the delta key-in dz=<depth> to move the active depth by
the delta <depth> amount, then <D> in the view. Multiple data
points change the depth each time.
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Using Display Depth

Display depth is the depth range or the “slice” of the design cube in which elements
are visible. You set the display depth by specifying an upper and lower depth
(elevation) range for the view.

Upper depth limit
(clipping plane)

Active depth

i Lower depth limit
= (clipping plane)

To set a view’s display depth:
» Key in dp=<lower depth, upper depth>.
= <D> in the view of interest.

Note: Like active depth, display depth is also view dependent. So you
have to tell MicroStation which view you’re setting the display
depth range for by data pointing in the view (the top view in
most cases). This allows you to have different display depths in
different views.
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Display Depth tips:

Display depth limits are also known as the view’s clipping planes.

A view’s active depth is always within its display depth range (i.e. you
can not set an active depth outside the display depth).
Use the key-in dd=<delta lower depth, delta upper depth> t0

expand the display depth by the delta amount. This moves the display
depth as specified from its current location.

The Fit command automatically changes a view’s display depth (expands
or shrinks to fit elements currently turned on in the view).

Note: If you can’t see graphics in a 3D model, they may just be outside
your display depth. Fit your view as a quick check.

The current active and display depth settings are saved when you save
settings (File > Save Settings). This determines the default depth when
you open a design file.

To check a view’s display depth:

Key in dp=$.
<D> in the view of interest.

The view’s current display depth is displayed in the message field.

Shova Dizplay Depth > Select view I View 1: Display Depth=-1000.000,15000.000 I

CDOT 3D Seed File Defaults

The CDOT default settings for active and display depth are set in the CDOT 3D
seed files for each specialty group.

Active Depth
The CDOT default setting for active depth is 0.

Display Depth
The CDOT default setting for display depth is -1000, 15000.
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Lab 3 - 3D View Control
Objectives

After completing this exercise you will know how to:

Starting
1.

Check the elevation of an element.

Rotate a view using the rv=keyin.

Rotate a view using the 3-point method.
Rotate a view by element.

Rotate to a standard view (Top, Front, etc.) .
Check and set the Active Depth.

Check and set the Display Depth.

MicroStation

Start MicroStation and open the design file 12345DES_Model.dgnfrom
the C:\Projects\12345\ Design\Drawings\Reference_Files folder.

You will use this CDOT project, which has proposed graphics placed at
the correct elevations, to practice with the concept of 3D view controls.

Look in the top title bar of the MicroStation window and note that this is
a 3D file.

|E;'j C:\Projects\12345\Design\Drawings\Reference_Files\1 234SDES_Mndel.dng(3D -v8 DGN]I MicroStation V& 2004 Edition (1)

——

File Edit Element Settings Tools Utfiities Workspace Window Help

j:ﬂj?av §}'0[none'm— E

Ned & { @ -~ &
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3. FitView 1l

=]

Ab=DuasrangBai _»[‘-J

The design file shows only the proposed alignments because only the
ALG levels were turned on when settings were last saved.

Checking element elevations

You can quickly check the coordinates of any point (including the Z coordinate in a
3D file) by placing a tentative point.

1. Key in vi=intersect to recall the alignment saved view.
Note: Always press <Enter> or <Tab> after keyins.

2. <D>anywhere in View 1 to recall the saved view.

=]

1

!
!;ff!
!y

Ab=Dusnangwa] T

The design file has some graphics, like the horizontal alignment, placed
at elevation 0. Other graphics, like contours generated by InRoads, are
placed at an elevation range of approximately 6600 ft.
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3. On the Attributes toolbar, set the filter to Alignments-Proposed and
then set the active level to ALG_PPROPOSED_Hor-Alignment.

Attributes

[ cr—

%)

[none] =
Alignments
Existing
Other
Proposed
Secondary [}\
Text
All Levels
Bridge
Contours
tajor
tdinar
Tools
Centerines
Grade
Outlines

Attributes

X,

Eponlignr ~ | [Detat - 7|

Filter: Alignments.Proposed
Default

ALG_PROPDSED_Hor-Alignment
ALG_PROPOSED_Har-alignmetds ta-k ajor
ALG_PROPOSED_Hor-Algnment-Sta-iinar
ALG_PROPOSED_Hor-Alignment-Text
ALG_PROPOSED_Hor-Cardinals
ALG_PROPDSED_Hor-Keppoints
ALG_PROPOSED_Har-Tangent-Lines
ALG_PROPOSED_Hor-Tangent-Test
ALG_PROPOSED_Yer-Alignment
ALG_PROPOSED Wer-dlignment-Text
ALG_PROPOSED_ Yer-Keypoints
ALG_PROPOSED_VYer-Tangent-Lines

SRSASNRS#E#HESNSNS | X
INENNENEEEEEE O

CCo0QCO000OC000

Quartties -]

ALG_PROPOSED_ Mer-Tangent-Text

Place a Tentative point <T> on the North-South cross-road alignment just
south of the intersection.

Note: The Tentative button in the CDOT workspace is set to the
middle button on the mouse. If you want to change it, select
Workspace > Button Assignments.

!
*’;,f; -
i

7 ! Tentative snapJ
- 41 location
I

Ab=DuasrangBai 2f

The tentative point jumps to the closest keypoint on the element. You
will see a large cross-hair at the keypoint. You’ll learn more about
keypoint and other snap modes in later chapters.

A tentative point is a temporary location that displays the coordinates for
the point in the Message Field (bottom of screen).

3273671.701, 1555354.034 IEI.EIEIEI FeyPt I

Note that the centerline alignment graphic in the top view (plan view)
has a Z value of 0. Therefore it has an elevation of 0.

CDOT MicroStation Essentials

Page 105



Colorado Department of Transportation

5. Open Level Display and set the level Filter to None to show all levels.
Sort by Name and then Used levels. Turn on the levels
DES_ROADWAY _Toe-of-Fill and DES_ ROADWY_Top-of-Cut.

Level Display
EE

)
g}ﬂ [none] » W Levels ¥

=B 123450ES_Model.dgn

MNumber Logical
ALG_COGOD_Points 12345DES_Model dgn Master
ALG_PROPOSED_Hor-Alignment 12345DES_Model dgn Master
ALG_PROPOSED

_Hor-Alignment-Sta-M ajor 12345DES_Model dgn Master
ALG_PROPOSED_Hor-Alignment-5ta-Minor 12345DES_Model dgn Master
ALG_PROPOSED_Hor-Alignment-Text 12345DES_Model dgn Master
ALG_PROPOSED_Hor-Cardinals 12345DES_Model dgn Master
ALG_SECOMDARY_Hor-Alignment-5ta-M ajor 12345DES_Model dgn Master
ALG_SECOMDARY_Hor-Alignment-5ta-Minor 12345DES_Model dgn Master
ALG_SECOMDARY_Hor-Cardinals 12345DES_Model dgn Master
Default 12345DES_Model dgn Master
DES_ROADWAY _Curb-Top 12345DES_Model dgn Master
DES_RDADWAY_Edge-Of-Road-0il 12345DES_Model dgn Master
DES_ROADWAY Lane-Line 12345DES_Model dgn Master
DES_ROADWAY Misc 12345DES_Model dgn Master
DES_ROADWAY _Point-of-Slope-5Selection 12345DES_Model dgn Master
DES_ROADWAY Shoulder 12345DES_Model dgn Master
DES_ROADWAY_Toe-of-Fill 12345DES_Model dgn Master
DES_ROADWAY _Top-of-Cut 12345DES_Model dgn Master
Master

6. <T>on one of the cut or fill lines and note its elevation (Z coordinate).

=]

-

Tentative snap on a o
cut or fill line

;!3[

Ab=DuasrangBai _»["

3279432618, 1555248.831 BE19.265 KeypPt I

7. <T>on a few other top or toe lines and note the elevations.

The graphics should be placed at a depth of approximately 6620 ft. or
within a close range.
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8. InLevel Display, click on the + symbol next to the file
12345SurveyTopol00Scale.dgn to expand the list of reference files.

Level Display
|2]3]a]s]s] 7]l Mewbispmy
X [BE Sotone) v Lot o]

= B4 2345DE5_Madel.dgn
51 123455 URY_T opol 00.dgn

9. Highlight the reference_100Scale2_10,12345SURV_Contour100.dgn

and turn on levels TOPO_TERRAIN_Contours-Major and
TOPO_TERRAIN_Contours-Minor.

Level Display

|2|3] 4|55 7|8l viewDioly _~|
\@ |.EETE §]>° [none] v Levels ™

—>

= 12345DES_Model.don
=8 123455URY_Topol 00.dgn
@ 1005 caleSymbols, 123455URY_TopoSymbol:100.dgn

BB B

1005cale2 10-Contours, 1234550URY_Cantour! 00.dgn

M arme MNumber | File
TOPO_TERRAIM_Contours-Major

TOPO_TERRAIN_Contours-Minor
[ Default i

123455URY_Contour. ..
123455URY_Contour. ..
123455URY Contour100...

Logical

1005,

Lzed

Note:

learn more about references in Chapter 4.

The contour file is a reference to the design model file. You’ll
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10. Window in on some of the contours to the right of the intersection so that
you can easily read the labels.

11. <T> on some of the major contour graphics and note the elevations.
=]

\ . " o
]
\ \
3 1 ! =]
~ 3 \ \ '
~ ~ \
~ ~ ~ i 5 \ ' i \ i
. Y 1 A 1
~ [ 1 1 i A\
~ b i i \ X L A
. ~ W\ | ! 1 ] A .
% Y i1 \ L] 1 4 i ~. o
“ “ " 1 1 1 1 L)
______ - G X . \ s
- -, "\ ]
. \ i \
2P \ Y | | ] |
Ay 1
\ '] . \ G ? \ H
€y \ 1 R
oF Y

0o

<T>on a major
contour

3280066, 372, 1556171 .?88'551 0.000 KeyF'I

The major contours are placed at 10 ft. intervals.

12. <T> on some of the minor contour graphics and note the elevations.
=]

A 1 _‘]
i
\ A
1
. \‘ 1 Il =]
3
% 3 4 O ; \ ;
% ~ \ i ! i X \
" , i \ 1 1 \ %
N S \ H i v 1 -
% O Y i1 L] 1 4 i ~ o
1 1 N
p R b A 1 1 ——
T = ) \ \ O i ==
-.f by A 1 1 1
k- . N EH | 7 4 ! |
00 ) . S A i
v \ { +‘3*. I
(\r i

3280091.585, 15561 58.14i B&03.000 Ke_l,ld

The minor contours are placed at 2 ft. intervals.
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13. In Level Display, turn off the existing major and minor contour levels as
shown.

Level Display 3
23] 41587 ] 8| _iewDisplay ~

\@ |.EETE §]>° [none] »  Levels ™

=M 12345DE 5_Madel. dan

=8 123455URY_Topol 00.dgn
@ 1005 caleSymbols, 123455URY_TopoSymbol:100.dgn

M
@ 1005cale2 10-Contours, 1234550URY_Contour! 00.dgn
| M arme Number | File Logical | Used
ﬁ 397 123455URY Contour._.  100... .
398 .
Default a 123455URY_Contour100...  1005..

14. In Level Display, highlight the 12345DES_Model.dgn file to work with
the master file levels again and turn all levels on.

Level Display =
|2]3]|5]s] 7] 5| viewDisplay _~|

NS [BE otrone v Lovets <]

=8 12345DES_Madel dan

=8 1234551RY_Topal00.dan
@ 1005 caleSymbols, 123455URY_TopoSymbolz100.dgn

%]

@ 1005cale2 10-Contowrs, 123455URY_Caontour] 00.dgn

-

File Used
2345DES_Model.dgn
2345DES_Model. dgn
2345DES_Model.dgn
2345DES_Model.dgn
2345DES_Model.dgn
2345DES_Model. dgn
2345DES_Model.dgn
2345DES_Model.dgn

Mame Mumber Logical
ALG_PROPOSED_Hor-Alignment
ALG_PROPOSED_Hor-Alignment-5ta
ALG_PROPOSED_Hor-Alignment-5ta
ALG_PROPOSED_Hor-Alignment-Tex
ALG_PROPOSED_Hor-Cardinals
ALG_PROPOSED_Hor-Keypoints

Default

Master
Master
Master
Master
Master
Master
Master
Master

Al on %
Al Off
Invert Selection

OFff By Element
All Except Element

DES_ROADWAY_Curb-Top

DES_ROADWAY_E dge-Df-Road-0il
DES_ROADWAY_Lane-Line
DES_ROADWAY_Misc
DES_ROADWAY_Point-of-Slope-Sele}
DES_ROADWAY_Shoulder
DES_ROADWAY_Toe-of-Fill

2345DES_Model.dgn
2345DES_Model.dgn
2345DES_Model.dgn
2345DES_Model.dgn
2345DES_Model.dgn
12345DES_Model.dgn

Level Manager

Properties
14051

Master
Master
Master
Master
Master
Master
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Rotating a 3D Standard View

1. From the View Control toolbar, select Rotate View.

F=y Rotate =~ .r_]

Dynamic
» 3 Points

Top

— | FEront .
Right %
lsometric
Bottom
Back
Left

=85 (o o B ﬁﬂ Right |sometric

2. Inthe Tool Settings box, set Method to Front.

3. Fit View 1.
i =
Front view =
Proposed graphics
at correct elevation =t | e
(6620 ft. range)
]
Alignment graphics
at 0 elevation
Ad-—mansanppa e L’;]

The view is rotated from Top (plan view) to Front (elevation view). Note
that some graphics, (like the red horizontal alignments you checked
earlier), are displayed at elevation 0 below the proposed graphics (edges
of oil, cut/fill lines, etc.), which are displayed at the correct elevation
(6620 ft. range).

Note: Rotating to the Front view is a handy way to visually check your
file for survey busts or bad elevations which may “spike” down
to 0.
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4. Select the Rotate View command again and set the Method to Top.

Dynamic
3 Paints
Method! | » Top

Front

— Bight

E Rotate

Isomeliic
Bottom
Back

b + =0 ﬂ oo ﬁa E &ﬂ t?ght@omemc

i - |
-]
ot 1 -
|
AdmCul S e g Eal e _r‘

This returns the view to a plan view and its original un-rotated settings.
5. Key in vi=front.

6. <D> to select the view.

=

™ =l
-]
e e e
|
Ae=muEsaneEa e _r‘

The view is rotated back to an elevation view. You can use the vi=keyin
to rotate to standard views (top, front, isometric, etc.) as well as to recall
saved views.
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7. Key in vi=iso.
8. <D> to select the view.

9. Fit the view.

=]

Ad-—mansanppa e LI_'l
This gives another 3D perspective of the design file graphics.

10. Select the Rotate View command again, set the Method to Dynamic
and toggle on Dynamic Display.

F3Rotate View |- | ‘

Diynamic hd

¥ Dynaric Display

11. <D> near the intersection in the view to identify it for rotation, then move
your cursor in a counter-clockwise motion.

As you move your cursor the view dynamically rotates. The Dynamic
Display option allows you to see the rotation in real time.
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12. Zoom in on the intersection and continue experimenting with the
Dynamic rotation option until you’re comfortable with the tool.

=]

A4-—BandsraFal ] _-_]_'l

Hint: If you <T> on a location (like the intersection center) after
selecting the Dynamic method, you will rotate about the
tentative point.

Check the Active Display Settings

Check the Current Active Depth
1. Rotate the view back to Top.
2. Fitthe view.
3. Inthe MicroStation Key-in box, key in az=$ to check the active depth.

Note: The dollar symbol ($) is used to request current settings. You can
also use a question mark (?).

MicroStation prompts: Select View.
4. <D>anywhere in View 1 (top view).

Note: Active and Display depths are view dependent (i.e. you set these
in each view). Therefore, you have to tell MicroStation which
view you want to check the Active Depth in by data pointing in
the view.
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5.

© © N o

Check the Message field.
Wi 1; Active Depth=6274.478

MicroStation returns the current active depth setting (yours may be
different than shown). This means if any graphics are placed in the
design file’s top view without giving them an elevation, they will go in at
this elevation or depth.

Since the depth axis of the top view (plan view in a 3D file) is the Z axis,
this means graphics will be placed at this elevation.

Key in az=0.
<D> to select the view.
Key in az=8$.

<D> to select the view.

WView 1: Active Depth=0.000

You have now set the active depth to 0. Any new graphics placed in the
file will be placed at an elevation of 0, unless you snap to an element at
another elevation.

Check Current Display Depth Settings

1.

2.
3.

Window in around the intersection.

=]

B

Ad-mausssapa]

Key in dp=#$, then press <Enter>.

<D> in View 1.
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4. Check the Message for the current display depth settings.

Yiew 1: Display Depth=-23151.329 35782 247

The current display depth in the top view is set very large (yours may
vary from that shown). Therefore, you are able to see all the graphics in
the top view since they fall in the depth (elevation) range.

5. Keyin dp=6000,7000.

6. <D= anywhere in View 1 and look at your graphics.

=]

A4-—BandsraFal ] _-_]_'l

The graphics placed at this elevation range (shoulder, edge-of-oil, cut/fill
lines, etc.) now appear in the view. All of the graphics placed at
elevation 0, like the red proposed horizontal alignment, stationing and
alignment text, are not displayed.
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7. Keyindp=-10,100.

8. <D= anywhere in View 1 and look at your graphics.

-]
ey |
]

Lo

£
© 1 o
) { H 5

fg!;

A4-—BandsraFal I Lr‘l

Only the elements placed in this elevation range (e.g. the proposed
horizontal alignment and text placed at 0) appear in the view. All other
graphics are outside of this elevation range and are not displayed.

9. Fit View 1.
All of the graphics appear in the view.
10. Key in dp=8$.

11. <D> anywhere in View 1 and check the Message field.

Yiew 1; Display Depth=-29151.329,35782.247

The display depth range is automatically expanded after using the Fit
command to show all of the elements in the view.
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Turn On Raster Images
1. Select File > Raster Manager.

2. Double-click on the 09a.tif file.

3. On the Display/Print tab, toggle on View 1 and select OK.

=
.%_ile Edit Display Settings

8 | File Name | Description | Read-Only | Model ]
8 09aTIF ¥ 12345DES_Madel dan
8 10aTIF 12345DES_Maodel. dan

E-.’j Attachment Settings

File Infarmation | Laocatian | Calor | Dizplap/Frint I

Dizplay

- vicw: | 1|2]3]4]5]6] 7|2
- Dizplay Gamma: | 1.00000

Frint

W Erirt

Frint Gamma; | 1.00000

General
¥ Clipping
W Apply Rotation and Affinity ta Raster

Cancel

Elik

Apply

Repeat for 10a.tif.

Close the Raster Manager box.

Fit View 1.

The raster images are now on for a future lab.

Select File > Save Settings.

This saves all settings changes, including open views, levels turned
on/off, active and display depth settings, etc. The next time you enter

this design file, it will appear just as you left it.

Exit MicroStation.
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Section 2 — The CDOT MicroStation Workflow

Now that you are comfortable working in a MicroStation design file, you are ready
to learn how CDOT specifically uses MicroStation in the project process. This
section concentrates on how CDOT creates model file graphics by utilizing the
CDOT Menu. It also covers the sheet file creation process. Once your sheets are
created, you will learn how to annotate, dimension and plot the sheets.

4. Creating a CDOT Project

This chapter is a general overview of the entire CDOT workflow to complete a
CADD project using MicroStation. You will learn how to set up a CDOT project
and create your design model file and reference other discipline’s files.

CADD Workflows

Model files vs. Sheet files

To understand how CDOT uses MicroStation for design and drafting, you first
need to understand the difference between Model files and Sheet files. Model
files contain the design graphics. These are the working files for your design.
Each group has at least one Model file, but can have multiple model files for
different types of graphics. For example, the Roadway Design group can have a
model file for plan graphics and another model file for profile graphics. The
Traffic group may have separate model files for signs, signals and lighting.

Model Files

Design/Specialty Group S |
Plan graphics AN -

B

Profile graphics x
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Sheet files are the files that will be plotted for the creation of a plan set. Sheet
files reference model file graphics. A reference is just a MicroStation file
attached to your active file (the file you have opened). You can reference
multiple model files to create a sheet file. For example, a Bridge general layout
sheet may reference the existing survey/topo model, the proposed roadway
design model and the proposed bridge model to show all of the needed
information on the sheet. A Plan Profile sheet (shown below) references the
proposed roadway design model and the profile model.

Sheet files typically do not contain design graphics since they are referenced in
from the model files. You can’t modify the model file reference graphics in a
sheet file; they are there for information only. The sheet files, however, do
contain the border and associated information (bar scale, north arrow, etc.) along
with text and dimensions, which can be modified since these elements are
placed directly in the sheet.

N
Model Files
N
-
.._!-| T -
; Sheet File
= | &
i
If . [™ |
L — | =
E C_cn s i
I /
s
4 e
5
] 4
Ceolorado Departrent of Transportation
Region Murnber cr Stoff Initials
g——
0! X! XX! XXX!
e - ¥ Border, Bar Scale, North Arrow and RE info.

placed directly in the sheet file

For more information on References, see the section Referencing Others Work
in this chapter.
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Model File Workflow for Survey/ROW

To create existing model files, the Survey/ROW group uses MicroStation and
InRoads Survey to reduce the electronic fieldbook data and create model files
for ROW, survey planimetrics and existing topographics. These existing model
files can then be referenced by Design and specialty groups as a base for
creating the proposed model files.

CDOT MicroStation
Model File Workflow
Survey/iRow Group

Model Files

Electronic
Fieldbook

Renwoe
otz

JPCHESURY_TopoCodes## S caled# dan [

JPC#SURY_TopoElevations3# S cal edfd dgn I JECEROW_Model.dgn
JPCRESURY_TopoErrors# S caled#.dgn JPCHSURY_Model.dgn

JPC#SURY_TopoMames# S caled®. dan JPCASURY _Top oS caled# . dan

JPC#SURY_TopoMotes#a S caledts . dgn

InRoads Surve'f & - JPCRESURY_TopoSymbolst# Scaled#. dgn

MicroStation

References for Design
and Specialty Groups
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Model File Workflow Roadway Design

To create proposed design model files, the Roadway Design group references
the existing survey/topo and ROW models to begin the design. MicroStation and
InRoads are then used to create the proposed graphics in various model files —
plan, profile, intersection, etc. (See Chapters 5 - 8 for more information on
creating your design.) Occasionally, other specialty group model files are
needed by Design, so these model files may be referenced as well.

CDOT Micro$Station

Model File Wor
Design Group

From Survey/ROW

kflow

Model Files

Specialty Groups
Model Files
{as needed)

Bridge
JPCA#BRDG_Model.dgn

JPC#BROG_Fof.dgn

JPC#ROM_Model dan
JEC#SURY_Model.dgn

JPCRSURY_Top S caled®.dan

JPCH#DES _Model.dgn
JPCEDES_Prof.dgn

JPCEDES Interchange.dgn
JPCH#DES _Intersec.dgn
JPCEDES_Phasing.dgn

Refaremce

Hydraulics

JPC#HTDR_Model.dgn

JPC#HTDR_Frotdan

\ Landscape & Env.
JPCALAND_ENYI_Madel dgn

Utility

JPCAUTIL_Model.dgn
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Model File Workflow for Specialty Groups

Each specialty group references the Roadway Design group’s proposed model
file to begin their design. MicroStation and other specialty programs are used to
create the graphics in separate model file(s) for each group. (See Chapters 5 -8
for more information on creating your designs.) When the specialty group
references Design’s model file, they can choose to reference the existing model
file(s) from the Survey/ROW group as well. This way, both existing and
proposed graphics can be displayed in the specialty group’s model file, if

needed.

CDOT MicroStation
Model File Workflow
Specialty Groups

From Survey/ROW

Frem Design

Model Files

Bridge

JPCHERDG_Model.dgn

JFC#BRDG_Prof.dgn

JPC#ROW_tdadel.dan
JPCHSURN hiodel dgn
JPCHSURM_Top c#Scaledd dgn

JPC#DES_Model.dgn
JPC#DES_Profdgn

Hydraulics

JPC#HYDR_Model.dgn

JPCAHYDR_Prof dgn

Landscape & Env.

JPCALAND_ENWI_Madal dgn

Traffic

JEC#TRAF_Light.dan
JECRTRAF_Model.dgn

JPCETRAF_Signaldgn

Utility

JPCRUTIL_Model.dgn
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Sheet File Workflow for Roadway Design

To create sheets (specifically plan or plan/profile sheets in this example), the
Design group creates a new MicroStation design file for each sheet. Then, the
proposed model file is referenced into the sheet file. Since the proposed model
also has the existing model file referenced, the survey graphics can be displayed
in the sheet. The sheet file view is rotated, if needed, so graphics appear
horizontal. Then, only the portion of graphics needed for the sheet is “clipped”
out from the reference. The border, north arrow, bar scale and resident engineer
information is then placed directly in the sheet file via the CDOT Menu (see
Chapter 5). Many generic sheet files also contain a border, which can be edited.
The sheet can be annotated with MicroStation text and the reference graphics
dimensioned, if required. Unlike reference graphics, text and dimensions are
placed directly in the sheet file and, therefore, can be edited in the sheet.

Other sheets like detail, title, general notes, etc. have specific requirements, but
use the same general premise of referencing the model file(s) to the sheet file.
Typical Section sheets are an exception to the rule, since graphics are created
directly in the sheet file using the CDOT Typical Section Program. See Chapter
9 for more information on creating sheets.

CDOT MicroStation MicroStation Ted

Sheet File Workflow TR T

2 1
s AP L¥ ap (8] ==

DES Ig n G rou p MicroStation Dimensions
e b b S
Model Files 1
From Survey/ROW From Design + Sheet Files
[

JPCARD_ha del.dgn

JPCA#SURY_Maodel dgn

~d

JPCASURY_Topod#S caled# dan

JPC#DES_Madel.dgn

JPCRDES_PrP##.dgn

JFC#DES_Frof.dgn JPCRDES_Flard#.dan

i (T Heam | (] 5% |

i ol wesw s

Border
Cell

Morth Ammow
cedl

MicroSiation
Cells

Bar Scale
Cell

Region Eng.
Cel
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Sheet File Workflow for Specialty Groups

Specialty groups create a separate MicroStation design file for each sheet, and
then reference their own model file(s) into the sheet file. Since this model file
can also have Roadway Design and ROW/Survey’s model files referenced, these
graphics can be displayed in the sheet. The sheet file view is rotated, if needed,
so graphics appear horizontal. Then, only the portion of graphics needed for the
sheet is “clipped” out from the reference. The border, north arrow, bar scale and
resident engineer information is then placed directly in the sheet file via the
CDOT Menu (see Chapter 5). Many generic sheet files also contain a border,
which can be edited. The sheet can be annotated with MicroStation text and the
reference graphics dimensioned, if required. Unlike reference graphics, text and
dimensions are placed directly in the sheet file and, therefore, can be edited in
the sheet.

Other sheets like detail, tab, and note sheets have specific requirements. See
Chapter 9 for more information on creating sheets.

CDOT MicroStation
Sheet File Workflow

Specialty Groups
Model Files
I From Survey/ROW From Design Specialty Groups

I
JPCA#BRDG_Model dgn

JPC#HTDR_Model.dgn
JPCALAND_ENWI_Model.dgn
JPCATRAF_Model. dgn

JPCAUTIL Modeldgn

JPCARDW_Model.dgn

JPCA#DES_Modeldgn

JPCASURY_Model dgn

JPC#DES_Prof.dgn

JFCRSURY_Topod#Scaled® dan

MicroStation Text

b AEC T i 1 Ak Bl AL e
7. WL ol [P B T e L P P

MicroSiation Dimensions
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CDOT CADD Resources

There are many resources available to assist you when working on your CDOT
CADD project. These resources can be found on the CDOT CADD & Engineering

Innovation Web site.

CDOT CADD & Engineering Innovation Web Site

The CDOT CADD & Engineering Innovation web page is available at:
http://internal/cadd/ It can also be found on the internal CDOT website:

Organizations > Project Development > CADD and Engineering Innovation.

The website (presently only available to CDOT) provides CDOT users with up
to date information, tools, and resources related to CADD and the Colorado
Engineering Software Transition (CEST) project.

Intranet Home CDOT External | Search

RroT]
CADD & Engineering Innovation

= dihs .-
Projects | Employee Info | Teams | Organizations | Resources | Contacts | Mews | Help

CADD Home Page
CADD Support News Tips & Tricks of the week

News from the CADD Manager

On YWednesday 5-8-07, an update to the %3.01 configuration was deployed
through the Standard Workspace Update procedure. Two items of particular
importance are as follows. The JPCHApproximateQuantities##.dgn [(SAQ
sheet) found in the C\Projects\PC#DesignDrawings folder was updated.
Any project that was created the week of 4-25-07 through 5-9-07 with %3.01
workspace, should replace this file. Download the file from Here.

The CDOT Preferences file was updated to include the following features:

D CURE Back, D _Hinge, D CONG_Pvmt, D CONCG Sw, 00 CURB FL LT and
0O CURB FL_Rt If you need assistance with either of these updates, contact
the Help Desk @ (303)757-9317 to have a support person contact you.

Click Here to review the Configuration ReadMe file.

If you are naticing that your reference files are showing up RED, call the Help
Desk (303)757-9317. A support person will contact you and guide you through
the process of updating your PCF file. ¥ou should NEWER have to detach and
re-attach your reference files once they have been attached.

To vievs Previous CADD NEWS check:

Past CADD Support Mews
Tips & Tricks Back to CADD Support Mews tab

InRoads

InRoads Menu Location
Did you know that your Bentley InRoads Menu always want to open on your primary
monitar? Through discussions with Bentley, it has been determined that this
phenomenon is by design. It is necessary because Laptop computers can be used
to run InRoads, and if the InRoads menu was banked on the secondary monitor, it
would be lost when the laptop was used stand-alone. If you drag the InRoads menu to
your secondary screen, leaving only a very small sliver on the primary screen, the
rmenu will stay banked and you won't have to move it each time you open InRoads.
Thanks to Daniel Thomas with Region 4 Traffic.

To view additional tips and tricks check:
2l Tips 8 tricks

20424
o
W™ Email: Page Master regarding information on this page
s S — Ernail: Web Master regarding website functionality
Last Modified: Tue, Feb 28, 2006

Back to Top
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This website is a valuable resource for CADD users and includes:

CADD Library

The CADD Library page provides links to manuals, newsletters, standard details,
etc. One extremely useful link is to the Tips and Tricks section for MicroStation
and InRoads. This information changes daily, so check back often.

Intranet Home CDOT External | Search

CADD & Engineering Innovation

Frojecizs | Employee Info | Teams | Organizations | Resources | Contacis | Mews | Help

CADD Library

s Details. » Manuals. s Mewsletters. » Old Docs. CADD Library
» Tips and Tricks. » Useful Links.

CADD Manual

Details

s Bridge... s Construction... s Design... s Environmental...
s Hydraulic... s Projectise... « SurveyiRoMWy, .. « Traffic.., s Ufility...

CDOT MicroStation Essentials Page 127



Colorado Department of Transportation

CADD Manual

The CDOT Computer Aided Design and Drafting (CADD) Manual outlines
CDOT’s use of Bentley’s MicroStation and InRoads software. It documents
standardized procedures for the exchange of information between CDOT
regions, specialty groups, and consultants working on CDOT projects. The
Manual also addresses software issues, tools, techniques, standards and
procedures, etc. which will aid the user in the efficient production of CDOT plan

sets.

The CDOT CADD Manual and the associated electronic files contained in the
CDOT configuration are used in the generation of electronic plans by both
CDOT internal designers and the consulting firms doing business with CDOT.
The electronic version of the Manual provides hyperlinks to each chapter as well
as context sensitive index and search functions. You can also print chapters or

the entire manual.

The CDOT CADD Manual can be accessed several different ways including:

= From the CDOT internal CADD web site home page link;
= From the CDOT Design and Construction Project Support Page (external

web site);

=  From the CDOT Menu (Help > CADD Manual).

ﬂ ‘B contents ‘, "Nindex 1V O Searcn. 1V & Print. | f""“”'”"’"’"‘i

[zeen- ] Y

e

[7] Chapter Twa -

OT Workspace:
[#) chapter Three - Project Directory Structy
[#) chapter Four - File Naming Structure
[#] chapter Five - Drsfting Standards

[#] Chapter Six- Drafting Guidelines
Chapter Seven - InRosds Standards ||
@ Chapter Eight - Drawing Information

[7) Chapter Nine - Canstruction Final Flan|
[7) Chapter Ten - Platting

[7] Chapter Eleven - Deliverables

E Appendix A — Cell Libraries

@ Appendix B — Sample Project Drawing
@ Appendix C — Level Assignments

[7] Appendix D - Wordlows/ Tips & Trids |
Appandix E - Printable Standards Mar]
Appendix F - Select Group Environme)

@ Appendix G - Consultant Information

1.0 Chapter One - Introduction

This document is intended to outline the Colorado Department of Transportation’s (CDOT) use of Bentley's MicroStation
V& 2004 Edition and InRoads V8.05, as well as internally developed tools and procedures. Following these standardized = oerarmmenT oF TRANSPORTATION
procedures will help to facilitate the exchange of information between CDOT regions, specialty groups, and consultants working on CDOT projects.

The CDOT Computer Aided Design and Drafting (CADD) Manual will address issues such as: software, tools, techniques, standards, and

procedures, which will aid the user in the efficient production of CDOT plan sets.

The CDOT CADD Manual and the associated electronic files contained in the CDOT configuration are to be used in the generation of electronic
plans by both CDOT internal designers and the consulting firms doing business with COOT.

1.1 Background

At CDOT, the CADD migration project is know as the Colorado Engineering Software Transition (CEST) Project. Beginning in 2004 the CEST
project began with 15 first adopter projects, migrating each to the Bentley suite of software. Growing from these 15 first adopter projects to a
statewide rollout in 2005 the CEST project has encompassed, at some level, each critical item in a project of this magnitude. These include:

« Creation of electronic files making up a comprehensive standard, including, but not limited to:

+ Seedfiles

Levels and symbology

.
s Cels

+ Linestyles
+ Text and dimensions
+ InRoads preferences

« Standard templates and typical sections
+» Updating existing projects to the Bentley suite of software.

« User fraining

+ Development of standard workflows

In the initial phases of this project, Survey and Roadway Design were addressed to a much greater degree than other disciplines. The goal over the

next three years is to continue the CEST vision by addressing each of the specialty groups within CDOT as well as continued enhancement of the
current configuration. To accomplish this, CDOT will continually update and add to CDOT's software, configuration, workflows, and training
programs. Ultimately, the CEST project will create a complete electronic project delivery system integrating each user and system from planning
through construction. The combination of software, configuration, and workflows will allow all users to work seamlessly together in the mast

productive and efficient CADD environment available. At the end of FY08, the plan will be complete with interconnection of all groups and complete
automation, including electronic bid letting.

1.2 Trademarks

Many of the designations used by manufacturers and sellers to distinguish their products are claimed as tfrademarks. MicroStation and InRoads are
trademarks of Bentley Systems Incorporated. Where other designations appear in this book, and the authors were aware of a trademark claim, the

Y Y Wy W, S
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CDOT Workflows

There are several standardized MicroStation and InRoads workflows that CDOT
has developed to assist you. These workflows are step-by-step CDOT-specific
procedures for certain tasks that you may encounter when working in
MicroStation or InRoads on a CDOT project. Many of these workflows are
referenced throughout the course.

In addition to accessing the workflows from the CDOT CADD Web site Home
page link CDOT Work Flow, you can also access workflows:

= From the Windows Start menu
(Start > All Programs > _CDOT_CADD_Information > Workflows);

* From the CDOT Menu (Help > Workflows).

New workflows are typically added with CDOT configuration updates, so check
back often.

Intranet Home CDOT External | Search

CADD & Engineering Innovation

FProjects | Employee Info | Teams | Organizations | Resources | Contacts | Mews | Help

CDOT Work Flow

YWork Flow :

CDOT alignment Dizsplay in Crass Section.nk

CODOT Annotating Horizental and Vertical Alignments.nk
COOT Batch Printing.Ink

CDOT Batch Processinglnk

C0OT Configuration ReadMe file lnk

COOT Conwerting AutoCAD Files to MicroStation. nk
CDOT Creating Multiple Plan Sheets.Ink

CDOT Directory Structure.dnk I zeful Links

CDOT Displaving Features in Cross Section and Profile.nk
CDOT Exparting Fieldbeok Files.Ink
CDOT Greek Characters.Ink

COOT Level| Update for W03,01.Ink

CDOT Linking MicroStation to Excel Documents.nk
COOT MicraStation Printing.lnk

CDOT Mote Sheets.dnk

COOTPCF Managementink

CDOT MicroStation Essentials Page 129



Colorado Department of Transportation
Check the issues log to determine the status of submitted requests.

Issues Logs

Requests & Support
This page provides CADD help solutions where you can:
= Learn how to get help;
Submit a questions;
Submit a request (e.g. request a new MicroStation level or InRoads
preference), as well as

Obtain InRoads, InRoads Survey and MicroStation support.
There is also a link to IT Services for hardware support, “how to” instructions,

installation, training files, and dual monitor and work space setup.
| Search

]
CDOT External

Intranet Home

CADD & Engineering Innovation

F -}
== i
FProjects | Employee Info | Teams | Organizations | Resources | Contacts | Mews | Help

Training

Requests & Support
« How to Get Help... « Email CADD Manager... 7
s Team Members... s Support Schedule... s IT Services... SO I
Lall Manua
Use this link to sign up for training classes. You can also review online
computer-based training (CBT) for MicroStation, InRoads and InRoads Survey
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Single Source Project Data

The use of MicroStation references is a powerful tool that allows all users on a
project to share graphical data files from a single source. You should always access
graphics files from a central location (either on a project server or from a Project
Manager’s machine). This eliminates the need to copy graphics files to multiple

machines when several users are working on a project. Copying graphics files
out of their project location is bad practice and should be avoided.

Instead, you can use MicroStation to reference files you need from other groups,
and multiple users can reference the same file. The “owner” of the file can continue
working on it while those referencing the file can see the updates. This way, the file

remains in a central location and you’re assured that you’re working with the latest
version of that file.

Design

1= 1) Projects
= 12345
12 Bridge
12 Construction
1) Consultants
=1 I3 Design

Single-source
Myevroments PrOject
X Directory

Project
Manager’s

computer or
network drive

1= Planning
1) Flot_sets
I3 Project_Configuration
I Project_Manager
I3 Rediine
=) ROW _Survey
I Spedifications
1) Traffic_ITs
1) Utilities

Traffic/ITS

Utilities
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Project set-up

The Project Manager (PM) is responsible for setting up a new project. To take full
advantage of single source data, the project directory is created on either a network
sever or on the PM’s personal computer. All users working on a project would then
need to map the PM’s machine in order to access the project directory.

The Create Project Directory Utility

To create the project directory, the Project Manager runs the Create Project
Directory utility. The utility is found on the Windows Start Menu (Start > Al
Programs > _CDQOT_CADD_Information > Create Project Directory

Structure).

l=5) CDOT Create Project Directory E]
Praject Template: C\Program FilesWWorkspace-CDOTProject Template E‘
Destination: CProjects E‘

Cloze
Job Project Code CIPCY [qomgs

About...

Create Project Configuration File

The PM enters the Job Project Code (JPC) and runs the utility. This creates the
project directory and associated blank and auto-populated files, along with the
Project Configuration File (PCF).

The project can either reside on the Project Manager’s computer or on a network
drive. If it’s on the PM’s machine, make sure this drive is shared to others
working on the project. To create the project on a network drive, select the
Browse button (...) next to Destination and then select Open.

i=5) CDOT Create Project Directory E]
Project Templzte: Z\Program FilesWWorkspace-CDOTProject Template Apply
Destination: CProjects | |
Jab Project Code (JPC). 2345 SlpEioc

C:\Projects

Creste Project Configuration File

You can now set the path to any mapped network drive.

Browse For Folder
Select Destination Path;
(2 Desktop -|
® [ My Documents
= } My Computer

+ e Local Disk [C:)

® ké’ DVD-RW Drive {D:)

& _‘_’_ dpt_colorado on A-co-main' (H:)

# 2% co-public on 'A-co-main' (L)

__‘_‘: cferreed on 'a-co-main' (IM:)

% CO-Admin on ‘A-co-main’ (N:)

S ahq-public on 'bhi.corpibh-shares’ (0:)

__‘_‘: projects on 'A-ca-main' (P1) 1
# std_app on "A-co-main' (G} v
| 2

® E B EE
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For more information see the CDOT CADD Manual, Chapter Three —
Project Directory Structure, section 3.1 — Project Creation Utility.

{(ressen) e CEmm s r=——m

o )0 TR

nagier Cma - ITDELIDY

el T - SOCT Woskawaim

hastar Faue - File Marming Srushon

[F) Apoendix & - Conmltant Inkemasicn

3.0 Chapter Three - Project Directory Structure

CDOT has designed a standard Project Directory Strecture for all engineering project data and related files. This directory siructure, along with a
standard file naming convention, cutlined in chapter 4, kas been created 1o enable eficient, consistent managemant of all files within a CDOT
propect. Thes consistency will aid in the referencing of enginesenng CADD hles_ help lo faciblate the exchange of data between specially groups,
and prsure consistent reliable data retrieval by all members of a projed leam

3.1 Project Creation Utility

CDOT has developed a project creation ulility thal automates the creation of the standard progect directory stracture. Al the beginning of each
progect, the Project Manager will run the Project Creation Litikty executable to create the standard directones. These directories will be the storage
location for all infarmation penaining to a given project. The tood will create the project directory folders and sub-folders as well as creating and
naming certain sheet and model files with the Jab Project Code It is the responsibility of the Project Manager or project engineer to run the Project
Craation Utility when they receive the five digit Job Projact Code

) Trsearsg Fes v

) Accessonies. 0 werkflows r
D Astoded: B3 _Updste MaroStation-Infioads Standands
@ asoTrack 7 ] Check Out McroStstion-Infiosds Licenses.

D) Bertiey O Engireenng
D) Bertley ProjectWine 2004 Edtion
) Bertiey Rodins

[F] Creste ard Mansge your Desbbop loons

Caution: The IT department does not backup project files. It is the user's responsibility to make sure projects get backed up.

m Sample Project Creation Uty demonstration

3.2 Directory Structure

The GDOT Project Directory has been designed where the top level (project) directory IS used to designate the project code. Under this directory,
the user will ind sub-directones and a fike narming comvention where all projec! information will be created and stored. The project directory struclure
sated using the CDOT Project Creation Uity

3.2.1 Project Directory

All GOOT projects should foliow the following directory structure 1o ensure the |
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The PCF file

The Project Configuration File, created by the utility, defines a specific directory
that MicroStation defaults to when opening up a DGN file or referencing model
files. PCF files are extremely useful when multiple users are accessing the same
project directory across the network, or when DGN files are moved from one
directory to another.

Working in a server environment

If multiple users are accessing the same project directory, the PCF file will need
to be distributed to everyone on the team accessing the project directory. Each
member of the team should have their own copy of the PCF file and it should be
saved to the same location, C:\Program Files\Workspace-CDOT\Standards-
Local\Projects. The PCF is also useful for managing references. If a reference
file is moved, you should never have to reattach it. You can use the PCF to
manage the reference locations.

When team members are sharing the project manager’s machine, the PCF file
will need to be edited. See the Workflow CDOT PCF Management for more
information.

Intranet Home CDOT External | Search

CADD & Emngineering Innovation

FProjecis | Employee Info | Teams | Organizations | Resources | Contacis | News | Halp

CDOT Work Flow

Work Flow :

COoT Alignment Display in Cross Sectiondnk

COOT Annotating Horizontal and Yertical Alignments.nk
CDoT Batch Printing.Ink

CCoT Batch Processing.nk

COOT Configuration BeadMe file.Ink

COOT Converting AutaCAD Files o MicraStation.Ink
COOT Creating Multiple Plan Sheets.Ink

CCoOT Directory Structure.Ink

CODOT Displaving Features in Cross Section and Profile.Ink
CLOT Exporting Fieldboak Files.Ink

CLOT Greek Characters.nk

CCOT Level Update for w03.01.Ink

CDOT Linking MicroStation to Excel Documents.Ink
CLOT MicroStation Printing.nk

CLOT Mote Sheets.Ink

CCoT PCF Managementdnk
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The CDOT Project Directory Structure

The Project Creation utility creates the project directory structure on the server or
PM’s computer. All CDOT projects should follow this structure to ensure the
accurate sharing of information between groups within the Department as well as
outside consultants. The CDOT Project Directory’s top level designates the project
code. Below this folder is a set of standardized sub-directories for each CDOT
specialty group. Under each specialty group folder is a sub-directory structure
unique to that specialty group.

For more information about the CDOT project directory structure, see the CDOT
CADD Manual, Chapter Three — Project Directory Structure, section 3.2
— Project Directory Structure.

(= comr ) (7= ) e (=%

T (14) Rt o W W) e AL RALLE

=t
B

CADD Library
CADD Manual
CDOT Work Flow

3.2 Directory Structure

The CDOT Project Directory has been designed where the top level {project) directory is used to designate the project code. Under this directory,
the: user will find sub-directories and a file naming comvention where all project information will be created and stored. The project directory structure
15 created wsing the COOT Progect Creation Uliity.

3.2.1 Project Directory

All CDOT projects shoukd foliow the following directory structure o ensure the
accurate sharing of information between groups within the Depariment as wel as Directory
outside consultants. Each projed includes a umigue top level directory and a sel of Desktap
standardized sub-directonies located under the Projects root directory on the My Comgpiuter
appropriate server of Project Manager's computer \Local Disk (G ) M |C| M inutes
3.24.1 Group Sub-Directories "’_'ﬂg‘;‘;
Below the top-level directory you will find subdirectones for each COOT ':14.9;1‘.2 LI |JDD"'TI"‘
specialty group. Under each specialty group directory is a sub-directory \Bridge b P I
: structure unique to that specialty group. The example shown to the right shows Construct
e these specally group sub-direclones below the JPC 14942 In this example, e o
[F) Acesnctx 0 Cormunser the sub-directory Design has been opened to see the sub-folders where the \Consultants
Roadway Design group will store all their project information Design
'Calculations
3.2.2 Group Sub-Directory Structure ‘Corespondence
\Drawings
The following binks can be used lo review detaled tables showing the project UnRoads
directories for each group and the file types that go into these directones. \Phatos
Bridge Project Folder (\Bridge) \Reports
Construchion Project Folder (iConstruction) g
Consuttants Project Folder ((Consultants) Working _
This project folder is an exact duplicate of all the GDOT group sub- \Emaronmental_Landscape
(ilre\( tones \Hydraulics
ign Pr Fob i WMatenals_Geotechnical
Laﬂdsmpc I:mronm"ntal Prmccl FO'UN (Landscape_Emironmental) Wiscelaneous
- | \Planning
rials nn| IP i rals hnical WPlol Sels
Ml.ccllancous Project Folder |M|scclancous] \ProjectPConfiguration
Planning Project Folder (\Planning) -l’rujm't Mumgm
Plot Sets Prosect Folder (Plot_Sets) RO\"-" . .
Project Configuration Project Folder (1Project_ Conﬂ uration) SNY_sunvey
Br Gol‘ an: 9 i Py Jc| Pr oe Ve 9 -Specuﬁcau_or\s
ROW ‘Qnr\.lrw Proiesct Foldir (1 Rl‘}\k Sunvev) \rathe_ITS - |
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Training Project Directory

For this training class, you will create a project directory structure with an
example Job Project Code (JPC) of 12345 shown below. The Roadway Design
group’s sub-folder is shown expanded to show an example of a group’s sub-
folder structure.

=l | ) Projects
=\ 132385
+ |} Bridge
# ) Construction
| Consultants
= ) Design
| Calculations
| Correspondence
= |J) Drawings
|Z) Cross_Sections
|=) Reference_Files
| Tabs
IZ) InRoads
|Z) Photos
|Z) Reports
| Working
+ |[) Hydraulics
+ ) Landscape_Environmental
+ ) Materials_Geotechnical
| Miscellaneous
4 | Planning
+ | ) Plot_Sets
|2 Project_Configuration
+ () Project_Manager
| Redline
+ | ) ROW _Survey
I Spedifications
+ () Traffic_ITS
® () Utilities

Training files

The training lab files for CDOT CADD courses can be accessed from the
Windows Start Menu. Select Start > All Programs >
_CDOT_CADD_Information > Training Files > Insert Training Files on my
Computer. A link is also available on the Training page of the CDOT CADD
web site.

It is highly recommended that you that you install the training files and continue
practicing with MicroStation by completing the lab exercises contained in this
course guide, especially if you do not plan to start work on a MicroStation
project soon.
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CDOT file naming convention

Model files and Sheet files need standard, informative, and unique names to
allow easy identification of the specialty group responsible for the file and the
type of information contained within the file. All CDOT CADD drawings
created should follow this naming convention so the data can be easily identified
and shared by all users.

The CDOT file naming convention contains the Job Project Code (JPC), a
specialty group identifier, short standardized file name, an optional annotation
scale identifier, an optional description, and file extension.

. Specialty Annotation Scale
Job Project Code Group (optional) ) )
File Extension

JPCHXXX XXXXEHEHAXXXYYY

Standardized Name Descripton
(optional)

An example of a MicroStation design file would look like the following:
12345DES_Model100US285.dgn

12345 indicating the CDOT Project Number, DES indicates it is Roadway
Design’s model file and 100 indicating it uses a 1’=100" annotation scale,
US285 is a description identifying the highway this model depicts. . DGN is the
default extension for MicroStation design files.

Note: A seventh segment is used on Working Files. This segment
should be the initials of the designer or engineer who is working
on the file.

Example: CU12345DES_Model100.dgn where CU, are the
initials of the designer or engineer (in this example, CU stands
for “CDOT User”).

For more information about the CDOT project directory structure, see the CDOT
CADD Manual, Chapter Four — File Naming Convention.

b b =T

CADD Library

[
R |: 4.0 Chapter Four - File Naming Convention

CADD Manual

wi 0 Tal P also 3 - aby fir
o comvention will also aSow for the efficient archiving and retrieval of proedt data for years CRET Yl el =
- y L CDOT Work Flow

4.1 File Naming Convention

0T f

CDOT File Naming Structure
Existing Right OF- Way project deliverable sheet

Jab Projest Cade (TPC}

14843 ROWModel 81 . o - :
File Name T . .
‘ e TR Training

pacific drecion
efficiently find

Useful Links

4.2 File Types

CDOT uses hree different types of files Mvoughout a project. These inchude Model fles, Sheet files, and Workang flles. Wide these files are al
MicroStation CADD fles. they are created for very derent funchions. These file types and their illended uses are cuined below
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Auto-populated files

In addition to creating the project directory structure, the Project Creation Utility
also creates several auto-populated drawing files that have the CDOT standard
file names already assigned (the # symbol is used for the counter). When
creating a new file, one option is to open the appropriated auto-populated file in
MicroStation, select File > Save As and then rename the file.

The diagrams below shows an example of auto-populated files automatically
created for the Roadway Design group.

Folders .S Mame
=1 [ Design A | I2)Cross_Sections
) Calculations I_)Reference_Files
% I=5) Correspondence ) Tabs
= I Drawings E:j_JPC#DES_Earthwoeruant##.dgn
) Cross_Sections E.E_JPC#DES_GenlNDte##.dgn
3 Reference_Files F4IPCH#DES_Plan## dgn
) Tabs FIPCH#DES_PrP#t.dgn
) InRoads F2IPC#DES_Profits dgn
IZ) Photos __E-’j_]PC#DES_S.QQ##.dgn
) Reports LF.‘.’j_JPC#DES_SthIanList.dgn
3 wiorking F5IPC#DES_SWMP.dan
% (23 Hydraulics F2IPCH#DES_TabConcit dgn
+ |7) Landscape_Environmental ..F:j_JPC#DES_TahMiSCUl-dEIn
* [2) Materials_Geotechnical E‘EJPC#DES_TE"JMEC##-E'QH
) Miscellaneous LE.'i_JPC#DES_TabRem##.dgn
% 33 Planning Py IPC#DES_Titlesht.dan
2 3 Plot_sets Py IPC#DES_Typlsect#.don
L) Project_Configuration E—EJPC#SUR""_TE'J-E'QH
2 ) Project_Manager Py IPCasURY _WUTab.dgn
) Redline w EEM&S Standard Plans List Inde:x.dgn
< 3 [¢ 5
Folders = Marme
= | Design ~ __F.-aJPC#DES_Interchange.dgn
3 Caleulations F24IPC#DES_Intersec.dgn
) Correspondence LF.EJPC#DES_ModeI.dgn
3 [ Drawings F2IPC#DES_Phasing.dgn
) Cross_Sections __F:jJF‘C#DES_ProF.dgn
) Reference_Files
) Tabs
IL2) InRoads
) Phiotos
) Reparts
L2 Wworking
+ () Hydraulics w
-3 3] [« >
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What files go where?

As you’ve learned there are two main types of CADD files for a CDOT project:
Model files, which contain graphics for referencing into sheets and Sheet
files, which generally contain either references to model files or non-design
related items such as general notes, special symbols, quantities, sheet borders,
etc.

Working Model files

Working files (or sketch files) are model files containing graphical data created
during the design workflow. These files should be placed in the "Working"
folder in each group’s sub-folder. The file name should include the designer's
initials. These files are not to be considered final design files, and
should not be referenced to sheet files or other reference model
files. An example of a working file would be:
//12345/Design/Working/CU_12345Des_Model100.dgn

Folders X Mame
=1 5y 12345 -~ E:.’j-CU_12345DES_MDde|1EID.dgn
+ | ) Bridge
+ |2) Construction
) Consulkants
= |J) Design
) Calculations
) Correspondence
+ ) Drawings
+ |7 InRoads
\2) Photos

) Reports
I Working "

Reference Model files

The most up-to-date model files which are available to other groups for
referencing (files that only have the most current non-sketch or working
information in them) should be placed in the group’s Drawing >
Reference_Files folder. The designer’s or engineer’s initials should be removed
after moving this file.

Folders x Marme: ~
= |2 Design ~ _F:ﬂ:123450E5_Interchange.dgn
) Caloulations E—:.’j_12345DES_IntersecIDUSH86.dgn
% ) Correspondence E;;.j 12345DES_Madelss.dgn
= ) Drawings F212345DES_ModeléS.dan
[ Cross_sections F412345DES_Model.dgn
I Reference_Files _F-'j_12345DES_Phasing.dgn
) Tabs F=12345DES_Prof.dgn
+ |2 InRoads E;:j_ﬂbert.dgn
I2) Phatas ﬁJQP_lZHSDES_ProFEIl.dgn
L) Reports - _F;.EJQP_IZS“SDES_PrDFUS.ng'I =
_ SINE s
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Sheet Files

Sheet files are typically stored in a group’s Drawings folder as shown.

Folders x Mame
= G Projects # | [Cross_Sections
=) 12345 [CJReference_Files
+ |[2) Bridge [ Tabs
% [ Construction =) 12345 Plann1 vt
5 Consulkants %1234505 _EarthwarkQuant.dgn
= ) Design F=123450E5_GenlNate.dgn
) Caleulations F2y12345DE5_Plan01.dgn
3 Correspondenice F=4123450ES_Plan02.dgn
= [ Drawings F24123450ES _Plan03.dgn
X Cross_Sections F2412345DES_Plan04.dgn
) Reference_Files F2412345DES_Planns.dgn
) Tabs F2412345DES_Planns.dgn
¥ [ InRoads F2y12345DE5_Plan07.dgn
) Phatos = %123450!—:5 Plant.dgn
S <
Plot files

When sheet files are plotted to PDF, the plot files are placed in the project’s
Plot_Sets folder. Sub folders for AD, FIR, FOR and ROW are available.

Falders

+ |2) InFoads
) Photas

) Reports

) ‘Working
+ 7)) Hydraulics

) Miscellaneous
+ [) Planning
= | ) Plat_Sets
+ ) AD
I FIR
) FOR
) ROWPR

+ | ) Landscape_Environmental
+ | ) Materials_Geotechnical

x Mame

- _‘_» 1Z3450ES_Plan01-001.pdf
| 123450E5 _Plan0z2-001.pdf
- 123450ES_Plan03-001. pdf
123450DES_Plan04-001. pdf
- 123450ES_Plan05-001. pdf
- 12345DES_Plan0&-001. pdf
- 123450ES_Plan07-001. pdf
- 123450ES_Plan0g-001. pdf
123450DES_Plan09-001. pdf
- 12345DES_Plani0-001. pdf
- 12345DES_Plani1-001. pdf
- 123450ES_Plan12-001.pdf
| 12345DES_Plan13-001 . pdf
- 12345DES_Plan14-001. pdf

mEEEREREEEEEEEERE

Size
3B KE
45 KB
SZKE
48 KB
E2KE
46 KE
47 KB
S0 KE
48 KB
56 KE
S0 KE
SZKE
S0 KE
46 KB

T T e Te Te T Tw Te T e T Te T T
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For more information, see the CDOT CADD Manual, Chapter Three —
Project Directory Structure, section 3.2.2 — Group Sub-Directory

Structure.

e

maprar Tan - Blasing

haster Elwvar - Caliramtinn

| Acpasdic b~ Samess Prejed Drawing

) Appanain €= Laval Aisigamasts
Appandin © . Wasian Tigs & Tricin

Appe-din B - Friniatle Siaraars Ma

Agoanain | - Saka Besee Dovwenmdl

[F] Appansia 0 - Comutnt Inisemasan

PTO SETVCT OF PTORCT AT ger 5 COmmeT

3.21.1 Group Sub-Directories

Eelow the top-level directory you will find subdirectones for each COOT
specialty group. Under each specialty group directory is a sub-directory
struciure umigue 1o thal specialty group. The example shown to the nght shows
Ihese specially group sub-direciories below the JPC 14942, In this example,
the sub-directory Design has been opened to see the sub-folders where the
Roacdway Design group will store all their progect infarmation

3.2.2 Group Sub-Directory Structure

The: following links can be used lo review detmled lables showing the project
directones for each group and the file types that go into these directones

Drdge Prosect Falder ( F!!drg.';

-wpeT "’ \Cons q

Consuftants Project Folder ((Consultants)

This project folder is an exact duplicate of all the CDOT group sub-

directones
toacway Desion Project Folder (\Design)

5 IO i) i | ironmendal
Hydrauhcs Hﬂiecll Eolder (Hydraullcs)

Miscellaneous Project Folder (MisceBaneous )

Planning Projact Foldar (Planning)

Plol Sels Proswct F Plol_Si

Project Configuration Project Folder (\Project_Configuration)
Project Manager Project Folder (Project_Manager)

Specifications Project Folder (\Specifications)
Traffic [TS Project Folder (Traffic_ITS)
Jities Project Folder (Ubities)

3.3 Security and User Rights

The Project Manager or project engineer 15 reguired to assign access permissions o every person on the design leamn and 15 also responsibile for

maintaining the current access list

See Concepts of shanng documents and network usage for additional detail

\Local Desk (C:)
Projecs
114836
114942
‘Bridge
\Construction
WConsultants
\Design
WCalculations
WComespondence
\Dirawings
‘inRoads
\Photos
\Reporis
Working
Emaronmental_Landscape
\Hydraulics
Malenaks_Geolechmcal
Misceflaneous
Flanmng
Plot_Sets
\ProjectPConfiguration
Project_Manager
\ROW_Survey
Speahcations
\Traffic_ITS
Whlities

s B - Erahing Ouidalings

T rpe—
Depeing Infrmatitn
ramumon Fial Plang
naptar Tan - Blusing

haster Elwvar - Caliramtinn

armes Proes Dewing
el Asghmmants
Appanain § . Wesdian Tips & T
Appe-din B - Friniatle Siaraars Ma
ooandin F - G4kt Cenes Eoveonmal
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Project Folder - Roadway Design

The root directory for all project specific Roadway Design data:

2
(oo 16
B

Sub-directory File Name Description
\Calculations
‘Corespondence
\Drawings Sheet Flles - Plan set sheets and detall
sheets
JPC#ApproximateQuantities#2 dan
JPC#EarthworkQuantiiesé# dgn

JPCHGeneralNotesss dgn
JPCHndexOfSheets#4 dan
JPCHEPlanProfiless dgn
JPC#PlanSheet## dgn
JPCHProfileSheetwi dgn
JPCH#StandardPlanlist dan
JPCESURVTabSheetss dgn dgn
JPC#TieSheet dgn
JPCHTypicalSectionds. dgn
GeneralNoles xis

IndexOfSheets xis

MA&S Standard Plans List Index dgn
WCross_Sections

Reference_Files
11x17 P&P Generator Border.dgn

JPCaDesignModels dgn
JPC#DesignProfiles# don
JPCHnterchangelayoutd dan
JPCEntersechons dgn
JPC#PhasingModed# dgn
\Tabs

Earttwork Summary xis

‘inRoads

See also:

Al cross section models and cross section
* ot fikes

All final model files to be referenced to the
shegls

Border Sheet specific for use with InRoads
P&P Generator

Interchange Layout Fike

Intersechon Design File

Phasing Design File

Al tabulation support dala’ «s, doc, and pdl
files

AllinRoads data: dtm, alg, tml, rwl, rwk and

= CDOT CADD Manual, Chapter Four — File Naming Convention,

section 4.2 File Types.

= CDOT Directory Structure Workflow.
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The CDOT Workspace

The CDOT Workspace is a custom environment designed to facilitate CADD
productivity and direct the user to CDOT-specific standards, workflows and
processes. The CDOT Workspace is a complex set of configuration files,
MicroStation and InRoads resource files, workflow documents, and many other
customized tools, all designed to work together to increase productivity and
efficiency, and allow for a standardized project plan set output. Some of the items
in the workspace include:

= Seed files (starter files that contain MicroStation settings for creating
new files).

= Cell libraries (standard details, symbols, notes, etc.)

= DGN libraries (standard level structures, text styles and dimension
styles).

= Line style resource files (custom line styles).

= Font resource files (special fonts).

= Plot drivers (for plotter configuration and PDFs).

= Pen tables (for special plotting preferences for certain graphics).

» InRoads preference files (for controlling InRoads graphical displays).
= InRoads templates (for standard typical sections).

= CDOT configuration files (to set the correct MicroStation resource files
and other standard files located on the user's computer).

»  Workflow documents (CDOT standardized procedures for specific
MicroStation and InRoads tasks).

= CDOT Group Menus (access to tools and applications which provides a
simple, efficient method of applying CDOT’s CADD standards to every
project).

The installation of the Workspace will be controlled and maintained by the
Information Technologies (IT) Department. You can manually update the
workspace at any time by selecting the

Start > All Programs > CDOT_CADD_Information > Update MicroStation-
InRoads Standards.

The CDOT workspace and configuration files are located on each user’s computer
in the C:\Program Files\Workspace-CDOT folder.

: Address |[C3) C:\Program Files\Workspace-CDOT v a Go
Folders S Name
=1 | Workspace-CDOT | [CDCDOT Motes
[ CDOT Notes D Civil Data
I3 Civil Data \_ZJProject Template
+ [ Project Template \J)5tandards-Global
= [ Standards-Global IS standards L ocal
# [ CFG Files l.‘;ﬂsanss_.ttf
# [3) InRoads 171} 2CDOT_System.cfg
# () MicroStation "_"f,zCDOTRedIine_Sysbem.cfg
= |3 standards-Local 'j-]f,ZZCDOT_I_\“a’hichGroup.cfg
# |2) Customizations
= I3 Prefs
I3 Projects
+ () Redline
& () Users w| [ 5
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The Select Group Environment Utility Revisited

You have seen how the Select Group Environment utility automatically
attaches the correct level libraries needed for working on a CDOT project.
However, this utility also provides CDOT users additional MicroStation
resources unique to their group (group-specific cells, seed files, linestyles, levels
and symbology, etc.) The utility must be run prior to starting MicroStation in
order to set up tools specific to that user's group.

There are two group options: Bridge and xxMulti-Discipline. The multi-
discipline environment enables MicroStation to have all the cell libraries, level
libraries and filters, available at anytime without having to load these items
individually. The Bridge option loads just the specific files needed for the
Bridge group.

The Select Group Environment Utility can be run from the user's computer
through the Start button (Start > All Programs > _CDOT_CADD_Information >
Select Group Environment. You MUST exit MicroStation prior to running this
utility.

Eridae : oK
wbd Llti-Dizcipline
Cancel

For more information on the Select Group Environment, see the CDOT CADD
Manual, Appendix F - Select Group Environment Utility.

¥ CDOT Select Group Environment v03.01 |- |0/

For more information on the CDOT Workspace in general, see the CDOT CADD
Manual, Chapter Two — CDOT Workspace.

t'l.m.x.-m. H-——-q O " § ~ -

2.0 Chapter Two - CDOT Workspace

CADD Library

The COOT Workspace is a custom emaronment designed to facilitate CADD productivity and direct the user to CDOT-specific standards, =
workflows and processes The COOT Workspace 15 a complex sel of configuration hiles, MicroStabon and InHoads resource files, workflow | ;‘E._EI [I '\u‘l ani J‘-:_Il
documents, and many other customized toots, all designed to work together to increase productivity and efficiency, and allow for a standardized : :
project plan set output. Some of the items in the workspace include:

» Seed files

» Celllibraries

« OGN libraries

» Line style resowce files

» Fonl resource files

« Filot drivers

= Pantables

= InRoads preference files

« InRoads templates

= CDOT configuration files

<]

= Workflow documents ‘
The CDOT configuration files define locations where MicroStation and InRoads will find the CDOT-specific resowces listed above, They also |
-]

enable or disable specihc MicroStahon and inRoads tools allowing for a streambned and standardized emaronment witten COOT. Adang wilh the
configuration files, custom tools and utikties needed to perform design and drafting functions have also been created and made available to the
wser within the workspace. These tools have been written fo save the user ime and enable them fo be consistent between projects.

This chapter will cover the following topics peraining lo the CDOT Workspace
« Installation
» Configuration Files
« Workspace Folder Struchure
« Select Group Emaronment Utility
» Customized MicroStation Menus

2.1 Installation

For CDOT users, the installation of the Workspace will be controied and maintained by the Information Technotogies (IT) Department. This inchedes
the user's hardware, CADD software inchuding upgrades and senrvice packs, the maintenance and backup of pertinent COOT workspace user files
including user preference hiles, project conhguration hiles {pef) and wser menu customezabons. This wll ensure that all COOT CADD waorkstabions
have the latest Workspace files loaded locally to the user's computer and updated through automated routines, as needed when the user logs on
each day. Users can manually update the workspace at any time by selecting the Start = All Programs = CDOT_CADD_Information > Update
MicraStationInRoads Standards.

2.2 Configuration Files
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Configuration releases

The IT Department is responsible for updating your computer when the CDOT
workspace and configuration is updated. For a detailed description on what’s in
the new configuration release, see the CDOT Configuration ReadMe workflow.

rojects |

Employee Info | Teams |

CDOT Work Flow

Work Flow :

CDOT Alignment Dizsplay in Cross Section.dnk

COOT Annotating Horizental and Yertical Alignments.nk
COoT Batch Printing.Ink
CDOT Batch Proceszzingdnk

I COoOT Confiquration ReadMe file.dnk l
tation.dnk

CDOT Creating Multiple Plan Sheets.nk

COOT Directory Structure.nk

CDOT Displaving Features in Cross Section and Profile.dnk

Organizations

CDOT Exporting Fieldbook Files.Ink

COoT Greek Characters. nk

COoOT Level Update for W03.01.Ink

COOT Linking MicroStation o Excel Docurments. Ink
COoT MicraStation Printing./nk

CDOT Mote Sheets.nk

COOTPCF Management.nk

Intranet Home CDOT External | Search

CADD & Engineering Inmnovation

Resources | Contacts |

MNews |

Halp

You can also access this workflow and others (in PDF format) from the CDOT
workspace in the CDOT Notes sub-folder.

: Address |23 C:\Program Files\Workspace-CDOTICDOT Motes

Folders

= |2 Workspace-CDOT
) CDOT Motes
I Civil Data
+ |2 Project Template
= |2) Standards-Global
+ |J) CFG Files
+ ) InRoads
+ |2y MicroStation
= |2 Standards-Local
+ |Z) Customizations
+ ) Prefs
|2 Projects
* |2 Redline
+ ) Users

w a Go
X Name i
[ ] -,'__= CDOT Alignment Display in Cross Section. pdf
| -',"_= CDOT Annotating Horizontal and Vertical Alignments, pdf
. CDOT Batch Printing.pdf
L COOT Batch Processing. pdf
= CLOT Converang AutolAD Files to MicroStation, pdf
7’; CDOT Creating Multiple Plan Sheets, pdf
7’_—» CDOT Directory Structure.pdf
-,'__= CDOT Displaying Features in Cross Section and Profile. pdf
. -',"_= CDOT Exporting Fieldbook Files, pdf
| 7’; CDOT Greek Characters.pdf
T CDOT Level Update for ¥03.01.pdf
-,'__= CDOT Linking Micro5tation to Excel Documents. pdf

| P .

vl (>
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The CDOT Level Structure

Thirteen Specialty Group Design File Level Libraries (DGNLIBs) are available for
use within CDOT. The levels libraries are attached to your MicroStation design file
via the Select Group Environment utility and provide the CDOT approved
standard discipline levels you can use when placing graphics. You can not create,
edit or delete levels within the CDOT Workspace — you must use the levels
provided in the DGNLIBs. Likewise, you can not modify the level's symbology,
thereby maintaining “ByLevel” status for standardization purposes. ByLevel
symbology is used by default for all level libraries and is the required standard for
plan set creation. CDOT has adopted an “existing vs. proposed” leveling scheme,
whereas with the use of pen tables, all existing design data will plot gray scale.
Level duplication across disciplines has been avoided wherever possible.

Level libraries (DBNLIBs) are stored in the CDOT workspace (C:\Program Files
\Workspace-CDOT\Standards-Global\MicroStation\DGNIib).

: Address |[C3) C:\Program Files\Workspace-CDOT\Standards-Global MicroStation \DGNIib ] a Go
Folders X Mame
=l [ Workspace-CDOT A | [ChStandard
[3) CDOT Notes = alignments.dgnib
[ civil Data Bridae. darlib
# |3 Project Template Cnnstrucﬁnn.dgnlib
= |C3) standards-Global GIS.dgnIib
# |5) CFG Files Hydraulics. dgniib
# [J) InRoads Landscape_and_Environmental, dgnlib
= () MicroStation Materials_and_Geotechnical.dgnlib
[C3) AutoCAD Commands Roadway_Design.dgnlib
IC3) Batch Plot ROW.danlib
I cCell I Topo.dgnlib
I Data Trafﬁc.dgnlih
+ I3 DGMIib Utilities.dgnlib
4 | 0) exes
I Interface | >
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For more information about the CDOT level structure and a list of all discipline
level libraries, see the CADD Manual, Chapter 5 — Drafting Standards, section 5.3 —
Design File Level Libraries. You can link to a specific group to review its standard

level structure.
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Sheel iles can be used.

5.3 Design File Level Libraries (Level definition files)

Thineen Specialty Group Design File Level Libraries (DGNLIE) have been developed for use within CDOT. The DGNLIE files are assigned when
the Select Group Emvironment Utility is run prior to entering MicroStation. Design File levels are controlled by the use of these level libraries. The
Bbranes provide the COOT approved standard discipline levels  The CDOT Workspace locks the creation of levels and modifications of each
level's symbology, thereby maintaining “ByLevel” status for Il L
afnibutes for color, inestye and weight from the level that is selected. ByLevel symbology is used by default for all level ibraries and is the required
standard for plan set creation. COOT has adopted an “existing vs. proposed” leveling scheme, whereas with the use of pen tables, all existing
design data wall plof gray scale. See Chapter 10 for furthers discussion on pen tables  Level duphcabion across disciphnes has been avoided

wherever possible.

The Byl evel

In the future, the use of the MicroStation “Slandards Checker” ubiity will be employed to ensure level complhance

The fogcues

each group's levels

allow graphical data to inhent

Budge | Consliuction | Drating |
Qs | Hydraulics | _Landscape and Envronmental |
Roadway
Traffic | Utiities ]

5.3.1 Atta

The CDOT
an enmor ea
MicroStationfi

Level Libraries
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Tor anyone ddgr

The Drafting
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Manager usegio
that are crogiid

nu recuares the use of level ibranes acr
a command is chosen outside of the Specialty Group level
the Select Group Environment and choose another discipline,

5 disciphnes. If the apprognate level hbrary 15 not attached, the menu wll display
brary. Users can attach level libranes indnidually or exit

line Level Library setting is set by default when initially opening MicroStation. This setting attaches all the available CDOT
filters, allowing users fo seamilessly work across disciplines. This is the recommended level library that should be attached
to use levels from other discphnes

eneral level ibraries are attached to all disciplines by default. These levels have been created for basic drafting

Ity Group levels should be applied to any design models that require specific level stratification for future Quantity

ise with InFoads or that will be referenced to many drawings as a model Drating Levels should be apphed to all drawings
randalonc documents, graphical details and graphical elements being placed in sheet files.
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Hamae
ALG_ALTERNATE Cago
ALG_ALTERNATE_Hor-Alignment
ALG_ALTERNATE_Hor-Alignment-Sta-Major
ALG_ALTERNATE Hor-Alignment-Sta-Minoe
ALG_ALTERNATE_Haor-Alignmant-Text
ALG_ALTERNATE _Hor-Cardinals
ALG_ALTERNATE Hor-Haoypaoints
ALG_ALTERNATE Hor-Keypaints-Text
ALG_ALTERNATE Hor-Tangent-Lanes
ALG_ALTERNATE _Hor Tangent-Toxt
ALG_ALTERNATE Ver-Alignment
ALG_ALTERHATE _Ver-Alignment-Cim
ALG_ALTERNATE Ver-Alignment Text
ALG_ALTERNATE Ver-Keypoints
ALG_ALTERNATE_Ver-Keypoints-Text
ALG_ALTERNATE_Ver-Tangent-Lines
ALG_ALTERMATE Ver.Tangent-Taxt
ALG_APPROACH_ROAD_Cogo
ALG_APPROACH_ROAD_Hor-Algnment
ALG_APPROACH _ROAD_ Hor-Alignenant-S1a-Majar
ALG_APPROACH_ROAD_Hor-Alignment-5ta-Minar
ALG_APPROACH_ROAD_Hor-Algnment-Text
ALG_APPROACH_ROAD_Hor Cardinals
ALG_APPROACH_ROAD_Mor-Keypoints
ALG_APPROACH_ROAD_Mor-Keypeims. Text
ALG_APBROACH_ROAD_Hor Tangent Lines
ALG_APPROACH ROAD_Hor-Tangent-Text
ALG_APPROACH_ROAD_Ver-Alignment
ALG_APPROACH_ROAD Ver Mgnment.-Dim
ALG_APPROACH ROAD_Ver-Alignmant-Taxt
ALG_APPROACH_ROAD_Var-Keypoints
ALG_APPROACH_ROAD_Ver-Keyports Text
ALG_APPROACH_ROAD Ver Tangent Lines
ALG_APPROACH_ROAD_Var-Tangant Text
ALG_EXISTING Cogo
ALG_EXSTING Hoe-Aligament
ALG_ENSTING_Hor-lignment-Sta-tajor
ALG_ENSTING_Hee-Alignment-Sta-inor
ALG_ENSTING_Hoe-Aligrmsens-Text

Alignment Levels
Description

Altornative Coga Points [cell, symb font_ text]
Alternative Honz. Centerlne (lines. arcs, spirals) [linework]
Alternative Honz, Alg Magor Stationng
Alternative Horiz. Alg Minar Stationing
Alternative Honz. CL Tangert & Cune Annctation [text]
Alternatve Honz. Keypont{s) Leades & Annclstion
Altomative Horz Keypoint as eells (pe, pt. pi, cc, o1¢) [colls or symb fons]
Alternative Horiz, Keypaints as text symbalogy (pe, pt. pi. cc, etc) [lext]
Alternatne Honz, Curve (extemal) Tangents (ines]
Alternatie Hone. Cune {satesnal) Tangent Annotatson (e
Alternative Ven. Lines, Arcs [inework]
Alternative Ven Curve Dimansion [winess linesext]
Alternatie Vet Curr & Tangent Annotation [text]
Altarnative Vert Kaypoint {vpe, vpt_ vpi, ate [calis]
Altarnative Ven. Kaypeint (pc, pt. pi. ce, ate) [text]
Alternatne Ve Curee {extemal] Tangents [ines]
Altarnative Vet Cune {sxtamal) Tangents Annctation 1]
Approach Road Cogo Peims [cell. symb fomt. texa]
Approsch Road Honz. Centerlne (ines, arcs, spiraly] [nevwork]
Approach Road Hordz Alg Major Staticning
Approach Read Horiz. Alg Minor Staticning
Approsch Roed Horz. CL Tangent & Curve Anncistion [text]
Approach Road Horiz Keypoint(s) Leades & Annatation
Approach Road Horiz. Keypoint as cefis (pe, pt, pi, cc, etc) [cells or symb fom]
Approach Road Honz. Keypoints as texd symbology (pe. pt. pi. cc. etc) [text]
Approach Road Horiz. Curw (extemal) Tangonts [f
Approach Road Horiz Cune {sxtemal) Tangant Annotation [tex]
Approsch Road Ven Lines, Arcs [Inewerk]
Approach Road Verd. Curee Dwmensson [winess inesex|
Appraach Road Ve Cune & Tangent Annotation [text]
Approach Road Vert. Kaypeirt (v, vt vpi, et [cella]
Approach Road Verl. Keyport (pc. B, pr, cc, efc) [lex]
Approach Road Vet Curve {sxternal) Tangents [Enes]
Approsch Road Ven. Curve (extemal] Tangents Annotation [tat]
Exisbng Cogo Pomts [cell, symb font, text]
Existing Hariz Centoding (lines, arcs, spiraks) [linswark)
Existing Hariz. Alg Major Stationing
Exigting Honz. Alg Minor Stationing
Existing Hotiz CL Tangent & Cune Annotation [texa]

LevelColor  LovelStyle  LovelWe

R e b I I B TV EPER

COCOO0DECOoOCCDOO0DOODOCOOCDOGCCOOOO0O000O00O00B000
PO RS RO PO P b sk b o ok s ah ok ek s m ek ks ok ek ek ek L G L R e e e R
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Level naming convention

The standard CDOT level naming convention shown below is used to allow for
easy filtering of levels in MicroStation’s Level Display or Level Manager.

ALG_APPROACH_ROAD_Hor-Alignment

DGNLIB abbreviation J I— Secondary description word (Optional)

Main filter name or category

. . Main description word
Secondary filter name or category (Optional)

Levels and configuration releases

When a new configuration is released, it is not unusual for the CDOT Standards
and Configuration committee to add, change or delete levels from the level
libraries. If you’re working on a project, you will need to update the used levels
in a design file to the new configuration standards. Each new configuration
release includes a comma separated variable (CSV) file that maps old levels to
new levels. You will need to apply this level mapping to all existing files that
you wish to update to the new configuration. Refer to the CDOT Level Update
workflow for more information.

Intranet Home CDOT External | Search

CADD & Engineering Innovation

Frojecis | Employee Info | Teams | Organizations | Resources | Contacis | News | Help

CDOT Work Flow

Work Flowy :

COOT Alignment Display in Cross Section.dnk

COOT dnnotating Horizontal and Wertical Alignments.nk
CDOT Batch Printing.Ink

CDOT Batch Processing.dnk

COOT Configuration ReadMe file.lnk

CLOT Converting Aute CAD Files to MicroStation. nk
CDOT Creating Multiple Plan Sheetz.nk

CDoOT Directary Structurs.lnk

COOT Displaying Features in Cross Section and Profile.Ink
CLOT Exporting Fieldbook Files.Ink
Lo T Greel Chararters ol

I COOT Level Update far UDS.DM
COOT Linking MicroStation to Excel Docurnents.nk
CLOT MicroStation Printing.Ink

CDOT Mote Sheets.Ink
COOT PCF Managementdnk
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Creating a new CDOT Model file

When you’re ready to create a new model file to begin your work, you have two
options:

= Create the new file from an auto-populated file or

=  Create the new file from a seed file

Creating a model file from an auto-populated file

Auto-populated files are created by the Project Creation utility. The model files
are created in the group’s \Drawing\Reference_Files folder. You can rename
these files and save them to the project’s \Design\Working folder to create
your new model file.

Creating Model files from seed files

A seed file is a “starter” file. It has all CDOT standard settings for each
specialty group. Seed files are either 2D or 3D, so make sure you choose 3D
when creating model files.

See the CDOT CADD Manual, Chapter Five — Drafting Standards,
section 5.2 - Seed files for more information.

e £ 0 6653 QTR

CDOT Seed Files CADD Library

‘When a new DGH file is created, MicroStation makes a copy of the specified |ernplatcfrlc Template files are know as seed files. The following = A T —

seed hles have been created for COOT uwse They can be located al C 5 GlobalMicroStaton/Seed! L. P-D[-I "\-'1 anu -:Il

‘Cel Libwary Name { cel) r— SPVELT Y b
Daserion 4 CDOT work Flow
Mtg Minutes & Agendas
Useful Links
- |

CDOT default settings

When a new file is created from a seed file or auto-populated file, there are
several settings already established that conform to the CDOT standards. Two
important settings include Working Units and Coordinate Readout.

Page 148 CDOT MicroStation Essentials



Creating a CDOT Project

Working Units

The working units in either a 2D or 3D file determine the measurement system
for the design file. Working units are defined as:

= Master Units:Sub Units or

= MU:SU.
You set a design file’s working units for any desired measurement system. For
typical Imperial units (English), you could set Master Unit to feet and Sub Units
to inches. The working units would then be expressed as 1:12. If you set

Master Units to Feet and Sub Units to tenths of a foot, your units would be
expressed as 1:10.

CDOT standard Working Units

CDOT standard working units are 1:12 and express as:

= Master Units = Survey Feet (’)
= Sub Units = Survey Inches ()
There are two types of unit definitions for imperial feet — survey and

international. These have a slightly different conversion factor from metric.
CDOT uses the survey foot definition.

The working units settings are found under Settings > Design File > Working
Units.

DGN File Settings
Category Modify working Lnit S ettings
ictive Angle Unit Names
ctive chle Master Unit: Label:
iz [Survey Feet E2 R E
Calar Cancel
. Sub Unit: Label:
Coordinate Readout =
Element Attributes [Survey Inches x| |
Fence -
Grid LCustom Units...
|sometric
Locks
Fendering
Snaps
Stream Advanced...
igws
Wworking Units
Focus [tem Description
Select category to view.

Entering data

When you enter data for lengths, distances, etc. you use the format for working
units: MU:SU. You can enter data in just master units, just sub units, or both. For
example, if your working units are 1:12 (feet and inches), and you want to place
a line with a length of 1 foot 1 ¥ inches, you could enter the length as:

= 1125
= 111172
= :131/2

Note: You can use either fractions or decimals when entering data.
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Coordinate Readout

Use Settings > Design File > Coordinate Readout to determine how
MicroStation values are displayed. This is helpful, for example, when you
measure graphics.

DGN File Settings
Category Modify Foordinate Feadout Settings
A,ctive Angle Coordinates
ic:.tlve Seale Format: _Master Units
Hiz
Calar Acocuracy 0123 & el
Coordinate Readout Angles
Element Attributes
Fence Format;, DD MM 55
Grid Mode:  Bearing
Isometric Acocuracy: 012
Locks
Fendering
Snaps
Stream
Wigws
\wiorking Units
Focus [tem Description
Select category to view.

You can set your linear values to readout in master units, sub units or both.
Angles can readout in either degrees-minutes-seconds (DD MM SS) or decimal
degrees (DD.DDDD) with up to 8 decimal place accuracy.

The CDOT standard coordinate and angle readouts are shown above. These
settings are copied over from the seed file.

Referencing others work

A Reference is a file that is attached to your active file, so that you can see the
file’s graphics. Reference graphics are not actually in your active file, but serve as
background data. You cannot modify reference graphics from the active file. You
can, however, copy graphics from the reference model to the active model and then
modify them, if desired. Using references is a good way to copy a large number of
graphics from model to model.

The proper use of MicroStation References is critical to achieving two key
components of the CDOT MicroStation workflow:

1. Maintaining a single source for project data.
2. Sharing graphical data between specialty groups.

References allow multiple users to work on different parts of a project at the same
time. Multiple users can access the same reference from a central location (e.g.
project directory on the PM’s computer). Specialty groups can interact throughout
the design process by referencing other discipline-specific model files. The data
exchange between disciplines is “real time” when using MicroStation References.

References are useful in the plan set creation phase. You can “build” the sheets by
referencing in the individual model files (survey/topo, design, utilities, etc.) Each
discipline’s Master Model file can reference other discipline’s model files, as
needed. The Master Model file can then be referenced into a newly created sheet
file (see The CDOT MicroStation Workflow section in this chapter). You can also
reference in details and show these at a different scale on the same sheet.
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Attaching References

To attach references, select References from the Primary toolbar. In the
References dialog box, select Tools > Attach.

Primary Tools

X

‘.ﬂjl..gi.@.ﬁ.o.[g}ﬂ.g
"

CDOT MicroStation Essentials

P34 References {2 of 3 unique, 2 displayed) E]
Tools  Settings
.E_E - j_ _gg =4 Ty ¢ ﬁ B Sj 3_’ TLD‘ “j ;j‘ @ )@ Hilite Mode:  Boundaries ¥
Slot | File Mame Model Description Logical Presentation | 1] o9 | &
1 12345DES_Model.dan CoOT Default Wireframe W
2 12345DES_Prof.dgn CDOT Default wireframe W W
Scale [1.000000 : [1.000000  Raotation s [0°0°0" v [oeooe z [oone
EQREE oy ¢m E t?:ﬁ Mo Mesting b I_ . weference_files12345des_prof.dgn
Different reference file attachment methods are available to help control
reference manipulations and displays. These include:
= No nesting
= Live nesting
= Copy attachments
Nested References
References can be attached nested — meaning you can attach a reference’s
reference.
Scale [1.000000 ; [7.000000_ Rotation [0 idl [T z [
EBKEE oy {e E .eference.filesy12345designmodel01. dgn
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The Nested Depth option determines how many reference levels deep you can
attach. In the example below, if the reference BridgeModel is attached to
BridgePlanSheet01 with No Nesting, only the Bridge Model graphics are
attached. If the nested depth is set to 1, you would attach BridgeModel01 and
DesignModel01. If the nested depth is set to 2, you would attach
BridgeModel01, DesignModel01, Survey/Topo and UtilityModelO1.

12345BRDG_Plan01.dgn

(Sheet File)
Model Files
12345BRDG_Model.dgn
12345DES_Model.dgn Nested depth =1
12345SURV_Topo.dgn 12345UTIL_Model.dgn Nested depth =2
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The Live Nesting option allows you to dynamically update a reference’s sub-
references after the reference is attached. You can change your Live Nested
Depth and your references will automatically update without having to detach
and reattach the reference.

The Copy Attachment Option

The Copy Attachment option allows you to dynamically make all nested
references upper-level references. This way, you can manipulate and control
each reference display individually, if needed. You can switch between nested

references and the copy attachment at any time.

Seale [1.000000

- [1.000000

[l lh &[5 = o[

= | Too
Areferencefilesh1 2345designmodeld] . dgn

Working with Raster Attachments

When you attach a reference, you have the option to Display Raster
References. If the reference has a raster image attached (e.g. aerial photo), you
can choose to attach the raster with the reference. You can toggle the raster

reference on/off from the Reference dialog box.

Scale [1.000000

: [1.000000  Rotati

[=ln &l o eo[@ iz 2

= [oron”

v [oron”

Z oot
Depth: | 2 Mhreference_files’]2345designmodell . dgn

|Displa\,n' Raster References|

For more information on working with raster references, see the CDOT Raster
Manager workflow.

Reference Levels

You can control each reference’s levels just like the master file levels. The Level
Display box shows a list of all attached references to the Master file. Select the

reference and then turn the reference level on/off.

Level Display
|2]3]2]5]6] 7]s| viewDispley  ~|
K@ E §}° [none] ~ Levels ¥

=8 123450E5_Model dan
@ Plan_0, 123450E5S_Model.dan
@ Praf_1,123450E5_Prof.dgn

Mame
ALG_PROPOSED_Hor-Alignment

ALG_PROPOSED_Hor-Alignment-Sta-M ajor
ALG_PROPOSED_Hor-Alignment-Sta-Minor

ALG_PROPOSED_Hor-Alignment-Text
ALG_PROPOSED_Hor-Cardinals
ALG_PROPOSED_Hor-Keypoints
Default

DES_ROADWAY_Curb-Top
DES_ROADWAY_E dge-Of-Road-0il
DES_ROADWAY_Lane-Line
DES_RDADWAY_Misc
DES_ROADWAY_Point-of-Slope-Selection

Number

-
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Lab 4 — Creating the Project and Design Model

In this lab, you’ll create a new 12345 project using the Create Project Utility.
Then, you’ll create a new Roadway Design model from an auto-populated file
(generated by the Create Project Utility program) and by creating one from a CDOT
3D seed file. Once created, you’ll reference other discipline’s work in order to start
the design.

In subsequent labs, you’ll use a similar process to create other discipline model files
(Bridge, Landscape & Environmental, Traffic, etc.).

Objectives

After completing this exercise you will know how to:

= Create a new project and project configuration file (PCF) using the
Create Project Directory Structure program.

= Re-assign a project number via the PCF.

= Create a new design model using a CDOT seed file.

= Create a new design model using an auto-populated model file.
= Attach a reference.

= Turn reference displays on/off.

= Turn reference levels on/off.

Create a Sample 99999 project

In this example, you are starting your project before a project number has been
assigned. You will temporarily assign the project number 99999. Later in this lab,
you will learn how to change this project number by updating MicroStation’s
project configuration file.

1. From the Windows Start Menu, select Start > All Programs >
_CDOT_CADD_Information > Create Project Directory Structure.

2. Verify that the Project Template location is set to C:\Program Files >
Workspace-CDOT > Project Template.

3. Set Destination to C:\Projects.

4. Key in 99999 for the Project Code.

=) CDOT Create Project Directory E]
Project Template: CrProgram Filesiniorkspace-COOTProject Template |z|
Destination: C\Projects |z|
Joh Project Code (JPC): ggggg|
Creste Project Configurstion File

Note: The project number must be a 5-digit numeric code.
5. Toggle on Create Project Configuration File.

6. Select Apply.
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The project directory structure is created in the C:\Projects folder and
the Project Configuration File (PCF) file is created.

Close the Create Project Directory box.

Use My Computer or Windows Explorer to navigate to the
C:\Projects\99999 folder to review your project directory structure.
Note that several generic CDOT files (e.g. 99999Des_Model.dgn) have

automatically been created.

(27 C:\Projects\99999\Design\Drawings E]@
File Edit View Favorites Tools Help -
Quck - () [T O serch | Fotters | [
Acldress |3 Ci\Projects|99999\Design|Dravings v| B &0
Folders X Mame
= ) s9es | [(D)Cross_Sections
= [ eridge "~ [Refersnce_Files

# [ Construction
() Consultants
= 3 Design
() Caledlations
(53 Carrespondence
= (23 Drawings
[ Cross_Sectians

993990E5_StdPlanist.dgn

[ Reference_Fies 5
) Tabs 24 95999DES_SWHP dan
) InRoads FZy999000E5 _TabConcit# dgn
) photos F21999000E5 _TabMiscO1.dgn
) Reports FZy93000DE5_Tabhiscit# dgn
[E3 warking F3199999DES_TabRem#+#.dan
[ Hydraulics F21999930ES _Titlesht.dan
# () Landscape_Eriranmental T54999990E5 _TypiSect## dan
# () Materials_Geotechrical T5999995LRY _Tab.dgn
) Miscallansous 5y mo909sLmy_wUTab.dan
3 Planning FAMes standard Plans List Index.dan
# |2 Plot_Sets

|23 Project_Configuration
# [ Project_Manager
(3 Redine
® () ROW_Survey
() Speifications
® [ Traffic IT5
® [ Utilties v
< > < >

Use My Computer or Windows Explorer to navigate to C:\Program
Files > Workspace-CDOT > Standards-Local > Projects.

=J C:\Program Files\Workspace-CDOT\Standards-Local\Pr. .. E]@
Fie Edit Wew Favorites Tools Help o

G Back ~ 2] ? /- ) search Folders mv

address |2 Criprogram Files|orkspace-COOT{Standards-Localiprojects || (£ Go

| Name
File and Folder Tasks & B 99599, pcf
) Wake a new folder |
&8 Putlish this Folder ta
the Web
2 share this folder 1
L= halk3 >

10. Double-click on the 99999.pcf file to open it in Notepad.
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) 99999.pef - Notepad M=
File Edit Format ‘View Help

#om—— Project Directory ----

MS_DEF=C:/Projects D9998,/

S — reference Files ————

MS_RFDIR=$ (M5_DEF)

MS_RFDIR>$(Ms_DEFJEridge/orawings,
MS_RFDIR>$(MS_DEF)BridgesDrawings /rReference_Files/
MS_RFDIR>$(MS_DEF)Construction/brawings/
MS_RFDIR>$(MS_DEFJConstruction/orawings /Reference_rFiless
MS_RFDIR>$(MS_DEF)Landscape_Environmental /Drawings/
MS_RFDIR>$(MS_DEF)Landscape_Environmental,/Drawings/Reference_Files/
MS_RFDIR>$(MS_DEF JHydraulics /Drawings/

MS_RFDIR>$ (MS_DEF ) Hydraulics/Drawings /Reference_rFiles/
MS_RFDIR>$(MS_DEF)Materials_Geotechnical/brawings/
MS_RFDIR>$(MsS_DEF Materials_geotechnical/brawings/reference_rFiles),
MS_RFDIR>$(MS_DEF)Design/Drawings,
MS_RFDIR>$(MS_DEF)Design/Drawings /Referance_Files/
MS_RFDIR>§(MS_DEF JROW_SURVEY/Drawings/

MS_RFDIR>$ (MS_DEF)ROW_SURVEY/Drawings Reference_rFiles/
MS_RFDIR>$(MS_DEF)Traffic_ITS/Drawings,
MS_RFDIR>$(MsS_DEF)Traffic_ITs/Drawings/Reference_rFiles/
MS_RFDIR>$(MS_DEF)ULITities /Drawings/
MS_RFDIR>$(MS_DEF)UTiTities Drawings /Reference_riles/
MS_PLTFILES=§(MS_DEF)PIOT_Sets/

MS_DGNOUT=% (MS_DEF)

MS_IMAGEQOUT=§ (MS_DEF)

#

CDOT_WKSP=C: /Program Files/workspace-cpoT/
CDOT_PREF=$(COOT_WKSP)/Standards-Global/Inroads /Preferences/

The PCF defines a specific directory that MicroStation defaults to when
opening up a DGN file or referencing model files. It makes setting paths
much easier in MicroStation.

If your project was installed on a project manager’s machine, you could
edit this file to specify the location. See the CDOT PCF Management
workflow for more information.

11. Close the Notepad file. If prompted to save changes, select No.
12. Close My Computer or Windows Explorer.

You will later edit the 99999 project and update it with an actual project
number. For now, you will continue working in the example 12345
project.

Select Group Environment

Run the Select Group Environment Utility to determine which CDOT
level libraries will be attached and available for use.

1. From your desktop’s Start Menu, choose Start > All Programs >
_CDOT_CADD_Information > Select Group Environment. In the
Select Group Environment box, select xxMulti-Discipline, and then
select OK.

E(DOT Select Group Environment E]@

Bridge Ok
sechulti-Discipline

Cancel

Aot

Any MicroStation design file that is now opened will have all level
libraries (general and all disciplines) automatically attached.

Note: You only have to run this program once. The only time you
have to re-run it is if you wish to switch groups on the same
machine.
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Start MicroStation

1. Start MicroStation by double-clicking the desktop shortcut or by
selecting Start > All Programs > MicroStation > MicroStation.

Set the Workspace components
2. In the lower portion on the dialog box, set:

= User: CDOT User

This sets user preferences and users customized options like custom
toolbars.

= Project: 12345

Note: Be sure to re-set this option because it will default to you upper
level project directory.

This Project component of the workspace should already be set by the
PCF file created by running the Create Project Utility. It sets the proper
path for opening, saving and attaching files.

= |nterface: CDOT

This loads custom menus and tools at the organizational level. The
CDOT interface will load, among other things, the CDOT Groups Menu.

MicroStation Manager
File Directory Help

Files:
[ C:A\Projectsh1 23454 30 -8 DGMN

= o =
[ Projects
= 12345
23 Bridge
23 Canstruction

23 Cansultants |
3 Design
23 Hydraulics

(3 Landscape_Enviranmental
23 Materials_Geotechnical
£ Miscellaneous

Directories:

23 Planning j
List Files of Type: Dirives:
CAD Files [*.dan,* dwg. duf] x| [BC =] |:]
I~ Bead-Only Cancel

I Show File lcons

‘Workspace
S User: [COOT User

—
r’ Project [12385
el Interface: [COOT

Lol L] e
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Create a new Design Model File

There are two ways you can create a new file: Using a seed file or from a CDOT
auto-populated model file. You’ll practice both in this session.

Creating a new design file using a CDOT seed file
1. From the MicroStation Manager dialog box, select File > New.

2. Inthe Seed File section, choose the Select button.

New

Directory
Files: Directories:
[ C:\Projectsh] 2345,

= o =
[ Projects
F= 12345
23 Bridge
23 Canstruction
23 Cansultants
3 Design
23 Hydraulics
(3 Landscape_Enviranmental
23 Materials_Geotechnical
£ Miscellaneous

I';I Planning j Cancel
File Type: Dirives: Q
| Help

MicroStation DGN Files [+ dan] x| [BC
™ Show File lcons
Seed File

ﬁ .. AStandards-Global\MicroStationseedyRoadway Design 3D.dgn

3. Highlight the seed file 3D-Seed_CDOT.dgn and choose OK.

F= select Seed File
File Directory
Directories:

| 30-5eed_COOT.dgn ..AStandards-Global\MicroStationtseeds,
2D-Seed COOT.dan = Ch
30-Seed COOT.dgn (= Program Files
4-Sig-Fig-5eed_CDOT.dgn = workspace-CDOT

(= Standards-Glabal

(= MicraStation
= seed
Cancel

List Files of Type: Dirives:
MicraStation DGN Files [* dan] >| B ] Help

Note: The seed file will copy over all of CDOT’s default MicroStation
settings when creating the new file.

4. Set the Directory to \Design\Working.
5. Set List Files of Type to MicroStation DGN Files (*.dgn ).
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6.

7.

8.

Key in the name CU12345DES_Model02.dgn.

New
Directary
3 Directories:
[123450E5S_ModeldZ2.dgn C:AProjectsh1 23454 Designtworking,
[ T
[ Projects
212345
[P Design
= wiorking
Cancel
File Type: Dirives:
MicroStation DGN Files [*.dan] x| B ~] Help
[ ShowFile lcons
Seed File
... 4Standards-Global\MicroStationseed'30-Seed COOT.dgn Select...

In the New box, select OK to create the new file.

Open
File Directory
Files: Directaries:
| CU12345DE5_ModelD2.dgn C:A\Projectsh123455Designi\working' 30 -8 DGEN
CU123450ES_Model02.dgn [
[ Projects
= 12345
(= Design
= WwWorking
List Files of Type: Drrives:
CAD Files [ dgn.”. dwg. df] | Bc =] _
[T Bead-Only Cancel
™ Show File lcons

The file is created from the seed file and placed in the Working folder.
When creating a new working model file, you’ll prefix it with your
initials (you’ll use CU for CDOT USER for this class).

The working folder is for files that you are using for your design process
prior to the design being finished. Once complete, you will move the
files to the Reference_Files folder and take the CU off of the file name.

In the MicroStation Manager box, choose OK to open the file.
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The blank file opens with all of the standard settings from the CDOT
seed file.

 CWPrapect\ VI 2004 Edition

FIA5DES_Moded2. dgn (30 - VB DGN) -

B [® Opoert Settege ook [pes Worpacs Widow b

D0 & Lal o~ @ 7]Peefw 5 (B-5-D-2-c-a-Ofw-e[@8F2

k-

=]

i
3

0D &3

XealsF.2+H
BA%H=2>»0

CE - e |

S ot ceea =] f:]z|a[1!s|![s'[ rinp Mot r w ] FAEr

Dimeri Seection Wodking Unks corfom 13 CUCT standwd

Check settings

1.

Select Settings > Design File > Working Units. These are the CDOT
standard units copied from the seed file.

DGN File Settings
Modity ‘wWarking Unit Settings

Lategory

Active Angle Unit Mames

Active chle Master Unit: Label

iz [Survey Feet E2 R E

Caolar Cancel
Sub Unit: Label:

Coordinate Readout

Element Attributes [Surveyinches =] ["
Fence

Grid LCustom Units...

|sometric
Locks
Fendering
Snaps

Stream

igws
Wworking Units

Advanced...

Focus [tem Description

Select category to view.
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2. Inthe DGN File Settings box, Coordinate Readout. These CDOT

settings were also copied from the seed file.

DGN File Settings

Cancel

Category Modify Coordinate Readout Settings
A,ctive Angle Coordinates
ic:.tive Seale Format: _Master Units
Hiz -
Calar Acocuracy 0123
Coordinate Headout Angles
Element Attributes
Fence Format;, DD MM 55
Grid Mode:  Bearing
Isometric Acocuracy: 012
Locks
Fendering
Snaps
Stream
Wigws
\wiorking Units
Focus [tem Description
Select category to view.
3. Cancel the dialog box.

Choose File > Close to return to the MicroStation Manager.

5. From the MicroStation Manager choose File > Delete and choose OK
from the Alert box to delete the file you just created.

Flle Directory Help

Files: Ditectories:

| CU123450ES_Modell2.dan C:A\Projectsh12345\Designiv/orking' D -8 DGN
CLUI12345DE5_Model02.dgn E>Ch

[E= Projects
Alert
® Delete .. \WorkingyCU 1 2345DES_Model0Z2.dgn"?
Canceal

List Files of Typ
CAD Files [* dgn.*. dwa,” def] ¥ [&¢C =] =

[ Bead-Only Cancel

I™ Show File Izons

Workspace

P User: [COOT User =1
P Project: [12345 =1

& Interface: [COOT =]
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Create a new file by copying an auto-populated model file

1. Inthe MicroStation Manager, navigate to the
\Design\Drawings\Reference_Files folder.

2. Select 12345DES_Model##.dgn and choose OK to open the file.

Note: Make sure you select the file with the ## suffix.

E-’j MicroStation Manager

File Directory Help

Files: Directories:

[123450E5_ModeliH.dgn .ADesigniDrawingzhReference._Files' 20 - VB DGN
12345DES_Align.dan =2 T

12345DES_Interchange.dgn [ Projects

12348DES_Intersec1 005HEE.dan = 12345

12345DES_Modelftt. dgn (= Design

12345DES_Model. dgn (= Drawings

12345DES_Prof.don
12345DES_Prof03.dagn
Elbert.dgn

12345DES:F’hasing.dgn = Reference_Files

List Files of Type: Dirives:
CAD Files [*.dan,* dwg. duf] x| [BC k| =

[~ Bead-Only Cancel

™ Show File lcons

‘Workspace
S User: [COOT User

—
r’ Project [12385
el Interface: [COOT

3. After opening the file, select File > Save As, navigate to the
\Design\Working folder key in the name CU12345DES_Model02.dgn
and select OK.

Lol L] e

|E:.'j C:\Projects\12345\Design\Drawings\Reference_Files\12345DES_Model. dgn (3D - V8 DGN) - MicroStatio

File Edit Element Settings Tools Utilities ‘Workspace Window Help
D = E S dl“sl: T @ ? §]>°[n0nev Default -|||———
| 1ER-
k. . Save As
+’ ‘\?’ Directary

Files: Directaories:

=
{J-' D» [ CU123450ES_Modell2. dgn C:\Projectsh] 234550 esigniwiorking®
A0 =
[ Projects
o A, = 12345
&P (= Design
LDy %ﬁ = Warking
+ 4
e =
& =
» O
=
2 B

Cancel

Select Format To Save: Drrives:
MicraStation W8 DGN Files [*.dgn] v| El= ] Options

The file is copied to the new name into the working folder.
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Check settings

1. Select Settings > Design File > Working Units.

DGN File Settings

[Categoy | | Modifiworking Unit Settings
Active Angle Unit Mames
Active chle Master Unit: Label

i Survey Feet > '
é;llsor | -'r'. = Cancel
Coordinate Readaut Sy Wl Label

oordinate
Element Attributes [SurveyInches =] ["
Fence
Grid LCustom Urits...
|sometric
Locks
Fendering
Snaps
Stream Advanced...
igws
Wworking Units

Focus [tem Description

Select category to view.

These are the CDOT standard units, which are the same as the seed file
units.

2. Inthe DGN File Settings box, select Coordinate Readout.

DGN File Settings

W Modify Coordinate Readout Settings

A,ctive Angle Coordinates T
ictive Scale Format: _Master Units
é:ﬁm Arcuracy M Cancel
Coordinate Headout Angles

Element Attributes

Fence Format;, DD MM 55

Grid Mode:  Bearing

|zometric Accuracy: 012

Locks

Fendering

Snaps

Stream

Wigws

\wiorking Units

Focus [tem Description

Select category to view.

These CDOT settings are also consistent with the seed file.

Note: The auto-populated file provides the same settings as a seed file.
You can create a new file either way with the same results.
However, by copying a CDOT auto-populated file, the name is
automatically set to the CDOT standard, you only have to
change the counter.
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Attach the Survey/Topo reference

After creating your initial design model, you can attach other groups’ work that
you’ll need to start your design. In this case, attach the existing survey and
topographic information.

1.

Select File > Reference.

Note: You can also choose References from the Primary toolbar.

Primary Tools

B-B-B-&-2-2-Qi1=-@
L

References

On the References dialog, select Tools > Attach.

Your current Directory should be C:\Projects\12345 (obtained from

your PCF file). Use the Directory pull down to select the

C:\Projects\12345\ROW_Survey\Drawings\Reference_Files folder.

o W

ools  Settings

£-| B

T
il

Hilite Mode:  Boundaries ™

Hierarchy
+{E Cl123

Attach Reference

Directary
Select Configuration Yariable. ..

Current Work Directory

1 CHiProjectst 12345 Designi Working),
2 CH\Projectst1 23454 DesigniDrawingsiReference_Files!,

3 C\Projecksi 12345 ROW_SurveyDrawings\Reference_Files,

4 Ci\Projectst 12345 DesigniDrawings), %

5 CHiProjectsi12345),

6 Ci\Projectst1 23451 Bridge’Drawings!,

7 C\Projects} 12345\ Bridge\Drawings\Reference_Files',

8 CH\Projectst1 2345 Constructiont Drawings),

9 C1iProjectst 12345 Construction| Drawings\Reference_Files)

10 CHiProjectst 123454 Landscape_EnvironmentaliDrawings),

11 C:\Projectst 12345\ Landscape_Environmental\Drawings\Reference_Files!,
12 CH\Projects) 12345 \HydraulicsiDrawings!,

13 CHiProjects) 12345 \Hydraulics\ DrawingsiReference _Files),

14 Ci\Projects) 12345 Materials _GeotechnicaliDrawings),

15 Ci\Projects) 12345 Materials_GeotechnicaliDrawings\Reference_Files!
16 CHiProjects) 12345 ROW _SURVEYDrawings),

17 CH\Projects) 123453 Traffic_ITS\Drawings,

18 Ci\Projects) 123453 Traffic_ITS\Drawings\Reference_Files),

19 CHiProjects) 12345 Ukilities\Drawings,

20 Ci\Projectst 123453 UkilitiesiDrawingsiReference_Files)

H

3D -VaDGEN

Attachment Method:
Interactive

~|

| Cancel

Note: The Reference directory list is read from the PCF.
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Select 12345SURV_Topo100.dgn from the list of files.

Attach Reference

File Directary

Files: Directories:
123455URY_Topol00.dgn . ADrawingstReference_ Files' 0 -YE DGM
12345R 0% _Model.dan e I [
123455URY_Contour00.dgn [ Projects
123455URY_Topal100.dgn [ 12345
123455URY_Topo20.dgn [ ROW_SURVEY
123455URY_Topo200.dgn [£= Drawings
123485URY_Topod0.dgn = Reference_Files
123455URY_Topad00.dgn
123455URY_TopaS0.dgn
123455URY_TopoS00.dgn
123485URY_TopoCodes100.dgn —

123485 1URY_TopoElevationz100.dgn
123455URY_TopoM ames100.dgn ﬂ

Lizt Files of Type: Drives: Altachment Method:
CAD Files [*.dgn,” dwg,” dxf] "| I@ {E > Interactive V]
[~ Save Relative Path DG Optiohs 0K | Cancel ]

Set Attachment Method to Interactive and select OK.

The Interactive method a