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Workflow ORD 1- Using GIS Data For A Title 
Sheet Vicinity Map 
This document guides you through the process of creating a title sheet vicinity map using GIS 
data. The GIS data has been compiled from a number of shape files into a single DGN file. Data 
attached to the elements is used to label the drawing for the title sheet vicinity map. This 
workflow replaces the PW17 – Creating A Project Location Map Using The ProjectWise 
ArcGIS 
Connector workflow as the ArcGIS Connector is no longer available in ProjectWise. 
 

Downloading the GIS Vicinity Map.DGN file 

Use the link below to download the GIS Vicinity Map.DGN file: 

https://www.codot.gov/business/designsupport/cadd/ord/ord-page 

Look under the ORD Training Resources header.Select the file for the version of ORD that you 
are using.Save the downloaded file to your project perspective work area folder in ProjectWise. 
 
Labeling The Vicinity Map 

1. Open the GIS Vicinity Map.DGN file. 
2. Select the View Attributes icon from the View toolbar and turn on the Line Weights. 

This will help in locating structures and milepoints. 

 

  



CDOT Workflow MS 12                                                                                                                                  Accessing Aerial Imagery Files 

 

Colorado Department of Transportation                                                                                                                                      2 
 

3. Zoom into the area to be used for the vicinity map for your project limits. 
4. Select one of the DRAFT_No Plot-color levels as the Active level. 
5. Place a rectangle around the area to be labeled using the Place Block command. Note: 

This is optional, but it will help to keep annotations within the area of the vicinity map as 
levels are turned on and off during the labeling process. 

 
A Saved View can also be created for the Project Location. 

6. Select the View tab > Saved Views group > Create Saved View command. 

 
7. In the Create Saved View tool settings box, key in the Name for the view. A 

Description can also be entered, if desired. 
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8. Left Click in the view to create the saved view. 
9. To recall the Saved View, select the View tab > Saved Views group > Apply Saved 

View command. 

 
10. In the Apply Saved View tool settings box, select the Saved View then Left Click in the 

view. 

 
 

The following items can be annotated: 
 Structures – Drainage structures, bridges, lighting, etc. 
 County lines 
 Engineering regions 
 Highways 
 Major roads 
 Minor roads 
 Railroads 
 Lakes 
 Rivers and streams 
 Townships 
 Sections 

These can be labeled in any order desired. Highways, Major Roads, Minor Roads, and 
Streams should be labeled using the in-line option. The remaining items should be labeled 
using the Horizontal option. An example of each option is given below. 

Note: Several items listed above share a common location (such as Sections and 
townships, county lines and engineering regions, etc.) because of this, levels not currently 
being labeled are turned off to make it easier to select the desired items. 
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In-Line Labeling 

In-line labeling is used for roadway labels and stream names. 

11. Set the Annotation Scale to 1”=1 mile. 

 
For ORD 10.08, set the annotation scale as shown below: 

 
12. Set the active level to the desired Text level (in this example, GIS_Highways-Text is 

used). If the data type does not have a GIS Text level, use the DRAFT_Text-Notes 
level. 
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13. Turn off all the levels not being labeled except for the level to be annotated and no plot 
level. The illustration below shows the levels used in the example. 

 
Note: The GIS_Highways-Text level is also on (and active). It is not shown above as 
there is nothing on that level yet. 

14. Using the OpenRoads Modeling workflow > Drawing Production tab, select the Place 
Label command. 

 
15. In the Place Label tool settings dialog, select the Place a label without a leader icon. 
16. Set the Type to Text Favorite. 
17. Select the desired text favorite from the Favorite Name dropdown. In this example GIS 

– Highway Route Name is used. 
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18. Set the Label Rotation to Inline. 
19. Toggle on the Enable to create relative associations to elements icon. 

 
20. Left Click on the element to be annotated near where the label is to be placed. Move 

the cursor to rotate the label to the desired direction then Left Click to place the label. 

 
21. Repeat step 12 for each element to be annotated. 

 Note: When the Place Label command is dismissed then reopened, the tool settings 
are automatically reset to place a label with leader and Label Rotation to Horizontal. 

22. Once all the labels have been placed for a data type, set the Active Level to the next 
data type’s Text level. Turn on that data type’s level. 

23. Repeat steps 6 through 13 for the selected data type. 
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In the illustration below, Highways, Major Roads, and Streams have been annotated. 
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Horizontal Labeling 

Horizontal labeling is used for all other labels. The example below uses the Place a label 
without a leader option, however, a leader can and should be used where it will improve 
clarity. 

24. Set the active level to the desired Text level (in this example, GIS_Sections-Text is 
used). If the data type does not have a GIS Text level, use the DRAFT_Text-Notes 
level. 

25. Turn on the level for the data type to be annotated. The levels that have been previously 
annotated are left on so that new labels can be placed in an open area. 

 
Note: The GIS_Highways-Text level is also on (and active). It is not shown above as 
there is nothing on that level yet. 

26. Using the OpenRoads Modeling workflow > Drawing Production tab, select the Place 
Label command. 
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27. In the Place Label tool settings dialog, select the Place a label without a leader icon. 
28. Set the Type to Text Favorite. 
29. Select the desired text favorite from the Favorite Name dropdown. In this example GIS 

– Section Number is used. 
30. Set the Label Rotation to Horizontal. 
31. Toggle on the Enable to create relative associations to elements icon. 

 
32. Left Click on the element to be annotated. Move the cursor where the label is to be 

located then Left Click to place the label. 

 
33. Repeat step 24 for each element to be annotated. 

  



CDOT Workflow MS 12                                                                                                                                  Accessing Aerial Imagery Files 

 

Colorado Department of Transportation                                                                                                                                      10 
 

34. Once all the labels have been placed for a data type, set the Active Level to the next 
data type’s Text level. Turn on that data type’s level. 

35. Repeat steps 16 through 25 for the selected data type. 
 
In the illustration below, townships, sections, mile points and Structures have been 
annotated. 

 
 
The table below shows the GIS levels and corresponding Text Favorite. 

GIS Data Level Text Favorite 

GIS_Bridges GIS – Structure ID-Type 

GIS_County Lines GIS – County Name 

GIS_ Engineering Regions GIS_Engineering Region Name 

GIS_Highways GIS_Highway Route Name 

GIS_Lakes GIS – Lake Name 

GIS_Milepoints GIS – Milepoint Reference Number 

GIS_Roads-Local GIS_Local Rds Name 

GIS_Roads-Major GIS_Major Rd Name 

GIS_Sections GIS_Section Number 

GIS_Streams GIS_Stream Name 

GIS_Townships GIS – Townships Name 
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Tips and Notes for Annotating GIS Data 
The Place Label command does not allow a reset to pick items under another overlapping 
item. It will also not work with pre-selected items. This issue is most apparent when labeling 
items sharing a common border, such as sections, townships, and counties. 
 
To work around this issue, use the following steps: 

1. Set the desired level. 
2. Open the Properties dialog box. 
3. Select the Element Selector tool and select the desired element. Right Click to 

select underlying elements. 
4. Look in the Properties dialog box for the data needed. The illustration below shows 

the Properties for a Section. 
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5. Use the Place Text command to label these items. 

 
 
For clarity, the Place a label with a leader option can be used. 

 
 
 
Please note when a GIS item does not have a value associated with it, the Place Label 
command will return a default value. 
 
The item selected does not have data for the label. In the illustration below, the lake 
selected is unnamed, so the default value is used. 
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Another situation that displays a default value is if the item was missed when placing the 
label. In the illustration below, the structure was missed when placing the label. 

 
 
If the wrong text favorite is used for the selected item the default value to the selected text 
favorite is displayed. In the illustration below a milepoint was selected but the text favorite is 
set to GIS – Structure ID – Type. 

 
 
 
Rotating or moving a label will break the Association to the parent item. The display of the 
label is changed as shown below. 

 
This does not affect the print output but is does bother some users. If you do not like seeing 
the broken associations but need to move labels, you can turn off the Highlight Broken 
Associations. Select File > Settings > User > Preferences. In the Preferences dialog box, 
select Operation from the list on the left side. Toggle off Highlight Broken Associations. 
Left Click the OK button to accept the change. 
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CDOT Workflow MS 12                                                                                                                                  Accessing Aerial Imagery Files 

 

Colorado Department of Transportation                                                                                                                                      15 
 

Creating The Title Sheet 
The following steps describe how to create the title sheet model. 
 

1. From the OpenRoads Modeling workflow > Drawing Production tab > Named 
Boundary group, select the Place Named Boundary command. 

 

2. In the Place Named Boundary dialog, select the By 2 points icon. 
3. Key in a Name and Description, if desired. 
4. Select the Place a single named boundary icon. 
5. Toggle on Create Drawing. 

 
6. Left Click on the upper left corner of the vicinity map and then Left Click the lower 

right corner. 
7. Left Clack in the view to accept the defined area. This displays the Create Drawing 

dialog. 

  



CDOT Workflow MS 12                                                                                                                                  Accessing Aerial Imagery Files 

 

Colorado Department of Transportation                                                                                                                                      16 
 

8. In the Create Drawing dialog, toggle on both Create Drawing Model and Create 
Sheet Model. 

9. If desired, toggle on Add to Sheet Index. 
10. Left Click the OK button. This creates the drawing model and sheet model and 

opens the sheet model. 

 
11. From the CDOT tab > Sheets group, select Sheet Border Cells > Place Title Sheet 

Border (11”x17”). 
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12. Snap the title sheet cell to the lower left corner of the sheet then Left Click to place 
the cell. 

 
13. Edit the border as usual. 

 

Tips and Notes for Creating a Title Sheet 
Do not attempt to label GIS data in the drawing model as this will be extremely slow or lock 
up. Other labeling, annotation, etc. should be placed in the drawing model. 
 
When creating the sheet model, if your vicinity map will fit in the defined Named Boundary, 
then this option can be used. The From Named Boundary option places the title sheet 
border so it will not have to be placed separately. 

 


